<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/KN3zOcQmRQJz6NV6r83BBl6H-p0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>World Bank to establish Climate Venture Facility - Ghana Business News</title>
<meta property="og:title" content="World Bank to establish Climate Venture Facility - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The World Bank (WB) is to establish up Climate Venture Facility (CVF) to facilitate and support Ghan" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Bank to establish Climate Venture Facility - Ghana Business News" />
<meta property="og:description" content="The World Bank (WB) is to establish up Climate Venture Facility (CVF) to facilitate and support Ghana&#8217;s National Climate Change Policy by mitigating up to 660,000 tons of greenhouse gas emissions in the next ten years. The facility, which is at the design phase, is an investment facility that is expected to have an overall &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2018-05-10T16:22:48+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="582" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The World Bank (WB) is to establish up Climate Venture Facility (CVF) to facilitate and support Ghana&#8217;s National Climate Change Policy by mitigating up to 660,000 tons of greenhouse gas emissions in the next ten years. The facility, which is at the design phase, is an investment facility that is expected to have an overall &hellip;" />
<meta name="twitter:title" content="World Bank to establish Climate Venture Facility - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghanabusinessnews.com\/","sameAs":["https:\/\/www.facebook.com\/Ghanabusinessnewscom-119378798085448\/","https:\/\/www.youtube.com\/user\/GhanaBusinessNews\/videos","https:\/\/twitter.com\/GhBusinessNews"],"@id":"https:\/\/www.ghanabusinessnews.com\/#organization","name":"Ghana Business News","logo":"https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2015\/01\/gbn-logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.ghanabusinessnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; World Bank to establish Climate Venture Facility Comments Feed" href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/feed/" />
<script type="a89b152fc212e888ada97f31-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.ghanabusinessnews.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.ghanabusinessnews.com","wp_site_url":"https:\/\/www.ghanabusinessnews.com","wp_root_url":"https:\/\/www.ghanabusinessnews.com","wp_plugins_url":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.ghanabusinessnews.com\/wp-content","wp_includes_url":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=184704' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F05%2F10%2Fworld-bank-to-establish-climate-venture-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F05%2F10%2Fworld-bank-to-establish-climate-venture-facility%2F&#038;format=xml" />
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/amp/"><link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='https://www.ghanabusinessnews.com/wp-content/ngg_styles/nggallery.css' type='text/css' media='all' />
</head>
<body id="top" class="post-template-default single single-post postid-184704 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/dba9ecf7/cloudflare-static/rocket-loader.min.js" data-cf-nonce="a89b152fc212e888ada97f31-"></script><input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a89b152fc212e888ada97f31-"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script type="a89b152fc212e888ada97f31-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/gbn-logo-png.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></span> <span class="delimiter">/</span> <span class="current">World Bank to establish Climate Venture Facility</span></div>
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a89b152fc212e888ada97f31-"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script type="a89b152fc212e888ada97f31-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article class="post-listing post-184704 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">World Bank to establish Climate Venture Facility</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/general-news/" rel="category tag">General News</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=184704" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=World+Bank+to+establish+Climate+Venture+Facility&url=https://www.ghanabusinessnews.com/?p=184704" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=184704&amp;name=World+Bank+to+establish+Climate+Venture+Facility" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=184704&title=World+Bank+to+establish+Climate+Venture+Facility" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=184704&title=World+Bank+to+establish+Climate+Venture+Facility" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=184704&amp;description=World+Bank+to+establish+Climate+Venture+Facility&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg"><img class="alignleft wp-image-137147" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank-300x256.jpg" alt="" width="422" height="361" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank-300x256.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg 680w" sizes="(max-width: 422px) 100vw, 422px" /></a>The World Bank (WB) is to establish up Climate Venture Facility (CVF) to facilitate and support Ghana&#8217;s National Climate Change Policy by mitigating up to 660,000 tons of greenhouse gas emissions in the next ten years.</p>
<p>The facility, which is at the design phase, is an investment facility that is expected to have an overall minimum investment capitalization of $7.5 million.</p>
<p>Mr Henry Godfrey Rupiny Kerali, Country Director for Ghana, Liberia, and Sierra Leone disclosed this during a symposium held in Accra to examine and analyse measures that could be taken to ensure that business innovation within the start-up ecosystem in Ghana were stimulated, nurtured and realised.</p>
<p>The day&#8217;s event organised by Ghana Climate Innovation Centre (GCIC), assembled individuals and organisations that were successfully incubating innovative ventures and entrepreneurs, developing innovative products and service to support Africa’s transformative future shared their knowledge and experience with their cohorts.</p>
<p>Mr Kerali explained that the CVF was part of the GCIC project and would target growth stage businesses and provide financing to GCIC clients and other climate technology enterprises that demonstrate significant potential to create jobs and address climate challenges.</p>
<p>The Work Bank Country Director remarked that the fund would operate in close coordination with the GCIC, to address the financing gap for promising early-stage climate technology companies in Ghana.</p>
<p>It also aims to develop a deal flow of investible, sustainable, and scalable enterprises that contribute to and attract additional investment to Ghana’s growing climate technology sectors.</p>
<p>He hinted that companies eligible for investment would be climate technology sub-sectors including renewable energy products/services, energy efficiency, waste management, climate-smart agriculture, and water management.</p>
<p>In addition, to diversify and manage portfolio risk, he said the fund would also invest in early-stage Small and Medium Scale Enterprises (SMEs) in other sectors, provided they adopt climate-friendly business practices as developed and implemented through approved climate action plans.</p>
<p>Mr Kerali said CVF would be provided as a grant to be used for the establishment of fund and provision of pre- and post-investment technical assistance to potential investee SMEs.</p>
<p>“The World Bank’s funding contribution to the investment pool would also be structured in a way to catalyse private investment into the fund, thereby growing the overall funding base for investment”, he said.</p>
<p>Madma Ruka Sanusi, Executive Director of GCIC said it was one of the center&#8217;s avenues to help the cohorts and other hatchery and start-up ecosystem service providers exposed to the challenges and prepare adequately to respond.</p>
<p>“Whilst we celebrate their success, we want to hear and take lessons from their day-to-day. How are they really doing? What are the privileges and responsibilities of success? and how are they leading and grooming their team and business culture to ensure that the transformative path continues even beyond their own personal business leadership? she said.&nbsp;</p>
<p>Executive Director of GCIC said often most entrepreneurs focused on securing funding and lose sight of other critical issues including technical know-how, personal self-awareness and leadership requirements needed to successfully birth and operate their business idea in the marketplace.</p>
<p>On the supply side, she said business hatchery organisations had a huge role to play in structuring intervention to responsively deliver expertise, advisory services and the seed investments that are tailored to the socio-economic context.</p>
<p>Mr Patrick Awuah, President of Ashesi University said successive governments needed to make it a priority to urgently improve and build news systems including roads, healthcare, railways that would facilitate entrepreneurship.</p>
<p>Touching on steps that the Ashesi University had taken to spur entrepreneurship in the African continent especially in Ghana, he said the school had focused its attention on building a strong technical foundation, train students’ in analytical skills and teamwork.</p>
<p>The GCIC, is an initiative of the World Bank Group’s Climate Technology Program is a pioneering business incubator that seeks to support entrepreneurs and ventures involved in developing profitable and locally-appropriate solutions to climate change mitigation and adaptation in Ghana.</p>
<p>It is supported by the governments of Denmark and the Netherlands and managed by a consortium led by Ashesi University with Ernst &amp; Young, SNV Netherlands Development Organization, and the United Nations University Institute for Natural Resources in Africa.</p>
<p>Source: GNA</p>
</div>
<span style="display:none" class="updated">2018-05-10</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2018/05/10/german-business-looks-to-eu-government-to-protect-iran-deals/" rel="prev"><span>Previous</span> German business looks to EU, government to protect Iran deals </a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2018/05/10/agencies-brainstorm-to-balance-ghanas-trade-deficit/" rel="next"><span>Next</span> Agencies brainstorm to balance Ghana’s trade deficit</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/agencies-brainstorm-to-balance-ghanas-trade-deficit/">
<img width="211" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png 394w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM-300x235.png 300w" sizes="(max-width: 211px) 100vw, 211px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/agencies-brainstorm-to-balance-ghanas-trade-deficit/" rel="bookmark">Agencies brainstorm to balance Ghana’s trade deficit</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/stick-to-globally-accepted-accounting-standards-speaker/">
<img width="179" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-24-at-9.22.27-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/stick-to-globally-accepted-accounting-standards-speaker/" rel="bookmark">Stick to globally accepted accounting standards &#8211; Speaker</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/president-takes-week-long-vacation/">
<img width="239" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Akufo-Addo-travels.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Akufo-Addo-travels.png 431w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Akufo-Addo-travels-300x207.png 300w" sizes="(max-width: 239px) 100vw, 239px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/president-takes-week-long-vacation/" rel="bookmark">President takes week-long vacation</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/isser-calls-for-domestic-resource-mobilisation-for-sustainable-development/">
<img width="219" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Tax.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Tax.jpg 501w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Tax-300x226.jpg 300w" sizes="(max-width: 219px) 100vw, 219px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2018/05/10/isser-calls-for-domestic-resource-mobilisation-for-sustainable-development/" rel="bookmark">ISSER calls for domestic resource mobilisation for sustainable development</a></h2>
<p>Professor Felix Ankomah Asante, the Director, Institute of Statistical, Social and Economic Research (ISSER), University &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/10/world-bank-to-establish-climate-venture-facility/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='184704' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58085f8ca9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a89b152fc212e888ada97f31-"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script type="a89b152fc212e888ada97f31-">
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:search></gcse:search></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a89b152fc212e888ada97f31-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script type="a89b152fc212e888ada97f31-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/ghanaians-to-be-able-to-use-paypal-by-2020/" rel="bookmark"><img width="94" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Bawumia.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Bawumia.jpg 350w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Bawumia-300x240.jpg 300w" sizes="(max-width: 94px) 100vw, 94px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/ghanaians-to-be-able-to-use-paypal-by-2020/">Ghanaians to be able to use PayPal by 2020</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/agencies-brainstorm-to-balance-ghanas-trade-deficit/" rel="bookmark"><img width="96" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png 394w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM-300x235.png 300w" sizes="(max-width: 96px) 100vw, 96px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/agencies-brainstorm-to-balance-ghanas-trade-deficit/">Agencies brainstorm to balance Ghana’s trade deficit</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/" rel="bookmark"><img width="88" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank.jpg 680w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/World-Bank-300x256.jpg 300w" sizes="(max-width: 88px) 100vw, 88px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/world-bank-to-establish-climate-venture-facility/">World Bank to establish Climate Venture Facility</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/german-business-looks-to-eu-government-to-protect-iran-deals/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/Germany_ran-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/german-business-looks-to-eu-government-to-protect-iran-deals/">German business looks to EU, government to protect Iran deals </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/stick-to-globally-accepted-accounting-standards-speaker/" rel="bookmark"><img width="81" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-24-at-9.22.27-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/stick-to-globally-accepted-accounting-standards-speaker/">Stick to globally accepted accounting standards &#8211; Speaker</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/intravenous-infusions-to-raise-gh%c2%a25-94m-via-private-placement/" rel="bookmark"><img width="110" height="64" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-15-at-7.32.14-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-15-at-7.32.14-AM.png 524w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-15-at-7.32.14-AM-300x174.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/intravenous-infusions-to-raise-gh%c2%a25-94m-via-private-placement/">Intravenous Infusions to raise GH¢5.94m via private placement</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/skin-smells-attract-malaria-mosquitoes-to-children-study/" rel="bookmark"><img width="102" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria-300x220.jpg 300w" sizes="(max-width: 102px) 100vw, 102px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/skin-smells-attract-malaria-mosquitoes-to-children-study/">Skin smells attract malaria mosquitoes to children &#8211; study</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/05/10/bagbin-calls-for-drafting-section-for-parliament/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/04/bagbin-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/05/10/bagbin-calls-for-drafting-section-for-parliament/">Bagbin calls for Drafting Section for Parliament</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/1b06c9f6071ada9504d8d46327bdadfb?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b06c9f6071ada9504d8d46327bdadfb?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/05/07/which-bank-is-next-to-go-down-after-sovereign-bank/#comment-10587">
Bel: Nkunimdini, good that you are joining in the conversation started by the author.... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/5a5337c590e662d827fac827c086c06d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a5337c590e662d827fac827c086c06d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/05/07/which-bank-is-next-to-go-down-after-sovereign-bank/#comment-10586">
Alanda: Dear Emmanuel, It is obvious that you are a very ignorant journalist. it's unfor... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/a1a6f1e4812d6e2dc91ac297e23411c2?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1a6f1e4812d6e2dc91ac297e23411c2?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/05/07/which-bank-is-next-to-go-down-after-sovereign-bank/#comment-10585">
Nkunimdini: CLAIM: "Some banks haven’t published their financial statements as required by l... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/3b10fbc5796ee558fabadbf98090d2ca?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b10fbc5796ee558fabadbf98090d2ca?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/13/usaid-presents-research-findings-on-innovations-for-teaching-ghanaian-languages/#comment-10577">
Dr Seraphin Kamdem: Hi. This is great to hear. Where can we have a read of this study? I mean where... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/2da8910b47f02e70493a64472d662027?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2da8910b47f02e70493a64472d662027?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/13/partnering-the-private-sector-could-propel-ghanas-economy-board-chairman/#comment-10568">
Haruna: 9BS international is a visionary investment company, if the government can give... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/482023602941db18615d5f17ca75e168?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/482023602941db18615d5f17ca75e168?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/09/ghana-government-embarks-on-non-deal-investor-roadshow-to-japan/#comment-10562">
GABRIEL: WATCH JAPAN'S TOP INVENTIONS- CONVEYORS BELT SUSHI FROM NHK WORLD THIS WILL HELP... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/78b726c179dd20a16a83cfbc4e8b949d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78b726c179dd20a16a83cfbc4e8b949d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/05/youth-unemployment-in-africa-is-more-serious-than-climate-change-nnadozie/#comment-10559">
Jimalo: Africa has many problems, and they are all interconnected. Nnadoxie should ackno... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/ba3b6e4f9a9997f1873e6273726e38e9?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba3b6e4f9a9997f1873e6273726e38e9?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/03/25/setting-up-business-close-to-a-university-campus-the-pros-and-cons/#comment-10556">
Temi Emmanuel Esonamunjor: The road leading to Benson IdAhosa University is currently being tarred, so I gu... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/JJwiEB1IsX4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="slideshow-13" class="widget widget_slideshow"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="ngg_slideshow widget">
<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-cc03c1820e2c15652a80f5cc3f655457-3090710330-image-list">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image">
<img data-image-id='2834' title="" alt="World-Press-Freedom-Day-1" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-1.jpg" width="330" height="220" />
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image">
<img data-image-id='2835' title="" alt="World-Press-Freedom-Day-2" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-2.jpg" width="330" height="220" />
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image">
<img data-image-id='2836' title="" alt="World-Press-Freedom-Day-3" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-3.jpg" width="330" height="220" />
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image">
<img data-image-id='2837' title="" alt="World-Press-Freedom-Day-4" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-4.jpg" width="330" height="220" />
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image">
<img data-image-id='2838' title="" alt="World-Press-Freedom-Day-5" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-5.jpg" width="330" height="220" />
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image">
<img data-image-id='2839' title="" alt="World-Press-Freedom-Day-6" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-6.jpg" width="330" height="220" />
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image">
<img data-image-id='2840' title="" alt="World-Press-Freedom-Day-7" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-7.jpg" width="330" height="220" />
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image">
<img data-image-id='2841' title="" alt="World-Press-Freedom-Day-8" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-8.jpg" width="330" height="220" />
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image">
<img data-image-id='2842' title="" alt="World-Press-Freedom-Day-9" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-9.jpg" width="330" height="220" />
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image">
<img data-image-id='2843' title="" alt="World-Press-Freedom-Day-10" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-10.jpg" width="330" height="220" />
</div>
<div id="ngg-image-10" class="ngg-gallery-slideshow-image">
<img data-image-id='2844' title="" alt="World-Press-Freedom-Day-11" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-11.jpg" width="330" height="220" />
</div>
<div id="ngg-image-11" class="ngg-gallery-slideshow-image">
<img data-image-id='2845' title="" alt="World-Press-Freedom-Day-12" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-12.jpg" width="330" height="220" />
</div>
<div id="ngg-image-12" class="ngg-gallery-slideshow-image">
<img data-image-id='2846' title="" alt="World-Press-Freedom-Day-13" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-13.jpg" width="330" height="220" />
</div>
<div id="ngg-image-13" class="ngg-gallery-slideshow-image">
<img data-image-id='2847' title="" alt="World-Press-Freedom-Day-14" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-14.jpg" width="330" height="220" />
</div>
<div id="ngg-image-14" class="ngg-gallery-slideshow-image">
<img data-image-id='2848' title="" alt="World-Press-Freedom-Day-15" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-15.jpg" width="330" height="220" />
</div>
<div id="ngg-image-15" class="ngg-gallery-slideshow-image">
<img data-image-id='2849' title="" alt="World-Press-Freedom-Day-16" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-16.jpg" width="330" height="220" />
</div>
<div id="ngg-image-16" class="ngg-gallery-slideshow-image">
<img data-image-id='2850' title="" alt="World-Press-Freedom-Day-17" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-17.jpg" width="330" height="220" />
</div>
<div id="ngg-image-17" class="ngg-gallery-slideshow-image">
<img data-image-id='2851' title="" alt="World-Press-Freedom-Day-18" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-18.jpg" width="330" height="220" />
</div>
<div id="ngg-image-18" class="ngg-gallery-slideshow-image">
<img data-image-id='2852' title="" alt="World-Press-Freedom-Day-19" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-19.jpg" width="330" height="220" />
</div>
<div id="ngg-image-19" class="ngg-gallery-slideshow-image">
<img data-image-id='2853' title="" alt="World-Press-Freedom-Day-20" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-20.jpg" width="330" height="220" />
</div>
<div id="ngg-image-20" class="ngg-gallery-slideshow-image">
<img data-image-id='2854' title="" alt="World-Press-Freedom-Day-21" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-21.jpg" width="330" height="220" />
</div>
<div id="ngg-image-21" class="ngg-gallery-slideshow-image">
<img data-image-id='2855' title="" alt="World-Press-Freedom-Day-22" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-22.jpg" width="330" height="220" />
</div>
<div id="ngg-image-22" class="ngg-gallery-slideshow-image">
<img data-image-id='2856' title="" alt="World-Press-Freedom-Day-23" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-23.jpg" width="330" height="220" />
</div>
<div id="ngg-image-23" class="ngg-gallery-slideshow-image">
<img data-image-id='2857' title="" alt="World-Press-Freedom-Day-24" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-24.jpg" width="330" height="220" />
</div>
<div id="ngg-image-24" class="ngg-gallery-slideshow-image">
<img data-image-id='2858' title="" alt="World-Press-Freedom-Day-25" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-25.jpg" width="330" height="220" />
</div>
<div id="ngg-image-25" class="ngg-gallery-slideshow-image">
<img data-image-id='2859' title="" alt="World-Press-Freedom-Day-26" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-26.jpg" width="330" height="220" />
</div>
<div id="ngg-image-26" class="ngg-gallery-slideshow-image">
<img data-image-id='2860' title="" alt="World-Press-Freedom-Day-27" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-27.jpg" width="330" height="220" />
</div>
<div id="ngg-image-27" class="ngg-gallery-slideshow-image">
<img data-image-id='2861' title="" alt="World-Press-Freedom-Day-28" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-28.jpg" width="330" height="220" />
</div>
<div id="ngg-image-28" class="ngg-gallery-slideshow-image">
<img data-image-id='2862' title="" alt="World-Press-Freedom-Day-29" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-29.jpg" width="330" height="220" />
</div>
<div id="ngg-image-29" class="ngg-gallery-slideshow-image">
<img data-image-id='2863' title="" alt="World-Press-Freedom-Day-30" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-30.jpg" width="330" height="220" />
</div>
<div id="ngg-image-30" class="ngg-gallery-slideshow-image">
<img data-image-id='2864' title="" alt="World-Press-Freedom-Day-31" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-31.jpg" width="330" height="220" />
</div>
<div id="ngg-image-31" class="ngg-gallery-slideshow-image">
<img data-image-id='2865' title="" alt="World-Press-Freedom-Day-32" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-32.jpg" width="330" height="220" />
</div>
<div id="ngg-image-32" class="ngg-gallery-slideshow-image">
<img data-image-id='2866' title="" alt="World-Press-Freedom-Day-33" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-33.jpg" width="330" height="220" />
</div>
<div id="ngg-image-33" class="ngg-gallery-slideshow-image">
<img data-image-id='2867' title="" alt="World-Press-Freedom-Day-34" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-34.jpg" width="330" height="220" />
</div>
<div id="ngg-image-34" class="ngg-gallery-slideshow-image">
<img data-image-id='2868' title="" alt="World-Press-Freedom-Day-35" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-35.jpg" width="330" height="220" />
</div>
<div id="ngg-image-35" class="ngg-gallery-slideshow-image">
<img data-image-id='2869' title="" alt="World-Press-Freedom-Day-36" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-36.jpg" width="330" height="220" />
</div>
<div id="ngg-image-36" class="ngg-gallery-slideshow-image">
<img data-image-id='2870' title="" alt="World-Press-Freedom-Day-37" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-37.jpg" width="330" height="220" />
</div>
<div id="ngg-image-37" class="ngg-gallery-slideshow-image">
<img data-image-id='2871' title="" alt="World-Press-Freedom-Day-38" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-38.jpg" width="330" height="220" />
</div>
<div id="ngg-image-38" class="ngg-gallery-slideshow-image">
<img data-image-id='2872' title="" alt="World-Press-Freedom-Day-39" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-39.jpg" width="330" height="220" />
</div>
<div id="ngg-image-39" class="ngg-gallery-slideshow-image">
<img data-image-id='2873' title="" alt="World-Press-Freedom-Day-40" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-40.jpg" width="330" height="220" />
</div>
<div id="ngg-image-40" class="ngg-gallery-slideshow-image">
<img data-image-id='2874' title="" alt="World-Press-Freedom-Day-41" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-41.jpg" width="330" height="220" />
</div>
<div id="ngg-image-41" class="ngg-gallery-slideshow-image">
<img data-image-id='2875' title="" alt="World-Press-Freedom-Day-42" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-42.jpg" width="330" height="220" />
</div>
<div id="ngg-image-42" class="ngg-gallery-slideshow-image">
<img data-image-id='2876' title="" alt="World-Press-Freedom-Day-43" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-43.jpg" width="330" height="220" />
</div>
<div id="ngg-image-43" class="ngg-gallery-slideshow-image">
<img data-image-id='2877' title="" alt="World-Press-Freedom-Day-44" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-44.jpg" width="330" height="220" />
</div>
<div id="ngg-image-44" class="ngg-gallery-slideshow-image">
<img data-image-id='2878' title="" alt="World-Press-Freedom-Day-45" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-45.jpg" width="330" height="220" />
</div>
<div id="ngg-image-45" class="ngg-gallery-slideshow-image">
<img data-image-id='2879' title="" alt="World-Press-Freedom-Day-46" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-46.jpg" width="330" height="220" />
</div>
<div id="ngg-image-46" class="ngg-gallery-slideshow-image">
<img data-image-id='2880' title="" alt="World-Press-Freedom-Day-47" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-47.jpg" width="330" height="220" />
</div>
<div id="ngg-image-47" class="ngg-gallery-slideshow-image">
<img data-image-id='2881' title="" alt="World-Press-Freedom-Day-48" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-48.jpg" width="330" height="220" />
</div>
<div id="ngg-image-48" class="ngg-gallery-slideshow-image">
<img data-image-id='2882' title="" alt="World-Press-Freedom-Day-49" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-49.jpg" width="330" height="220" />
</div>
<div id="ngg-image-49" class="ngg-gallery-slideshow-image">
<img data-image-id='2883' title="" alt="World-Press-Freedom-Day-50" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-50.jpg" width="330" height="220" />
</div>
<div id="ngg-image-50" class="ngg-gallery-slideshow-image">
<img data-image-id='2884' title="" alt="World-Press-Freedom-Day-51" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-51.jpg" width="330" height="220" />
</div>
<div id="ngg-image-51" class="ngg-gallery-slideshow-image">
<img data-image-id='2885' title="" alt="World-Press-Freedom-Day-52" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-52.jpg" width="330" height="220" />
</div>
<div id="ngg-image-52" class="ngg-gallery-slideshow-image">
<img data-image-id='2886' title="" alt="World-Press-Freedom-Day-53" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-53.jpg" width="330" height="220" />
</div>
<div id="ngg-image-53" class="ngg-gallery-slideshow-image">
<img data-image-id='2887' title="" alt="World-Press-Freedom-Day-54" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-54.jpg" width="330" height="220" />
</div>
<div id="ngg-image-54" class="ngg-gallery-slideshow-image">
<img data-image-id='2888' title="" alt="World-Press-Freedom-Day-55" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-55.jpg" width="330" height="220" />
</div>
<div id="ngg-image-55" class="ngg-gallery-slideshow-image">
<img data-image-id='2889' title="" alt="World-Press-Freedom-Day-56" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-56.jpg" width="330" height="220" />
</div>
<div id="ngg-image-56" class="ngg-gallery-slideshow-image">
<img data-image-id='2890' title="" alt="World-Press-Freedom-Day-57" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-57.jpg" width="330" height="220" />
</div>
<div id="ngg-image-57" class="ngg-gallery-slideshow-image">
<img data-image-id='2891' title="" alt="World-Press-Freedom-Day-58" src="https://www.ghanabusinessnews.com/wp-content/gallery/world-press-freedom-day-2018/World-Press-Freedom-Day-58.jpg" width="330" height="220" />
</div>
</div>
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-cc03c1820e2c15652a80f5cc3f655457-3090710330" data-placeholder="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 330px; max-height: 250px;">
<div class="ngg-slideshow-loader" id="ngg-slideshow-cc03c1820e2c15652a80f5cc3f655457-3090710330-loader" style="width: 330px; height: 250px;">
<img src="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt="" />
</div>
</div>
<script type="a89b152fc212e888ada97f31-text/javascript">
	jQuery('#ngg-slideshow-cc03c1820e2c15652a80f5cc3f655457-3090710330-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-cc03c1820e2c15652a80f5cc3f655457-3090710330').nggShowSlideshow({
			id: 'cc03c1820e2c15652a80f5cc3f655457',
			fx: 'fade',
			width: 330,
			height: 250,
			domain: 'https://www.ghanabusinessnews.com/',
			timeout: 10000		});
	});
</script>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><a href="https://www.ghanabusinessnews.com/photos"><center>Click here to view photo gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>MEDIA PARTNER</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://www.financialafrik.com/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<p class="wprm">wordpress theme powered by <a href="http://jazzsurf.com" title="jazzsurf">jazzsurf.com</a></p>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2018, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
var galleries = {};
galleries.gallery_cc03c1820e2c15652a80f5cc3f655457 = {"id":null,"source":"galleries","container_ids":["91"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-13","sortorder":[],"display_settings":{"gallery_width":330,"gallery_height":250,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":"120","thumbnail_height":"90","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":"10000","__defaults_set":true,"_errors":[],"ID":"cc03c1820e2c15652a80f5cc3f655457"};
galleries.gallery_cc03c1820e2c15652a80f5cc3f655457.wordpress_page_root = "https:\/\/www.ghanabusinessnews.com\/2018\/05\/10\/world-bank-to-establish-climate-venture-facility\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js'></script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js'></script>
<script type="a89b152fc212e888ada97f31-">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script type="a89b152fc212e888ada97f31-">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="a89b152fc212e888ada97f31-text/javascript" src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type="a89b152fc212e888ada97f31-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'81194497',post:'184704',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '184704' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/dba9ecf7/cloudflare-static/rocket-loader.min.js" data-cf-nonce="a89b152fc212e888ada97f31-" defer=""></script></body>
</html>