<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/zazE17NbJnoMqqVwhISqCpy3rc8.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Three airlines partner for seamless travel from Ghana - Ghana Business News</title>
<meta property="og:title" content="Three airlines partner for seamless travel from Ghana - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Africa World Airlines (AWA), ASKY Airlines and Ethiopian Airlines are collaborating to provide passe" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three airlines partner for seamless travel from Ghana - Ghana Business News" />
<meta property="og:description" content="Africa World Airlines (AWA), ASKY Airlines and Ethiopian Airlines are collaborating to provide passengers with seamless and stress free air travel within the West Africa sub-region and other international routes they serve. The interline agreement between the three airlines is the first of its kind in the West Africa sub-region and offers Ghanaian passengers the &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="Tourism" />
<meta property="article:published_time" content="2019-08-18T15:31:03+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" />
<meta property="og:image:width" content="452" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Africa World Airlines (AWA), ASKY Airlines and Ethiopian Airlines are collaborating to provide passengers with seamless and stress free air travel within the West Africa sub-region and other international routes they serve. The interline agreement between the three airlines is the first of its kind in the West Africa sub-region and offers Ghanaian passengers the &hellip;" />
<meta name="twitter:title" content="Three airlines partner for seamless travel from Ghana - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png","width":452,"height":314},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#webpage","url":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/","inLanguage":"en-US","name":"Three airlines partner for seamless travel from Ghana - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#primaryimage"},"datePublished":"2019-08-18T15:31:03+00:00","dateModified":"2019-08-18T15:31:03+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/2b608472b68857afb9cc6ae5a2c80721"},"headline":"Three airlines partner for seamless travel from Ghana","datePublished":"2019-08-18T15:31:03+00:00","dateModified":"2019-08-18T15:31:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#primaryimage"},"articleSection":"Tourism"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/#/schema/person/2b608472b68857afb9cc6ae5a2c80721","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Three airlines partner for seamless travel from Ghana Comments Feed" href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=202859' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F08%2F18%2Fthree-airlines-partner-for-seamless-travel-from-ghana%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F08%2F18%2Fthree-airlines-partner-for-seamless-travel-from-ghana%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-202859 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></span> <span class="delimiter">/</span> <span class="current">Three airlines partner for seamless travel from Ghana</span></div>
<article class="post-listing post-202859 post type-post status-publish format-standard has-post-thumbnail hentry category-tourism" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Three airlines partner for seamless travel from Ghana</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/tourism/" rel="category tag">Tourism</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=202859" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Three+airlines+partner+for+seamless+travel+from+Ghana&url=https://www.ghanabusinessnews.com/?p=202859" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=202859&amp;name=Three+airlines+partner+for+seamless+travel+from+Ghana" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=202859&title=Three+airlines+partner+for+seamless+travel+from+Ghana" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=202859&title=Three+airlines+partner+for+seamless+travel+from+Ghana" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=202859&amp;description=Three+airlines+partner+for+seamless+travel+from+Ghana&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png"><img class="alignleft size-medium wp-image-155047" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM-300x208.png" alt="" width="300" height="208" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM-300x208.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png 452w" sizes="(max-width: 300px) 100vw, 300px" /></a>Africa World Airlines (AWA), ASKY Airlines and Ethiopian Airlines are collaborating to provide passengers with seamless and stress free air travel within the West Africa sub-region and other international routes they serve.</p>
<p>The interline agreement between the three airlines is the first of its kind in the West Africa sub-region and offers Ghanaian passengers the opportunity to travel seamlessly from Tamale, Kumasi and Takoradi.</p>
<p>A joint statement issued by the three airlines said it would also give passengers more than 140 destinations in Africa, Europe, Middle East, and North America without having to collect baggage and check-in again at Kotoka International Airport, which was currently the country’s main international airport.</p>
<p>It said the interline agreement was a commercial arrangement between AWA, ASKY and Ethiopian Airlines (ET) to handle passengers when they are travelling on multiple airlines on the same itinerary.</p>
<p>&#8220;This allows passengers to check their bags through to their final destination,&#8221; it said.</p>
<p>It said the strength in the synergy ensures that passengers still maintain their allowable two 23kg bags, and have a stress-free traveling experience.</p>
<p>The statement said for instance, a passenger travelling from Kumasi to New York, would have AWA, ASKY and Ethiopian Airlines on his itinerary and the passenger then checks-in their luggage at the point of departure, flies from Kumasi to Accra on AWA, fly from Accra to Lomé on ASKY and connect on Ethiopian Airlines to the US.</p>
<p>&#8220;Again, a passenger travelling from Tamale to China, can just check-in their bags at Tamale, fly with AWA to Accra and connect on Ethiopian Airlines to China without having to check-in their bags again at the Kotoka International Airport,&#8221; it added.</p>
<p>Mrs Genet W. Michael, Ethiopian Airlines’ Country Manager, said “the airline, by this partnership, is ready to serve Ghanaians from any destinations operated by AWA to any of the over 120 international destinations across the five continents ET serves.&#8221;</p>
<p>She said the seminar in Kumasi was to introduce this partnership to their trade partners and to have open discussions on issues that they may have.</p>
<p>She said Ethiopian Airlines, Africa’s largest carrier, operates one of the youngest fleet in the world and currently operates very modern and spacious A350 aircraft on the Accra route.</p>
<p>Mr Richard Kyereh, Head of Commercial of AWA, said: “This partnership is to ensure that we provide very good flying options to the traveling public and improve on the traveling experience for the many Ghanaian travelers.&#8221;</p>
<p>He said the stakeholder engagement with their agents in the Ashanti Region was to introduce the new partnership and associated services to them and address any questions they may have.</p>
<p>He said AWA is a Ghanaian airline based in Accra and operates a fleet of 8 all-jet aircraft across 8 destinations throughout Ghana, Nigeria, Liberia and Sierra.</p>
<p>Mr Worlanyo Afadzinu, ASKY Airlines’ Country Manager, said: “We are deepening connectivity in the sub-region and improving the travelling experience for passengers with this novel partnership.&#8221;</p>
<p>He said it is very important to meet their agents in Kumasi and brief them about the new service and address any issues they may have.</p>
<p>He said Asky Airlines has steadily built up its network and now offers several flights per week to almost all countries in West Africa and major commercial and popular destinations in Central Africa.</p>
<p>&#8220;It recently started flights to South Africa,&#8221; he added.</p>
<p>Source: GNA</p>
</div>
<span style="display:none" class="updated">2019-08-18</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/08/18/three-friends-jailed-144-months-for-stealing/" rel="prev"><span>Previous</span> Three friends jailed 144 months for stealing</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/15/kumasi-to-host-ghanas-celebration-of-world-tourism-day/">
<img width="252" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Kumasi.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Kumasi.png 462w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Kumasi-300x197.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Kumasi-439x285.png 439w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Kumasi-132x87.png 132w" sizes="(max-width: 252px) 100vw, 252px" /> <span class="fa overlay-icon"></span>
</a>
</div>
 <h3><a href="https://www.ghanabusinessnews.com/2019/08/15/kumasi-to-host-ghanas-celebration-of-world-tourism-day/" rel="bookmark">Kumasi to host Ghana’s celebration of World Tourism Day</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/07/nyakrom-omanhene-bans-indecent-dressing-at-akwanbo-festival/">
<img width="260" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Indecent-Dressing-In-The-Church.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Indecent-Dressing-In-The-Church.jpg 441w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Indecent-Dressing-In-The-Church-300x190.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Indecent-Dressing-In-The-Church-439x280.jpg 439w" sizes="(max-width: 260px) 100vw, 260px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/07/nyakrom-omanhene-bans-indecent-dressing-at-akwanbo-festival/" rel="bookmark">Nyakrom Omanhene bans indecent dressing at Akwanbo festival</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/07/minister-lauds-methodist-church-ghana-for-introducing-methofest/">
<img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/Barbara-Oteng-Gyasi-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/07/minister-lauds-methodist-church-ghana-for-introducing-methofest/" rel="bookmark">Minister lauds Methodist Church Ghana for introducing METHOFEST</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/02/ghana-spain-to-hold-tourism-expo-abroad/">
<img width="212" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana-300x233.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/08/02/ghana-spain-to-hold-tourism-expo-abroad/" rel="bookmark">Ghana, Spain to hold tourism expo abroad</a></h2>
<p>For the first time in many years, Ghana and Spain will hold a tourism and &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='202859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a643b6535e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="search-block-large widget">
<form method="get" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/" rel="bookmark"><img width="108" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM.png 452w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-25-at-6.04.38-PM-300x208.png 300w" sizes="(max-width: 108px) 100vw, 108px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/18/three-airlines-partner-for-seamless-travel-from-ghana/">Three airlines partner for seamless travel from Ghana</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/18/three-friends-jailed-144-months-for-stealing/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/07/jail-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/18/three-friends-jailed-144-months-for-stealing/">Three friends jailed 144 months for stealing</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/bawumia-mocks-general-mosquito-for-acquiring-masters-degree-in-defence-and-international-politics/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/11/Asiedu-Nketia-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/bawumia-mocks-general-mosquito-for-acquiring-masters-degree-in-defence-and-international-politics/">Bawumia mocks &#8216;General Mosquito&#8217; for acquiring Master&#8217;s degree in Defence and International Politics</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/ghana-is-best-entry-point-for-foreign-investors-to-africa-minister/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Allan-Kyeremateng22.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Allan-Kyeremateng22.png 496w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Allan-Kyeremateng22-300x205.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/ghana-is-best-entry-point-for-foreign-investors-to-africa-minister/">Ghana is best entry point for foreign investors to Africa &#8211; Minister</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/gn-savings-is-solvent-customers-should-remain-calm-dr-nduom/" rel="bookmark"><img width="91" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/10/Paa-Kwesi-Nduom.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/10/Paa-Kwesi-Nduom.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/10/Paa-Kwesi-Nduom-300x248.jpg 300w" sizes="(max-width: 91px) 100vw, 91px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/gn-savings-is-solvent-customers-should-remain-calm-dr-nduom/">GN Savings is solvent, customers should remain calm – Dr. Nduom</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/government-to-upgrade-binaba-health-centre-to-polyclinic-status/" rel="bookmark"><img width="104" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-11.18.23-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-11.18.23-AM.png 453w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-13-at-11.18.23-AM-300x217.png 300w" sizes="(max-width: 104px) 100vw, 104px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/government-to-upgrade-binaba-health-centre-to-polyclinic-status/">Government to upgrade Binaba Health Centre to PolyClinic status</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/bank-of-ghana-revokes-licences-of-23-savings-and-loans-companies/" rel="bookmark"><img width="110" height="64" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-3.19.39-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-3.19.39-PM.png 504w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-3.19.39-PM-300x176.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/bank-of-ghana-revokes-licences-of-23-savings-and-loans-companies/">Bank of Ghana revokes licences of 23 Savings and Loans Companies</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/08/17/lil-win-receives-special-educational-votary-award/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/07/lil-win-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/08/17/lil-win-receives-special-educational-votary-award/">Lil Win receives special educational votary award</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/6456cb29a3d532b6bdfd75b5f6476173?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6456cb29a3d532b6bdfd75b5f6476173?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12286">
King Roy: Waec you are killing us,Ghana education system is very poor a lot why would you... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/1e12619a3cb4a1b3a6a0302fb9035c30?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e12619a3cb4a1b3a6a0302fb9035c30?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12280">
Ade: Please please waec release our results that u wrote outstanding please waec rele... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/fe6f2a3f849f1b5553fd389f81d3cbd7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe6f2a3f849f1b5553fd389f81d3cbd7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12278">
Muhammad musa babale: pls Waec released our result we are processing for admission after we all get ja... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/60e53751c6ca0aab1d68aa05d4680ba4?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60e53751c6ca0aab1d68aa05d4680ba4?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12274">
Ogali Destiny: Waec,it's indeed tragedically unbearable,we the candidate whose result are withh... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/befefe6982409f6bd30917f118cbc5ab?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/befefe6982409f6bd30917f118cbc5ab?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12261">
peace: pls waec release or result pls because soon schools will start giving admission... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/1e2ddda0d94794d1cb64751d42023b22?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e2ddda0d94794d1cb64751d42023b22?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12259">
Abena Naanavi: WAEC, feel the heat parents are feeling, try and be in our shoes. its so tragica... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/402d2c0bf063e8a8410717e1759822dc?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/402d2c0bf063e8a8410717e1759822dc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12253">
Dan Taraba-state: My result is witheld all over. . in capital letters. pls waec consider urself in... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/b15f9ad19f9dca32ffad8a8f310876fe?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b15f9ad19f9dca32ffad8a8f310876fe?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/06/waec-must-release-results-simultaneously/#comment-12250">
Victor: It’s Victor Please we are really begging for our results to be released.... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;">Ghana</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-14-0 metaslider metaslider-nivo metaslider-186100 ml-slider">
<div id="metaslider_container_186100">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" /></div></div>
</div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></a></center>
<br><br>
<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>
<a class="pswp__button pswp__button--share" title="Share"></a>
<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>
<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</a>
<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</a>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2019, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'81194497',post:'202859',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '202859' ]);
</script>
</body>
</html>
