<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/zazE17NbJnoMqqVwhISqCpy3rc8.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Are herbal remedies important to Ghana’s malaria control efforts? - Ghana Business News</title>
<meta property="og:title" content="Are herbal remedies important to Ghana’s malaria control efforts? - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="From being milled on smooth stones or pounded and boiled in earthenware pots over firewood, the Afri" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist-471x330.jpg" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are herbal remedies important to Ghana’s malaria control efforts? - Ghana Business News" />
<meta property="og:description" content="From being milled on smooth stones or pounded and boiled in earthenware pots over firewood, the African herb, which has been used for treating various illnesses, has found its way from the home settings to the market and other retail outlets in modern colourful finishing. The use of herbs to treat various illnesses is very &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="Feature Articles" />
<meta property="article:published_time" content="2019-07-08T11:36:48+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist.jpg" />
<meta property="og:image:width" content="471" />
<meta property="og:image:height" content="357" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From being milled on smooth stones or pounded and boiled in earthenware pots over firewood, the African herb, which has been used for treating various illnesses, has found its way from the home settings to the market and other retail outlets in modern colourful finishing. The use of herbs to treat various illnesses is very &hellip;" />
<meta name="twitter:title" content="Are herbal remedies important to Ghana’s malaria control efforts? - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist.jpg","width":471,"height":357},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#webpage","url":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/","inLanguage":"en-US","name":"Are herbal remedies important to Ghana\u2019s malaria control efforts? - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#primaryimage"},"datePublished":"2019-07-08T11:36:48+00:00","dateModified":"2019-07-08T11:36:48+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/author/emmakd/#author"},"headline":"Are herbal remedies important to Ghana\u2019s malaria control efforts?","datePublished":"2019-07-08T11:36:48+00:00","dateModified":"2019-07-08T11:36:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#primaryimage"},"articleSection":"Feature Articles,Lead Story"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/author/emmakd/#author","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Are herbal remedies important to Ghana’s malaria control efforts? Comments Feed" href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=201198' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F07%2F08%2Fare-herbal-remedies-important-to-ghanas-malaria-control-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F07%2F08%2Fare-herbal-remedies-important-to-ghanas-malaria-control-efforts%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-201198 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></span> <span class="delimiter">/</span> <span class="current">Are herbal remedies important to Ghana’s malaria control efforts?</span></div>
<article class="post-listing post-201198 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-articles category-lead-story" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Are herbal remedies important to Ghana’s malaria control efforts?</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/feature-articles/" rel="category tag">Feature Articles</a>, <a href="https://www.ghanabusinessnews.com/category/lead-story/" rel="category tag">Lead Story</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=201198" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Are+herbal+remedies+important+to+Ghana%E2%80%99s+malaria+control+efforts%3F&url=https://www.ghanabusinessnews.com/?p=201198" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=201198&amp;name=Are+herbal+remedies+important+to+Ghana%E2%80%99s+malaria+control+efforts%3F" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=201198&title=Are+herbal+remedies+important+to+Ghana%E2%80%99s+malaria+control+efforts%3F" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=201198&title=Are+herbal+remedies+important+to+Ghana%E2%80%99s+malaria+control+efforts%3F" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=201198&amp;description=Are+herbal+remedies+important+to+Ghana%E2%80%99s+malaria+control+efforts%3F&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist-471x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg"><img class="alignleft size-medium wp-image-137559" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria-300x220.jpg" alt="" width="300" height="220" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria-300x220.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg 412w" sizes="(max-width: 300px) 100vw, 300px" /></a>From being milled on smooth stones or pounded and boiled in earthenware pots over firewood, the African herb, which has been used for treating various illnesses, has found its way from the home settings to the market and other retail outlets in modern colourful finishing.</p>
<p>The use of herbs to treat various illnesses is very much part of the Ghanaian and African society because it is viewed as part of the cultural heritage handed down from generation to generation.</p>
<p>The last few years has witnessed an increase in the number of herbal remedies being sold in commercial quantities, as the use of herbal preparations is no longer confined to indigenous communities.</p>
<p>As the gap between traditional medicine practice and cultural beliefs continue to widen, the practice has been moved out of the realm of the supernatural, spookiness, idolatry and fetishism. Some fetish priests and priestesses, who in past generations served as sole custodians of the secrets of the curative powers of herbs and had operated from dimly lit and dingy rooms shrouded in mystery, have abandoned mysticism, with some embracing Christianity.  These, together with other factors, have opened the doors wide for the increasing use of herbal products to cure various health conditions.</p>
<p>Traditional medicine practitioners are now key stakeholders in providing health care in the Ghana and their actions or inactions directly impact on the health outcomes of citizens and how diseases are controlled or managed.</p>
<p>One of the commonest diseases on the African continent that has been treated with herbs among various local communities for ages is malaria. It is common knowledge that in the past malaria was managed within the home settings by using herbs such as the leaves of the neem tree.</p>
<p>It is easy these days to find herbal products for treating malaria on the shelves of licensed over-the-counter drug shops and pharmacies.</p>
<p>Additionally, there are other retail outlets exclusively stocking and dispensing only herbal remedies such as the Nana Boakye Natural Herbal Centre located along the main street of the Tema Community One market in the Greater Accra region.</p>
<p>Upon entering this shop, the first thing that is obvious is the variety of herbal products in colorful boxes and packages looking very much like imported pharmaceutical products. Some of the products for treating malaria had prices ranging from GH¢10 to GH¢15.</p>
<p>The Kingdom licensed chemical shop is an over-the-counter drug facility located near the main Ashaiman Municipal market in the Greater Accra region. This facility stocks both   pharmaceutical products and herbal remedies.</p>
<blockquote><p>It is easy these days to find herbal products for treating malaria on the shelves of licensed over-the-counter drug shops and pharmacies.</p></blockquote>
<p>Juliet Nkansah, an attendant on duty at this facility in responding to questions on malaria treatment, pointed to some herbal products on the shelves and said some people walk in and specifically ask for herbal remedies to treat malaria instead of asking for artemisinin-based combination therapies (ACTs), which are also available.</p>
<p>Among the herbal products available at this facility for treating malaria were Taabea herbal mixture, Rooter mixture and Time herbal mixture.</p>
<p>Cecilia Opoku-Gyimah, who lives not too far from the Spintex Junction in Accra, is a former over-the-counter medicine seller who believes herbal remedies are more efficacious in treating diseases such as malaria and typhoid.</p>
<p>According to her, herbs, unlike orthodox medicines, are effective in uprooting diseases such as malaria completely from the human system.</p>
<p>“Herbal products are very effective in curing malaria. Rooter mixture is very good.  It comes in two different forms. The bottled liquid product and the raw Rooter herbs, which looks spongy”, she explains.</p>
<p>“You have to boil the raw Rooter herbs before using it. Buying the raw herb is much cheaper because you can boil some and keep the rest, so you can use it twice. The bottled Rooter mixture is more expensive because you only use it once. It costs about GH¢15,” she adds.</p>
<p>According to her, she finds the recovery rate after using herbal remedies more effective than ACTs and adds that the best way to prove this is to test and confirm at a health facility that one has malaria before taking these herbal products.</p>
<p>She believes that there are not too many side effects in using herbal remedies unlike the orthodox medicines, and adds that she has even tried using both herbal and orthodox medicines at the same time to treat illnesses such as malaria and typhoid.</p>
<p>In response to concerns that taking a combination of herbal and orthodox medicines at the same time could be dangerous, she says herbal remedies have no side effects, however for certain diseases such as diabetes she would stick to only orthodox medicines.</p>
<blockquote><p>Inside the trunk of the vehicle were a variety of herbal products on sale, including a bottled liquid product, Lucky herbal mixture, which was being sold at GH¢10 and used specifically to treat malaria.</p></blockquote>
<p>It appears there is a widespread belief that herbal remedies have no side effects although it is a known fact that every medication, both herbal and orthodox, has side effects.</p>
<p>People are becoming comfortable with herbal products for various reasons including the fact that more innovative marketing strategies are being used to make them look attractive. These products now have appealing packages, an inclusion of the recommended dosage, an indication of the active ingredients used and the production and expiry dates, thus making them acceptable, easy to use and administer.</p>
<p><strong>Realities on the ground </strong></p>
<p>While growing up as a young girl, with very little education, Madam Margaret Senakey was able to make the most of her opportunities while serving her late grandmother, who had the family trade secrets of the curative powers of plants and herbs.</p>
<p>Through diligence, Madam Senakey was able to acquire very extensive knowledge from her grandmother and picked up skills in using herbs and medicinal plants to treat clients.</p>
<p>She now runs the Megyefo Tease Herbal Centre, located behind the Koforidua Regional Hospital in the Eastern region.</p>
<p>Her centre, which has specialized in bone conditions and other complicated orthopedic cases, is part of the Ghana National Association of Traditional Healers and the Ghana Federation of Traditional Medicine Practitioners Association.</p>
<p>Speaking to <em>ghanabusinessnews.com,</em> she explains that by using her acumen, it takes a few minutes to just walk to the backyard to identify and pick particular herbs and use the herbal preparations to treat diseases such as malaria and typhoid.</p>
<p>She cites a case in which a critically ill typhoid patient got cured completely within seven days, when she gave the person some herbal preparations.</p>
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR.jpg"><img class="size-medium wp-image-201199 alignright" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR-170x300.jpg" alt="" width="170" height="300" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR-170x300.jpg 170w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR-768x1358.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR-579x1024.jpg 579w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/CPMR.jpg 799w" sizes="(max-width: 170px) 100vw, 170px" /></a>Despite challenges, such as little recognition from health authorities, logistical and   infrastructural issues, she says the centre advocates for co-operation between orthodox and traditional medicine practitioners since in her estimation, both aim at the same goal of getting the sick healed.</p>
<p>She admits that with old age setting in, she does not mind if her children can be offered training in areas such as using rapid diagnostic test kits to test for malaria as part of the malaria control efforts by the health sector.</p>
<p>She adds that her centre has had no dealings with key institutions such as the National Malaria Control Programme (NMCP), the Centre for Plant Medicine Research (CPMR) or the Noguchi Memorial Institute for Medical Research (NMIMR) but she is very eager to partner any stakeholder within the health sector. Herbalists no longer want to isolate themselves and shroud the practice in mysticism and awe.</p>
<p>Madam Senakey says she operates an open business, which is not shrouded in spirituality, adding that she is a women’s leader in the local Presbyterian Church.</p>
<p>The increasing presence of herbal products on the Ghanaian market is clear evidence that the industry is gaining grounds in health care delivery, especially with practitioners in the industry regularly improving on their products to expand their base.</p>
<p>Some are bringing in a modern twist to their operations and products. The industry is also embracing some aspects of science and taking advantage of the digital transformation that has hit the globe.</p>
<p>Not too long ago, while it was still early morning and people made their way to town, at a side lane leading to the main Accra-Tema beach road, a branded vehicle equipped with loud speakers had parked and was promoting herbal products on sale. A woman had already made her way to the vehicle, when another joined her.</p>
<p>Inside the trunk of the vehicle were a variety of herbal products on sale, including a bottled liquid product, Lucky herbal mixture, which was being sold at GH¢10 and used specifically to treat malaria.</p>
<p>The Lucky herbal mixture package had the name of the manufacturer as Lucky Herbal Center, with an address showing that this place could be found at Gomoa Oguaakrom, along the Winneba-Junction Agona Swedru road in the Central region.</p>
<p>An examination of this product, showed the production and expiry dates as February 2019 to February 2020. The package had a caution that the drug is not to be used by pregnant and lactating women including children under 12.</p>
<p>It also had clear indications on dosage, batch number and a list showing the active ingredients to include the following: Enatia Polycarpa, Moringa Oleifera, Adenia Cissampeloides, Plumbago Capensis and Tetraplevra Tetraptera.</p>
<p>To complete this picture, the Lucky herbal mixture had contact details, telephone numbers, and URLs for two websites: <a href="http://luckyherbalclinic.co%20and%20">http://luckyherbalclinic.co and </a>www.luckyherbal.web.com.</p>
<p>A check at these websites showed they were not functional but the product had a Facebook page, lucky herbal clinic, which provided some information.</p>
<blockquote><p>The FDA is empowered to cancel, suspend or withdraw the registration of a herbal medicinal product if the ground on which the drug was registered is later found to be false.</p></blockquote>
<p>These are an indication of how herbal products are now being marketed and also that traditional medicine practice and practitioners are also taking advantage of all available opportunities including the use of modern technology and marketing strategies to expand their sphere of influence in the healthcare industry.</p>
<p>With this trend, traditional medicine practice could be impacting on the health outcomes of Ghanaians, positively or negatively, and therefore there is the need to investigate and measure what is really happening, especially in relation to the management of common diseases such as malaria.</p>
<p><strong>Regulation</strong></p>
<p>The Food and Drugs Authority (FDA) has regulatory responsibilities for how traditional medicine practitioners operate and what they produce.</p>
<p>It has a large body of text on guidelines for various aspects of the industry, including strict guidelines for registration of herbal products.</p>
<p>Manufacturers of herbal medicinal products are required to specify and implement quality requirements at every stage of manufacture.</p>
<p>For locally manufactured herbal medicinal products, toxicological test reports should be submitted from institutions such as the Centre for Plant Medicine Research, Noguchi Memorial Institute for Medical Research, the Kwame Nkrumah University of Science and Technology and the Pharmacology Department of the University of Ghana Medical School.</p>
<p>On evidence of claim, the substantial evidence of the clinical effectiveness of the herbal product is required.</p>
<p>The FDA is empowered to cancel, suspend or withdraw the registration of a herbal medicinal product if the ground on which the drug was registered is later found to be false.</p>
<p>Despites these and other regulatory guidelines, there are real challenges in cleaning up, monitoring and regulating the sector, especially considering the hundreds of practitioners operating and issues of logistics and funds to effectively regulate the sector.</p>
<p>The use of herbal remedies is an important health issue that must be of great concern to all because it can hinder disease control efforts.</p>
<p>Questions and more research are needed to see if these herbal remedies are really potent or if they only provide temporary relief for patients, only for these people to have a relapse and serve as incubators for the spread of infections.</p>
<p>For herbal remedies used in treating malaria, there is a lot to worry about. Do these products cure and also clear the malaria parasites? Are they contributing to parasite resistance?</p>
<p>What is the true picture on the ground surrounding herbal products? Is it time for managers of diseases such as malaria to get to the ground and among others, critically examine some of these herbal remedies to assess which is efficacious and has the potential to be adopted as part of the tools to control malaria.</p>
<p>Issues of suspicions and clashes between health practitioners and traditional medicine practitioners should be set aside to subject some of these herbal products to rigorous scientific tests.</p>
<p>If the call for universal health coverage is to be achieved, then every channel used by Ghanaians to access health care, must be critically examined, regulated and fully integrated into the health care system</p>
<p><strong>Integration</strong></p>
<p>It is gratifying therefore that the Nibima herbal syrup, a malaria product manufactured by the Centre for Plant Medicine Research (CPMR) in Mampong-Akuapem in the Eastern Region, has sales outlets at various places in the country including government health facilities such as the Tafo Government hospital, Cape Coast Metropolitan hospital, Salaga District hospital, Ho Municipal hospital and the Upper West Regional hospital.</p>
<p>Perhaps, it is easier for Nibima to have such strategic sales outlets because the product is produced by a centre owned by government.</p>
<p>Several years ago, a team including representatives from the Ghana Academy of Arts and Sciences and the Ghana Psychic and Traditional Healers Association sent a proposal to the government of Ghana recommending the establishment of a national centre to facilitate and co-ordinate all research work on Ghanaian medicinal plants.</p>
<p>This led to the CPMR being established in the 70s, as an agency of the Ministry of Health. It was later designated by the World Health Organization as a collaborating centre for traditional medicine, the first in sub-Saharan Africa.</p>
<p>Last year, the African Media and Malaria Research Network organised a field trip for a group of journalists to visit the CPMR.</p>
<p>The Executive Director of the Centre, Professor Augustine Ocloo, told these journalists that developing herbal medicine locally will help reduce the huge foreign exchange spent in importing anti-malaria drugs.</p>
<p>The centre, in addition to producing the Nibima Syrup said to treat 80 percent of malaria in three days, also has other products such as Asena for treating arthritis, Enterica for typhoid and Lippia Tea for hypertension,</p>
<p>It runs an Out-Patient clinic which treats more than 18,000 patients annually despite challenges ranging from staffing, equipment and funding for research.</p>
<p>It also has departments such as Pharmacology and Toxicology, Phytochemistry, Microbiology and Plant Development. The clinic records about 60 to 70 out patients daily.</p>
<p>Prof Ocloo said the only way universal health coverage can be achieved would be to include herbal medicine in health delivery.</p>
<p>“We have always been saying that there is hope, we can reduce the cost of medicines in Ghana and reduce foreign exchange if we pay a little attention to herbal products,” he said.</p>
<p>He however indicated that there are challenges as far as the herbal industry is concerned and touched on how herbal medicines are sometimes sold in moving vehicles, which raises some questions about the credibility of such products and reduces confidence.</p>
<p>People cannot be stopped from taking herbal remedies to stay healthy but with more and more herbal products for treating common conditions such as malaria flooding the markets, there should be some concern to generate discussions on the way forward.</p>
<p>There are some critical questions to brood over. Is it time to pay closer attention to herbal remedies for treating malaria? Can some of these products be fully integrated into the malaria control programme as alternatives, especially with the issue of emerging drug resistance looming over ACT anti-malarials, now a source of concern in some regions of the globe?</p>
<p>Are herbal practitioners willing to cooperate and subject their products to rigorous scientific tests? Would policymakers feel comfortable in adopting some of these herbal remedies as part of the recommended drugs for treating malaria, once they pass the test of safety and efficacy, among others?</p>
<p>There are many more issues to deal with such as funding to conduct extensive research to see if it is feasible and worth the trouble to make these herbal products part of the system but it is not impossible.</p>
<p>Despite funding challenges and other constraints, quite a lot of studies have been conducted in the past around malaria drugs and other related areas.</p>
<p>The Kintampo Health Research Centre, one of the research institutions of the Ghana Health Service, has for instance done a lot in malaria epidemiological studies, drug intervention and malaria vaccines studies.</p>
<blockquote><p>“We have always been saying that there is hope, we can reduce the cost of medicines in Ghana and reduce foreign exchange if we pay a little attention to herbal products,” he said.</p></blockquote>
<p>It carried out some studies on anti-malarials, which informed policy and discussions, leading to the replacement of chloroquine and the change over to artesunate-amodiaquine.</p>
<p>It also conducted various studies including one on artesunate-amodiaquine drug compliance, provider behavior and side effects, helping the National Malaria Control Programme to review its messages to get people to accept this antimalarial.</p>
<p>It may just be the right time to make herbal remedies a front burner issue, especially because of the recent global push to strengthen the integration between orthodox medicine practice and traditional medicine practice.</p>
<p>In May this year, at the 72<sup>nd</sup> World Health Assembly which took place in Geneva, a side event on traditional and complementary medicine was held.</p>
<p>Representatives from countries such as Ghana, Turkey, Cuba and China made presentations at this meeting on the subject of traditional and complementary medicine.</p>
<p>Speeches from these countries were later made available at the website of the World Health Organisation (WHO) explaining exactly what each country was doing.</p>
<p>The presentation by the representative from Ghana, Dr. Oheneba Owusu-Danso, CEO of Komfo Anokye Teaching Hospital in Kumasi, touched on Ghana’s status on the issue of integration in the healthcare delivery system.</p>
<p>He acknowledged that despite the huge resource in the healthcare system, a very significant size of Ghana’s population depend on traditional and alternative medicine for their health care needs fully or in combination.</p>
<p>He touched on some actions directed at integrating the practice into the formal health care delivery by the promulgation of Food and Drugs Laws 1992, PNDCL 305B to regulate herbal medicines and the practice of traditional medicine including the establishment of Traditional and Alternative Medicine Unit and Directorate.</p>
<p>He added that integration also involved the establishment of the Ghana Federation of Traditional Medicine Practitioners Associations (GHAFTRAM) in 1999 and the Traditional Medicine Practice Council (TMPC) Law (Act 575) in 2000, which is currently under review to include Alternative Medicine Practice.</p>
<p>Additionally, training institutions and research centres have also been established and these include the Kwame Nkrumah University of Science and Technology (KNUST) Department of Herbal Medicine, the Centre for Plant Medicine Research (CPMR) and the Noguchi Memorial Institute for Medical Research.</p>
<p>According to Dr. Owusu-Danso, progress has been made in integrating traditional and complementary medicine into primary health care to achieve the goal of universal health care, which is being done through herbal units being piloted in some regional and district hospitals.</p>
<p>He gave a breakdown of those registered under traditional medicine practice in the country. These include 2210 herbalists, 79 medical herbalists, faith healers numbering 159, Psychic Healers are 617, and alternative practitioners numbering 123. When other practitioners are added to this list, the total runs into over 4000.</p>
<p>Dr. Owusu-Danso added that there are plans to scale-up herbal medicine centres to at least 100 facilities by 2020.</p>
<p>Meanwhile, the World Health Organisation (WHO) in its Traditional Medicine Strategy 2014-2023 document, has admitted that traditional and complementary medicine is an important and often underestimated part of health care.</p>
<p>It therefore urges its member states and other stakeholders, to recognize traditional medicine as a resource that could contribute to the improvement of health care services, particularly primary health care and that it is relevant to improved health outcomes.</p>
<p>The WHO notes there are issues of concerns raised by policy-makers, health professionals and the public regarding the safety, effectiveness and quality among others about these products, the practice and practitioners.</p>
<p>It encourages various actions that would help to develop mechanisms for consumer education and protection.</p>
<p>It urges stakeholders to also advocate responsible and accurate advertising and promotion, foster cohesiveness among traditional health practitioners and empower them to organize into associations or groups.</p>
<p>It also encourages the development of appropriate health facilities for traditional and complementary medicine public health services by ensuring key health system elements are in place for integration.</p>
<p>By Eunice Menka<br />
<strong><em>Copyright ©2019 by Creative Imaginations Publicity</em></strong><br />
<strong><em>All rights reserved. This article or any portion thereof may not be reproduced or used in any manner whatsoever without the express written permission of the publisher except for the use of brief quotations in reviews.</em></strong></p>
</div>
<span style="display:none" class="updated">2019-07-08</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/07/08/women-urged-to-take-up-roles-in-the-mining-sector/" rel="prev"><span>Previous</span> Women urged to take up roles in the mining sector</a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2019/07/08/past-records-do-not-matter-coach-appiah/" rel="next"><span>Next</span> Past records do not matter &#8211; Coach Appiah</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/07/could-french-language-teachers-be-the-cause-of-low-french-literacy-in-ghana/">
<img width="269" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-24-at-8.42.44-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-24-at-8.42.44-PM.png 341w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-24-at-8.42.44-PM-300x184.png 300w" sizes="(max-width: 269px) 100vw, 269px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/07/could-french-language-teachers-be-the-cause-of-low-french-literacy-in-ghana/" rel="bookmark">Could French language teachers be the cause of low French literacy in Ghana?</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/07/nigeria-benin-sign-african-continental-free-trade-agreement-as-afcfta-is-operationalised/">
<img width="187" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-08-at-3.40.03-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-08-at-3.40.03-AM.png 397w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-08-at-3.40.03-AM-300x264.png 300w" sizes="(max-width: 187px) 100vw, 187px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/07/nigeria-benin-sign-african-continental-free-trade-agreement-as-afcfta-is-operationalised/" rel="bookmark">Nigeria, Benin sign African Continental Free Trade Agreement as AfCFTA is operationalised</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/06/free-shs-should-not-solely-be-funded-with-petroleum-revenue-piac/">
<img width="220" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/steve-manteaw.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/steve-manteaw.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/steve-manteaw-300x225.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/06/free-shs-should-not-solely-be-funded-with-petroleum-revenue-piac/" rel="bookmark">Free SHS should not solely be funded with petroleum revenue &#8211; PIAC</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/05/au-selects-ghana-to-host-african-continental-free-trade-secretariat/">
<img width="212" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana-300x233.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/07/05/au-selects-ghana-to-host-african-continental-free-trade-secretariat/" rel="bookmark">AU selects Ghana to host African Continental Free Trade Secretariat</a></h2>
<p>The Executive Council of the African Union has accepted Ghana’s bid to host the Secretariat &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="733d326d9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="search-block-large widget">
<form method="get" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a> 
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/ndc-to-push-for-electoral-reforms-minority-leader/" rel="bookmark"><img width="82" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-29-at-2.55.16-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-29-at-2.55.16-PM.png 332w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-29-at-2.55.16-PM-300x274.png 300w" sizes="(max-width: 82px) 100vw, 82px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/ndc-to-push-for-electoral-reforms-minority-leader/">NDC to push for electoral reforms – Minority Leader</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/russia-to-increase-trade-and-economic-cooperation-with-africa/" rel="bookmark"><img width="96" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png 394w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM-300x235.png 300w" sizes="(max-width: 96px) 100vw, 96px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/russia-to-increase-trade-and-economic-cooperation-with-africa/">Russia to increase trade and economic cooperation with Africa</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/china-to-overtake-us-as-worlds-biggest-insurance-market/" rel="bookmark"><img width="110" height="71" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-22-at-12.48.46-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-22-at-12.48.46-PM.png 430w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-22-at-12.48.46-PM-300x193.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/china-to-overtake-us-as-worlds-biggest-insurance-market/">China to overtake US as world&#8217;s biggest insurance market</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/economist-urges-african-states-to-be-careful-with-external-borrowing/" rel="bookmark"><img width="110" height="66" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM.png 531w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM-300x179.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM-180x108.png 180w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/economist-urges-african-states-to-be-careful-with-external-borrowing/">Economist urges African states to be careful with external borrowing</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/past-records-do-not-matter-coach-appiah/" rel="bookmark"><img width="98" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Kwesi-Appiah.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Kwesi-Appiah.jpg 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Kwesi-Appiah-300x229.jpg 300w" sizes="(max-width: 98px) 100vw, 98px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/past-records-do-not-matter-coach-appiah/">Past records do not matter &#8211; Coach Appiah</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/Pharmacist-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/are-herbal-remedies-important-to-ghanas-malaria-control-efforts/">Are herbal remedies important to Ghana’s malaria control efforts?</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/women-urged-to-take-up-roles-in-the-mining-sector/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Women-Mining-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/women-urged-to-take-up-roles-in-the-mining-sector/">Women urged to take up roles in the mining sector</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/07/08/security-council-closes-down-bechem-central-mosque/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/mosque-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/07/08/security-council-closes-down-bechem-central-mosque/">Security Council closes down Bechem Central Mosque</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/871deeaee81a0714d975a238d214f9a5?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/871deeaee81a0714d975a238d214f9a5?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/29/tema-residents-want-ghana-card-registration-process-improved/#comment-12090">
Opoku Dacosta: I did mine somewhere last year December , but i didn't recieve it still..so plea... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/401071c5f62b366674d54605a746d1e2?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/401071c5f62b366674d54605a746d1e2?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/25/take-advantage-of-kpong-left-bank-irrigation-project-north-tongu-youth-advised/#comment-12066">
FULLAH MILLICENT MAWUSE: This is a right step in the right direction. The NANA ADO led government has rea... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/2310dd348ce16eaddfd6e00bf6406885?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2310dd348ce16eaddfd6e00bf6406885?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/17/old-age-lump-sum-ssnit-beneficiary-receives-gh%c2%a270500-as-pension/#comment-12034">
Francis Atubra: SSNIT must try to avoid investing in unprofitable government project to make roo... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/4b0144a9218225c0fb643898e0aff837?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b0144a9218225c0fb643898e0aff837?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/16/375-qualified-ghanaian-nurses-to-work-in-barbados/#comment-12028">
Ekow: I actually want to be part of the nurses that would be sent to Barbados.... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/80b89910a66b2a24def4676d08636350?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/80b89910a66b2a24def4676d08636350?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/11/world-bank-asks-ghana-to-expand-tax-base-as-country-faces-debt-distress/#comment-12014">
Moses Djimatey: Instead of pointing to the need for an industrial revolution, they are asking fo... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/39881b1949b94c4002a327ddec995b34?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39881b1949b94c4002a327ddec995b34?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/01/man-charged-for-assaulting-wife-over-sex/#comment-11989">
Damien rolen: This is so bad , let him rot in jail... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/fa235f06b08d0eccedb8b2ecb3447a9e?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa235f06b08d0eccedb8b2ecb3447a9e?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/28/stores-burned-to-ashes-at-nsawam/#comment-11985">
Jake: So this one too Ofosu Ampofo caused it??? 😊... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/30/world-bank-provides-ghana-with-200m-to-tackle-floods-in-accra/#comment-11983">
Tsotsoo: We thank the World Bank for the donation.... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;">Ghana</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div style="max-width: 300px;" class="ml-slider-3-13-1 metaslider metaslider-nivo metaslider-186100 ml-slider">
<div id="metaslider_container_186100">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" /></div></div>
</div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></a></center>
<br><br>
<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>
<a class="pswp__button pswp__button--share" title="Share"></a>
<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>
<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</a>
<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</a>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2019, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'81194497',post:'201198',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '201198' ]);
</script>
</body>
</html>