<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/zazE17NbJnoMqqVwhISqCpy3rc8.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>The cost of congestion in Ghanaian health facilities - Ghana Business News</title>
<meta property="og:title" content="The cost of congestion in Ghanaian health facilities - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Some have said a clean mind resides in a clean body. Though this may be true, a few things I have ob" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The cost of congestion in Ghanaian health facilities - Ghana Business News" />
<meta property="og:description" content="Some have said a clean mind resides in a clean body. Though this may be true, a few things I have observed around outpatient health facilities in Ghana make me wonder what sort of minds we leave health facilities with. A few days ago, a friend of mine wrote on social media how she felt &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="The Thinknovate Page" />
<meta property="article:published_time" content="2019-06-18T18:15:48+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" />
<meta property="og:image:width" content="531" />
<meta property="og:image:height" content="293" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some have said a clean mind resides in a clean body. Though this may be true, a few things I have observed around outpatient health facilities in Ghana make me wonder what sort of minds we leave health facilities with. A few days ago, a friend of mine wrote on social media how she felt &hellip;" />
<meta name="twitter:title" content="The cost of congestion in Ghanaian health facilities - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#webpage","url":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/","inLanguage":"en-US","name":"The cost of congestion in Ghanaian health facilities - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png","width":531,"height":293},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#primaryimage"},"datePublished":"2019-06-18T18:15:48+00:00","dateModified":"2019-06-18T18:15:48+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/author/emmakd/#author"},"headline":"The cost of congestion in Ghanaian health facilities","datePublished":"2019-06-18T18:15:48+00:00","dateModified":"2019-06-18T18:15:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#primaryimage"},"articleSection":"The Thinknovate Page"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/author/emmakd/#author","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; The cost of congestion in Ghanaian health facilities Comments Feed" href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=200305' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F06%2F18%2Fthe-cost-of-congestion-in-ghanaian-health-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F06%2F18%2Fthe-cost-of-congestion-in-ghanaian-health-facilities%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-200305 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>

<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></span> <span class="delimiter">/</span> <span class="current">The cost of congestion in Ghanaian health facilities</span></div>
<article class="post-listing post-200305 post type-post status-publish format-standard has-post-thumbnail hentry category-the-thinknovate-page" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The cost of congestion in Ghanaian health facilities</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/" rel="category tag">The Thinknovate Page</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=200305" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=The+cost+of+congestion+in+Ghanaian+health+facilities&url=https://www.ghanabusinessnews.com/?p=200305" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=200305&amp;name=The+cost+of+congestion+in+Ghanaian+health+facilities" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=200305&title=The+cost+of+congestion+in+Ghanaian+health+facilities" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=200305&title=The+cost+of+congestion+in+Ghanaian+health+facilities" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=200305&amp;description=The+cost+of+congestion+in+Ghanaian+health+facilities&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/winneba-trauma-and-specialist-hospital.jpg"><img class="alignleft size-medium wp-image-153734" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/winneba-trauma-and-specialist-hospital-300x200.jpg" alt="" width="300" height="200" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/winneba-trauma-and-specialist-hospital-300x200.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/winneba-trauma-and-specialist-hospital-132x87.jpg 132w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/02/winneba-trauma-and-specialist-hospital.jpg 495w" sizes="(max-width: 300px) 100vw, 300px" /></a>Some have said a clean mind resides in a clean body. Though this may be true, a few things I have observed around outpatient health facilities in Ghana make me wonder what sort of minds we leave health facilities with. A few days ago, a friend of mine wrote on social media how she felt when confronted with significant body odour whilst seeking healthcare. My initial reaction was to burst into fits of laughter. I did laugh because I have long been aware of the debilitating effects of body odour on human thinking. To put it mildly even the hardened amongst us could have their thinking sequence significantly altered when confronted with pungent human fragrances. Having managed to get myself back to concentrate on my research I realised that her experience related to what I was thinking of writing about.</p>
<p>The fact is our outpatients’ departments are on most occasions heaving with humans. I have always believed that for some working in healthcare this is the biggest indicator that business is thriving. However, from a business standpoint, I have argued that this is a misrepresentation. I say so because an ordered waiting area would yield more patients, improve efficiency and ensure a better working environment. Sadly, irrespective of the opening of new health facilities and the training of new health human resource the situation seems to be entrenched in our health seeking culture.</p>
<p>This brings me to the subject of hygiene and sanitation in our hospitals. Truth is, as a society we never take sanitation seriously. However, unsanitary conditions at health facilities carry serious repercussions.  Firstly, many who come to these facilities are quite unwell and could carry a disease condition that could be transmitted to others through a number of ways. Many respiratory tract infections can be transferred through the air. Airborne infection transmission happens when bacteria, fungi or viruses travel on dust particles or on small respiratory droplets as aerosols when people sneeze, cough, laugh or exhale. Thus, having a large number of people in close proximity of each other with some having serious chest infection results in a high probability that those around the infected will become infected too. Diseases that are transmitted by this route include anthrax, chickenpox, Influenza, measles and tuberculosis.</p>
<p>As if this is not enough, many of these facilities have poor places of convenience, another area where infections can be picked rapidly. To make matters worse most are consistent without running water making simple tasks like flushing the loo, washing hands and cleaning of these public spaces by janitors virtually impossible. Accessories like soap, liquid sanitizers and disposable hand drying facilities are just wishful thinking. Consequentially such areas have also become avenues where patients share their gems unwittingly; living by the phrase, “sharing is caring.”</p>
<p>In some of these facilities, patients come into close proximity with each other transmitting all sort of infections by direct body contact. In other cases, contact with materials such as files, tables and benches become the medium through which infection is transmitted. Research has shown that furniture in health facilities are able to house and culture microorganisms for a considerable period of time without proper cleaning procedures. Thus, patients deposit blood, excreta or any other bodily fluid on these without proper cleaning and disinfection leave in their wake a health risk for others. Is this not a regular occurrence? Have we ever paused to think about the consequence? If this is not living in oblivion, I wonder what this is.</p>
<p>I can go on indefinitely about other sources of potential infection that can be acquired through visiting a health facility for a routine outpatient appointment, including health workers who attend to patients, the clothes they wear, the equipment they use like statoscopes and thermometers etc through to vendors of refreshments and other foods. However, I want to at this point look at why as a society we have refused to acknowledge these risks and move to do something about it.</p>
<p>As a health professional, I cringe at the thought that many of us who trained to keep society healthy and to prevent loss of life may be putting ourselves at risk, whilst risking the health of our patients too. Data on hospital-acquired infections in Ghana is extremely scanty. In fact, there is little documentation even on health workers who have become infected as a result of occupational hazards. However, some researchers have studied microbial contamination across our health facilities. One such study by researchers from the University of Cape Coast found twenty-four different microorganisms predominating as contaminants in peri-urban polyclinics in Ghana.</p>
<p>It is clear therefore that many of us may be going into hospitals to seek healthcare but leaving with more than we wished for. My view is that this is a situation that needs addressing. Having said that I struggle to see a way out &#8211; I do because there are significant cultural barriers that need to be confronted to ensure that this happens. To start with, the human congestion in these areas will have to be dealt with. This will require an introduction of an appointment system for seeking healthcare and a jettisoning of the current jumble sale approach that encourages queuing. It will also involve discouraging the sale of water, food and drinks in such areas, ensuring that there is constant running water, sanitisers are available and used equipment is sanitised and hand washing is practised rigorously.</p>
<p>In a nutshell, to minimise the risk of outpatient acquired infections we would need to be disciplined and stay disciplined. This is one area where we cannot pay lip service and expect results. It will require collaboration among health administrators, health workers, auxiliary staff and patients to get results. This is why I do not believe we will be dealing with this problem anytime soon and why I would advise my friend to be bothered less about the pungent smells that disturb the orifices of her nose but bother more about what accompanies her home. The real threats we encounter when present in health facilities are not what we can see, feel and smell but what is hidden in plain sight.</p>
<p>By Kwame Sarpong Asiedu</p>
</div>
<span style="display:none" class="updated">2019-06-18</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/06/18/appreciate-the-efforts-of-father-gender-minister/" rel="prev"><span>Previous</span> Appreciate the efforts of fathers &#8211; Gender Minister</a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2019/06/18/cabinet-approves-e233m-water-systems-facility-for-tamale-damango/" rel="next"><span>Next</span> Cabinet approves €233m water systems facility for Tamale, Damango</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/11/lets-have-a-chat-about-chronic-diseases/">
<img width="210" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/Hypertension.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/Hypertension.jpg 480w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/11/Hypertension-300x236.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/11/lets-have-a-chat-about-chronic-diseases/" rel="bookmark">Let&#8217;s have a chat about chronic diseases</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/04/the-facts-and-figures-on-health-in-ghana-leading-causes-of-death/">
<img width="263" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.19.47-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.19.47-AM.png 572w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-13-at-8.19.47-AM-300x188.png 300w" sizes="(max-width: 263px) 100vw, 263px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/04/the-facts-and-figures-on-health-in-ghana-leading-causes-of-death/" rel="bookmark">The facts and figures on health in Ghana, leading causes of death</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/05/28/ghana-at-war-with-the-mosquito/">
<img width="224" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Malaria-300x220.jpg 300w" sizes="(max-width: 224px) 100vw, 224px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/05/28/ghana-at-war-with-the-mosquito/" rel="bookmark">Ghana: At war with the mosquito</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/05/21/how-we-betray-our-forebearers-by-defaulting-on-their-promissory-note/">
<img width="212" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana-300x233.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/05/21/how-we-betray-our-forebearers-by-defaulting-on-their-promissory-note/" rel="bookmark">How we betray our forebearers by defaulting on their promissory note</a></h2>
<p>On March 6, 1957, Ghana’s first President Kwame Nkrumah opined, “the black man is capable &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c750b2b108" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="search-block-large widget">
<form method="get" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/18/cabinet-approves-e233m-water-systems-facility-for-tamale-damango/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/Kojo-Oppong-Nkrumah-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/18/cabinet-approves-e233m-water-systems-facility-for-tamale-damango/">Cabinet approves €233m water systems facility for Tamale, Damango</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>20 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/" rel="bookmark"><img width="110" height="61" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM.png 531w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-11-at-1.10.56-PM-300x166.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/18/the-cost-of-congestion-in-ghanaian-health-facilities/">The cost of congestion in Ghanaian health facilities</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/18/appreciate-the-efforts-of-father-gender-minister/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/cynthia-morrison-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/18/appreciate-the-efforts-of-father-gender-minister/">Appreciate the efforts of fathers &#8211; Gender Minister</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/18/ncpd-tasks-media-practitioners-to-champion-the-interest-of-pwds/" rel="bookmark"><img width="110" height="73" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Lionize-consult-PWDs.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Lionize-consult-PWDs.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Lionize-consult-PWDs-300x200.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Lionize-consult-PWDs-132x87.jpg 132w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/18/ncpd-tasks-media-practitioners-to-champion-the-interest-of-pwds/">NCPD tasks media practitioners to champion the interest of PWDs </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/17/ssnit-says-gh%c2%a243m-saved-after-clearing-pension-payroll-of-ghost-names/" rel="bookmark"><img width="76" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-04-at-8.13.22-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-04-at-8.13.22-AM.png 297w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-04-at-8.13.22-AM-150x150.png 150w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-04-at-8.13.22-AM-45x45.png 45w" sizes="(max-width: 76px) 100vw, 76px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/17/ssnit-says-gh%c2%a243m-saved-after-clearing-pension-payroll-of-ghost-names/">SSNIT says GH¢43m saved after clearing pension payroll of ghost names</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/17/old-age-lump-sum-ssnit-beneficiary-receives-gh%c2%a270500-as-pension/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/pension-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/17/old-age-lump-sum-ssnit-beneficiary-receives-gh%c2%a270500-as-pension/">Old age lump sum SSNIT beneficiary receives GH¢70,500 as pension</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/17/former-president-kufour-and-others-receive-honorary-doctorate-degrees-from-rmu/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/06/Kufour-degree-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/17/former-president-kufour-and-others-receive-honorary-doctorate-degrees-from-rmu/">Former President Kufour and others receive honorary doctorate degrees from RMU</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/06/17/ec-begins-nationwide-limited-voter-registration-exercise/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-18-at-5.46.28-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-18-at-5.46.28-PM.png 560w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-18-at-5.46.28-PM-300x203.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/06/17/ec-begins-nationwide-limited-voter-registration-exercise/">EC begins nationwide limited voter registration exercise</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/2310dd348ce16eaddfd6e00bf6406885?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2310dd348ce16eaddfd6e00bf6406885?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/17/old-age-lump-sum-ssnit-beneficiary-receives-gh%c2%a270500-as-pension/#comment-12034">
Francis Atubra: SSNIT must try to avoid investing in unprofitable government project to make roo... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/4b0144a9218225c0fb643898e0aff837?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b0144a9218225c0fb643898e0aff837?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/16/375-qualified-ghanaian-nurses-to-work-in-barbados/#comment-12028">
Ekow: I actually want to be part of the nurses that would be sent to Barbados.... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/80b89910a66b2a24def4676d08636350?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/80b89910a66b2a24def4676d08636350?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/11/world-bank-asks-ghana-to-expand-tax-base-as-country-faces-debt-distress/#comment-12014">
Moses Djimatey: Instead of pointing to the need for an industrial revolution, they are asking fo... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/39881b1949b94c4002a327ddec995b34?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39881b1949b94c4002a327ddec995b34?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/06/01/man-charged-for-assaulting-wife-over-sex/#comment-11989">
Damien rolen: This is so bad , let him rot in jail... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/fa235f06b08d0eccedb8b2ecb3447a9e?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa235f06b08d0eccedb8b2ecb3447a9e?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/28/stores-burned-to-ashes-at-nsawam/#comment-11985">
Jake: So this one too Ofosu Ampofo caused it??? 😊... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/30/world-bank-provides-ghana-with-200m-to-tackle-floods-in-accra/#comment-11983">
Tsotsoo: We thank the World Bank for the donation.... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/90ddfac613fd045ca23e06c7b8fccb39?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/30/world-bank-provides-ghana-with-200m-to-tackle-floods-in-accra/#comment-11982">
Tsotsoo: We the World Bank for the donation. Please fellow Ghanaians let's use the money... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/8452b685f1838e4ec7c34e9dc3cb86d7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8452b685f1838e4ec7c34e9dc3cb86d7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/05/15/edward-ameyibor-passes-on/#comment-11934">
Tina Appiah: May your beautiful Soul Rest in Perfect Peace Oga. My thoughts and Prayers are w... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;">Ghana</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div style="max-width: 300px;" class="ml-slider-3-13-1 metaslider metaslider-nivo metaslider-186100 ml-slider">
<div id="metaslider_container_186100">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" /></div></div>
</div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></a></center>
<br><br>
<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>
<a class="pswp__button pswp__button--share" title="Share"></a>
<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>
<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</a>
<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</a>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2019, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'81194497',post:'200305',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '200305' ]);
</script>
</body>
</html>