<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<meta property="og:title" content="US Justice Department plans to investigate Visa on debit practices - Ghana Business News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The US Department of Justice has informed credit card company Visa of its plans to open an investiga"/>
<meta property="og:url" content="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/"/>
<meta property="og:site_name" content="Ghana Business News"/>
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US Justice Department plans to investigate Visa on debit practices - Ghana Business News</title><style id="rocket-critical-css">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</style>
	<link rel="canonical" href="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US Justice Department plans to investigate Visa on debit practices - Ghana Business News" />
	<meta property="og:description" content="The US Department of Justice has informed credit card company Visa of its plans to open an investigation into its US debit practices, the company said in a regulatory filing. Visa was with the department, it added. &#8220;We believe Visa&#8217;s US debit practices are in compliance with applicable laws,&#8221; the filing said. Visa closed Friday&#8217;s &hellip;" />
	<meta property="og:url" content="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" />
	<meta property="og:site_name" content="Ghana Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
	<meta property="article:published_time" content="2021-03-21T11:56:06+00:00" />
	<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png" />
	<meta property="og:image:width" content="457" />
	<meta property="og:image:height" content="288" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GhBusinessNews" />
	<meta name="twitter:site" content="@GhBusinessNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="emmakd">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","inLanguage":"en-US","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo-e1612067665931.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","description":"The first place for your business news","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#primaryimage","inLanguage":"en-US","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png","width":457,"height":288},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#webpage","url":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/","name":"US Justice Department plans to investigate Visa on debit practices - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#primaryimage"},"datePublished":"2021-03-21T11:56:06+00:00","dateModified":"2021-03-21T11:56:06+00:00","breadcrumb":{"@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/","url":"https://www.ghanabusinessnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/","url":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/","name":"US Justice Department plans to investigate Visa on debit practices"}}]},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b"},"headline":"US Justice Department plans to investigate Visa on debit practices","datePublished":"2021-03-21T11:56:06+00:00","dateModified":"2021-03-21T11:56:06+00:00","mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#primaryimage"},"articleSection":"Africa/International","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#respond"]}]},{"@type":"Person","@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; US Justice Department plans to investigate Visa on debit practices Comments Feed" href="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/instagramy/assets/style-70418598a4d4a354a5579c3245918d22.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/style-494f98ec8f25f30aa1463a2f59fd5623.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem-buttons/assets/style-96c666a4ff2e8f9bf963aa7cdc5fe5f0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/releases/v5.12.0/css/all-4320b67a4709457297042095f9a20415.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/style-2f2e31a844a125086959915cdc706832.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-4e988f7f3aca5d15a3de3b162eaa1cd0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-18614022c923afdcc5395621e8a946f4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/js/tie-4bfc7a18be2df4fdc138c2da0e0e8379.js' id='taqyeem-main-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghanabusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanabusinessnews.com/wp-json/wp/v2/posts/217517" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=217517' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F03%2F21%2Fus-justice-department-plans-to-investigate-visa-on-debit-practices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F03%2F21%2Fus-justice-department-plans-to-investigate-visa-on-debit-practices%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.ghanabusinessnews.com/wp-content/cache/busting/1/gtm-2218c1142be17dfe54dada9551e0807d.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE1NjY2NTEyMS0xJyk7DQo=' ></script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style> 

<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>	
</head>
<body id="top" class="post-template-default single single-post postid-217517 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News"  /></noscript><strong>Ghana Business News The first place for your business news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
									<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%2054'%3E%3C/svg%3E" width="195" height="54" alt="Ghana Business News" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></span> <span class="delimiter">/</span> <span class="current">US Justice Department plans to investigate Visa on debit practices</span></div>
					
				
						
		<article class="post-listing post-217517 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-international" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">US Justice Department plans to investigate Visa on debit practices</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/africa-international/" rel="category tag">Africa/International</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="wp-socializer wpsr-share-icons " data-lg-action="show" data-sm-action="show" data-sm-width="768" ><p>Share this with more people!</p><div class="wpsr-si-inner"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff" ><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20-%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff" ><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a rel="nofollow" href="https://api.whatsapp.com/send?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="WhatsApp"  style="color: #ffffff"  data-mobile="whatsapp://send?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20-%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="Add this to LinkedIn"  style="color: #ffffff" ><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span></div></div></div><p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png"><img class="alignleft size-medium wp-image-174409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20189'%3E%3C/svg%3E" alt="" width="300" height="189" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png 457w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png" /><noscript><img class="alignleft size-medium wp-image-174409" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png" alt="" width="300" height="189" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png 457w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>The US Department of Justice has informed credit card company Visa of its plans to open an investigation into its US debit practices, the company said in a regulatory filing.</p>
<p>Visa was with the department, it added. &#8220;We believe Visa&#8217;s US debit practices are in compliance with applicable laws,&#8221; the filing said.</p>
<p>Visa closed Friday&#8217;s trading at 206.90 dollars, down 6.24 per cent.</p>
<p>The US Department of Justice has launched an antitrust investigation into Visa Inc.&#8217;s practices regarding debit-card transactions. The department is looking into the network&#8217;s rules for routing transactions both in stores and online, according to media reports.</p>
<p>Representatives for the Justice Department declined to comment. The Wall Street Journal said the Justice Department&#8217;s antitrust division was looking in to whether Visa limited merchants&#8217; ability to route debit-card transactions over card networks that are often less expensive.</p>
<p>Source: GNA</p>
<div class="wp-socializer wpsr-share-icons " data-lg-action="show" data-sm-action="show" data-sm-width="768" ><p>Share this with more people!</p><div class="wpsr-si-inner"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff" ><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20-%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff" ><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a rel="nofollow" href="https://api.whatsapp.com/send?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="WhatsApp"  style="color: #ffffff"  data-mobile="whatsapp://send?text=US+Justice+Department+plans+to+investigate+Visa+on+debit+practices%20-%20https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" target="_blank"  title="Add this to LinkedIn"  style="color: #ffffff" ><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-03-21</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2021/03/21/erdogan-fires-third-central-bank-governor-in-less-than-two-years/" rel="prev"><span>Previous</span> Erdogan fires third central bank governor in less than two years</a></div>
			<div class="post-next"><a href="https://www.ghanabusinessnews.com/2021/03/21/deputy-western-regional-police-commander-inspects-crime-scene-at-adamus-mines/" rel="next"><span>Next</span> Deputy Western Regional Police Commander inspects crime scene at Adamus Mines</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/erdogan-fires-third-central-bank-governor-in-less-than-two-years/">
						<img width="274" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20274%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png 476w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-300x181.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-180x108.png 180w" data-lazy-sizes="(max-width: 274px) 100vw, 274px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png" /><noscript><img width="274" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png 476w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-300x181.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-180x108.png 180w" sizes="(max-width: 274px) 100vw, 274px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/erdogan-fires-third-central-bank-governor-in-less-than-two-years/" rel="bookmark">Erdogan fires third central bank governor in less than two years</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/20/who-says-7-million-covid-19-vaccine-doses-administered-in-africa/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/03/20/who-says-7-million-covid-19-vaccine-doses-administered-in-africa/" rel="bookmark">WHO says 7 million COVID-19 vaccine doses administered in Africa</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/20/tanzania-swears-in-new-president-after-magufulis-sudden-death/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/03/Samia-Suluhu-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/03/Samia-Suluhu-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/03/20/tanzania-swears-in-new-president-after-magufulis-sudden-death/" rel="bookmark">Tanzania swears in new president after Magufuli&#8217;s sudden death </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.ghanabusinessnews.com/2021/03/19/gaps-remain-in-countries-readiness-to-deploy-covid-19-vaccines/">
					<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2021/03/19/gaps-remain-in-countries-readiness-to-deploy-covid-19-vaccines/" rel="bookmark">Gaps remain in countries readiness to deploy COVID-19 vaccines</a></h2>
			<p>Assessments by World Bank and partners provide insights into more than 120 countries’ readiness to &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='217517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fe75c5aac" /></p><input type="hidden" id="ak_js" name="ak_js" value="46"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
		</div></div><!-- .widget /--><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/deputy-western-regional-police-commander-inspects-crime-scene-at-adamus-mines/" rel="bookmark"><img width="83" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2083%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" data-lazy-sizes="(max-width: 83px) 100vw, 83px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" /><noscript><img width="83" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" sizes="(max-width: 83px) 100vw, 83px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/deputy-western-regional-police-commander-inspects-crime-scene-at-adamus-mines/">Deputy Western Regional Police Commander inspects crime scene at Adamus Mines</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 seconds ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/" rel="bookmark"><img width="110" height="69" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2069'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png 457w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png" /><noscript><img width="110" height="69" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa.png 457w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/Visa-300x189.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/us-justice-department-plans-to-investigate-visa-on-debit-practices/">US Justice Department plans to investigate Visa on debit practices</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/erdogan-fires-third-central-bank-governor-in-less-than-two-years/" rel="bookmark"><img width="110" height="66" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2066'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png 476w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-300x181.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-180x108.png 180w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png" /><noscript><img width="110" height="66" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM.png 476w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-300x181.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-31-at-6.06.31-PM-180x108.png 180w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/erdogan-fires-third-central-bank-governor-in-less-than-two-years/">Erdogan fires third central bank governor in less than two years</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/tokyo-olympics-to-be-held-without-overseas-fans-due-to-pandemic/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/Olympics-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/Olympics-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/tokyo-olympics-to-be-held-without-overseas-fans-due-to-pandemic/">Tokyo Olympics to be held without overseas fans due to pandemic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/21/cost-sekondi-takoradi-launches-second-assurance-report/" rel="bookmark"><img width="100" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market.jpg 532w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market-300x225.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market.jpg" /><noscript><img width="100" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market.jpg 532w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/takoradi-market-300x225.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/21/cost-sekondi-takoradi-launches-second-assurance-report/">CoST Sekondi/Takoradi launches second Assurance Report</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/20/who-says-7-million-covid-19-vaccine-doses-administered-in-africa/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/20/who-says-7-million-covid-19-vaccine-doses-administered-in-africa/">WHO says 7 million COVID-19 vaccine doses administered in Africa</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/20/ecg-to-upgrade-worn-out-electricity-network-in-tema/" rel="bookmark"><img width="93" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2093%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG.jpg 480w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG-300x241.jpg 300w" data-lazy-sizes="(max-width: 93px) 100vw, 93px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG.jpg" /><noscript><img width="93" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG.jpg 480w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/ECG-300x241.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/20/ecg-to-upgrade-worn-out-electricity-network-in-tema/">ECG to upgrade worn-out electricity network in Tema</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/03/20/oil-palm-has-huge-economic-potentials-for-ghana-research/" rel="bookmark"><img width="110" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM.png 426w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM-300x191.png 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM.png" /><noscript><img width="110" height="70" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM.png 426w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-25-at-3.17.24-PM-300x191.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/03/20/oil-palm-has-huge-economic-potentials-for-ghana-research/">Oil palm has huge economic potentials for Ghana &#8211; Research</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cb17b2cd84d8801686491fa41e0a70a9?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/cb17b2cd84d8801686491fa41e0a70a9?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cb17b2cd84d8801686491fa41e0a70a9?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb17b2cd84d8801686491fa41e0a70a9?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/02/26/nkrumahs-overthrow-left-ghanas-economic-development-in-the-wilderness-apasera/#comment-15160">
		Dr Dan Boateng: Mr David Apasera is right about ONLY one thing: Ghana's economic development was... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6c1bd354a8ed126d59ce939676642bcc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/6c1bd354a8ed126d59ce939676642bcc?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c1bd354a8ed126d59ce939676642bcc?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c1bd354a8ed126d59ce939676642bcc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/11/22/british-bridge-builder-caught-in-corruption-scandal-in-ghana-returns-under-new-owners-and-contract/#comment-14270">
		Mike: Interesting... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9e46e1c7b7402c23ffadc74c86570fbc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/9e46e1c7b7402c23ffadc74c86570fbc?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9e46e1c7b7402c23ffadc74c86570fbc?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e46e1c7b7402c23ffadc74c86570fbc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/11/16/a-father-who-cant-mourn-his-child-customs-that-bar-togbui-sri-iii-from-rawlingss-funeral/#comment-14240">
		Zubaida Ismail: Wow, very revealing.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ada2e142f80c8fadd6f7d672dc36c01d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/ada2e142f80c8fadd6f7d672dc36c01d?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ada2e142f80c8fadd6f7d672dc36c01d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ada2e142f80c8fadd6f7d672dc36c01d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/11/09/bidens-victory-is-victory-for-the-world-antwi-danso/#comment-14183">
		Ahmad Ali: Fat hopes!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f5e7c13322944a6abbf8de01dc6e9847?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/f5e7c13322944a6abbf8de01dc6e9847?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5e7c13322944a6abbf8de01dc6e9847?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5e7c13322944a6abbf8de01dc6e9847?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/11/08/parliament-considers-national-ambulance-service-bill/#comment-14159">
		joseph: We should have some control on ambulances. Lot of them must be involved in matte... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8b1a2037553cebed438713bbf9f96fa2?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/8b1a2037553cebed438713bbf9f96fa2?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b1a2037553cebed438713bbf9f96fa2?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b1a2037553cebed438713bbf9f96fa2?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/10/29/ghana-cant-reapply-for-debt-relief-under-hipc-world-bank/#comment-14114">
		Samart: Highly indebted poor country upon all accolades to change Ghana for better... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/17a984f072ddade725da4edd3d33b918?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/17a984f072ddade725da4edd3d33b918?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/17a984f072ddade725da4edd3d33b918?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17a984f072ddade725da4edd3d33b918?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2016/02/16/153548/samuel-ashitey-adjei-ecobank/#comment-14084">
		Emmanuel Ashitey Adjei: He is a very good &amp; humble man I from TEMA New Town... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e245313de63a848355ae1559e3982d7d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/e245313de63a848355ae1559e3982d7d?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e245313de63a848355ae1559e3982d7d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e245313de63a848355ae1559e3982d7d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/10/03/in-search-of-kwabena-the-pineapple-farmer-who-gives-european-consumers-a-nice-feeling/#comment-13898">
		John Kojo Ampia-Addison: Leaves a sour taste in my mouth!... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 8pt;">Ghana</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-2" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/currency/" class="tag-cloud-link tag-link-45 tag-link-position-3" style="font-size: 8pt;">currency</a>
<a href="https://www.ghanabusinessnews.com/tag/forex/" class="tag-cloud-link tag-link-44 tag-link-position-4" style="font-size: 8pt;">Forex</a>
<a href="https://www.ghanabusinessnews.com/tag/broker/" class="tag-cloud-link tag-link-43 tag-link-position-5" style="font-size: 8pt;">broker</a>
<a href="https://www.ghanabusinessnews.com/tag/online-trading/" class="tag-cloud-link tag-link-42 tag-link-position-6" style="font-size: 8pt;">online trading</a>
<a href="https://www.ghanabusinessnews.com/tag/bridge/" class="tag-cloud-link tag-link-41 tag-link-position-7" style="font-size: 8pt;">bridge</a>
<a href="https://www.ghanabusinessnews.com/tag/river-congo/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 8pt;">River Congo</a>
<a href="https://www.ghanabusinessnews.com/tag/free/" class="tag-cloud-link tag-link-39 tag-link-position-9" style="font-size: 8pt;">free</a>
<a href="https://www.ghanabusinessnews.com/tag/trade/" class="tag-cloud-link tag-link-38 tag-link-position-10" style="font-size: 8pt;">trade</a>
<a href="https://www.ghanabusinessnews.com/tag/gas/" class="tag-cloud-link tag-link-36 tag-link-position-11" style="font-size: 8pt;">gas</a>
<a href="https://www.ghanabusinessnews.com/tag/oil/" class="tag-cloud-link tag-link-35 tag-link-position-12" style="font-size: 8pt;">oil</a>
<a href="https://www.ghanabusinessnews.com/tag/farming/" class="tag-cloud-link tag-link-34 tag-link-position-13" style="font-size: 8pt;">farming</a>
<a href="https://www.ghanabusinessnews.com/tag/farmers/" class="tag-cloud-link tag-link-33 tag-link-position-14" style="font-size: 8pt;">farmers</a>
<a href="https://www.ghanabusinessnews.com/tag/cocoa/" class="tag-cloud-link tag-link-32 tag-link-position-15" style="font-size: 8pt;">cocoa</a>
<a href="https://www.ghanabusinessnews.com/tag/cooperation/" class="tag-cloud-link tag-link-31 tag-link-position-16" style="font-size: 8pt;">cooperation</a>
<a href="https://www.ghanabusinessnews.com/tag/africa/" class="tag-cloud-link tag-link-37 tag-link-position-17" style="font-size: 8pt;">Africa</a>
<a href="https://www.ghanabusinessnews.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-18" style="font-size: 8pt;">China</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/S-xyZHIYK9o" data-id="S-xyZHIYK9o" data-query=""></div><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/S-xyZHIYK9o" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
<br>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener"> CLICK HERE TO VIEW VIDEOS </a></center></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-20-3 metaslider metaslider-nivo metaslider-186100 ml-slider">
    <div id="metaslider_container_186100">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" data-no-lazy="1" /></div></div>
        
    </div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://ccij.io//" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"></noscript></a>
<br><br>
<a href="https://gijn.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></noscript></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></noscript></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></noscript></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none; overflow: hidden; height: 290px;" src="about:blank" width="300" height="150" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&#038;width&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=328043870598344"></iframe><noscript><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></noscript></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>
	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> 		</div>
				
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Ghana Business News © Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCShmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCQkJKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksCgkJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQkJfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5naGFuYWJ1c2luZXNzbmV3cy5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS02YTEwZWIyYmI1YzkwNDE0OTgwNzI5ZjRmOTZmZmJkYS5qcycsJ2dhJyk7CgkJCWdhKCdjcmVhdGUnLCAnVUEtMzU2MTYyMy0yJywgJ2F1dG8nKTsKCQkJZ2EoJ3JlcXVpcmUnLCAnZGlzcGxheWZlYXR1cmVzJyk7CgkJCWdhKCdyZXF1aXJlJywgJ2xpbmtpZCcpOwoJCQlnYSgnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSk7CgkJCWdhKCdzZXQnLCAnZm9yY2VTU0wnLCB0cnVlKTsKCQkJZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsKCQk=' ></script>

	<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5naGFuYWJ1c2luZXNzbmV3cy5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS02YTEwZWIyYmI1YzkwNDE0OTgwNzI5ZjRmOTZmZmJkYS5qcycsJ2dhJyk7DQoNCiAgZ2EoJ2NyZWF0ZScsICdVQS0zNTYxNjIzLTInLCAnYXV0bycpOw0KICBnYSgnc2VuZCcsICdwYWdldmlldycpOw0KDQo=' ></script>

<!-- WP Socializer 6.3 - JS - Start -->
<script>var wpsr_ajax_url = "https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider-3cf7e2e831f18869b32ce91c526bffaa.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' property='stylesheet' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/metaslider/public-dec21f1615eaf781c3acfaa584dcf51e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' property='stylesheet' />
<link data-minify="1" rel='preload'   href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default-728a5149dca40d3350e44c6313d02ae6.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ghanabusinessnews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-e74038e2653d61e6559f4b132d7e73ad.js' id='tie-scripts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-593081582215de8f7bdb77d3c7d0fe7a.js' id='tie-ilightbox-js' defer></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-16b2c320bef0a65f1ae87eb8f9f25035.js' id='akismet-form-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack-a1ff080b24cdd7a9699922c2c32c294d.js' id='metaslider-nivo-slider-js' defer></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>window.addEventListener('DOMContentLoaded', function() {
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
});</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js' id='wpsr_main_js-js' defer></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'81194497',post:'217517',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '217517' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='tie-insta-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/instagramy/assets/style-70418598a4d4a354a5579c3245918d22.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='taqyeem-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/style-494f98ec8f25f30aa1463a2f59fd5623.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem-buttons/assets/style-96c666a4ff2e8f9bf963aa7cdc5fe5f0.css' type='text/css' media='all' /><link rel='stylesheet' id='wpsr_main_css-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpsr_fa_icons-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/releases/v5.12.0/css/all-4320b67a4709457297042095f9a20415.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tie-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/style-2f2e31a844a125086959915cdc706832.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-4e988f7f3aca5d15a3de3b162eaa1cd0.css' type='text/css' media='all' /><link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-18614022c923afdcc5395621e8a946f4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider-3cf7e2e831f18869b32ce91c526bffaa.css' type='text/css' media='all' property='stylesheet' /><link data-minify="1" rel='stylesheet' id='metaslider-public-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/metaslider/public-dec21f1615eaf781c3acfaa584dcf51e.css' type='text/css' media='all' property='stylesheet' /><link data-minify="1" rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default-728a5149dca40d3350e44c6313d02ae6.css' type='text/css' media='all' property='stylesheet' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616327914 -->