<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<meta property="og:title" content="Increase investments in boxing for more world titles – Richard Commey - Ghana Business News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Richard Commey, former International Boxing Federation (IBF) Lightweight Champion has called on corp"/>
<meta property="og:url" content="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/"/>
<meta property="og:site_name" content="Ghana Business News"/>
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Increase investments in boxing for more world titles – Richard Commey - Ghana Business News</title><link rel="stylesheet" href="https://www.ghanabusinessnews.com/wp-content/cache/min/1/aa4560ca3112b9aed6d1b26170220ac9.css" data-minify="1" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Increase investments in boxing for more world titles – Richard Commey - Ghana Business News" />
	<meta property="og:description" content="Richard Commey, former International Boxing Federation (IBF) Lightweight Champion has called on corporate bodies and the government to invest more in boxing to ensure the continuous production world title materials for the nation. Speaking to the GNA Sports, Commey, said it was not proper for the nation to produce world champions occasionally adding that, Ghana &hellip;" />
	<meta property="og:url" content="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" />
	<meta property="og:site_name" content="Ghana Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
	<meta property="article:published_time" content="2020-06-24T10:14:37+00:00" />
	<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg" />
	<meta property="og:image:width" content="609" />
	<meta property="og:image:height" content="452" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GhBusinessNews" />
	<meta name="twitter:site" content="@GhBusinessNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","inLanguage":"en-US","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","description":"The first place for your business news","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#primaryimage","inLanguage":"en-US","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg","width":609,"height":452},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#webpage","url":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/","name":"Increase investments in boxing for more world titles \u2013 Richard Commey - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#primaryimage"},"datePublished":"2020-06-24T10:14:37+00:00","dateModified":"2020-06-24T10:14:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/"]}]},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b"},"headline":"Increase investments in boxing for more world titles \u2013 Richard Commey","datePublished":"2020-06-24T10:14:37+00:00","dateModified":"2020-06-24T10:14:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#primaryimage"},"articleSection":"Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#respond"]}]},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Increase investments in boxing for more world titles – Richard Commey Comments Feed" href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link crossorigin="anonymous" rel='stylesheet' id='wpsr_sb_icon_css-css'  href='https://use.fontawesome.com/releases/v5.12.0/css/all.css' type='text/css' media='all' />


<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>


<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=210249' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2020%2F06%2F24%2Fincrease-investments-in-boxing-for-more-world-titles-richard-commey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2020%2F06%2F24%2Fincrease-investments-in-boxing-for-more-world-titles-richard-commey%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/cache/busting/1/gtm-60d027a33d732b9ca8e95328391612cb.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156665121-1');
</script>
<style type="text/css" media="screen"> 

</style> 
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style> 

<link rel="amphtml" href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>	
</head>
<body id="top" class="post-template-default single single-post postid-210249 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News"  /></noscript><strong>Ghana Business News The first place for your business news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
									<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%2054'%3E%3C/svg%3E" width="195" height="54" alt="Ghana Business News" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></span> <span class="delimiter">/</span> <span class="current">Increase investments in boxing for more world titles – Richard Commey</span></div>
					
				
						
		<article class="post-listing post-210249 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Increase investments in boxing for more world titles – Richard Commey</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/sports/" rel="category tag">Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="wp-socializer wpsr-buttons "><p>Share this with more people!</p></div><div class="wp-socializer wpsr-buttons "><div class="wpsr-btn"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff"><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Increase+investments+in+boxing+for+more+world+titles+%E2%80%93+Richard+Commey%20-%20https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff"><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a rel="nofollow" href="https://api.whatsapp.com/send?text=Increase+investments+in+boxing+for+more+world+titles+%E2%80%93+Richard+Commey%20https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="WhatsApp"  style="color: #ffffff"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="Add this to LinkedIn"  style="color: #ffffff"><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span></div></div></div><p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg"><img class="alignleft size-medium wp-image-201782" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20223'%3E%3C/svg%3E" alt="" width="300" height="223" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg 609w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg" /><noscript><img class="alignleft size-medium wp-image-201782" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg" alt="" width="300" height="223" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg 609w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>Richard Commey, former International Boxing Federation (IBF) Lightweight Champion has called on corporate bodies and the government to invest more in boxing to ensure the continuous production world title materials for the nation.</p>
<p>Speaking to the GNA Sports, Commey, said it was not proper for the nation to produce world champions occasionally adding that, Ghana has the capacity to produce world champions at least each year with the right investments.</p>
<p>&#8220;We have the talents and young people with the interest to venture into boxing but with the right investments, they would not be attracted to the sport and work at becoming world champions.</p>
<p>&#8220;The Bukom Boxing Arena is a perfect example of investment in boxing. It is nice and has the needed equipment but we need more to produce quality boxers for the country.</p>
<p>&#8220;Countries like Ukraine and Russia have invested hugely in boxing and that is why their boxers are making waves on the international scene.</p>
<p>&#8220;Vasyl Lomachenko had three Olympic medals to his credit before turning professional and you can see his performance on the world stage. This is the type of investments we need in our game,&#8221; Commey noted.</p>
<p>According to the former world champion, some of the investments made by corporate bodies in certain areas will not bring any benefit to the nation.</p>
<p>&#8220;I don&#8217;t mean to denigrate any programme but I recently saw Ghana&#8217;s Strongest on television with a lot of sponsors. I wonder what benefit such a programme would bring to Ghana.</p>
<p>&#8220;They should come and invest in boxing rather, it would bring us more benefits. We have the chance to grab more titles for Ghana,&#8221; he noted.</p>
<p>Commey stated that he was preparing well to reclaim his title and would be ready to take up a rematch with Teofimo Lopez, who defeated him to win his title.</p>
<p>The former IBF champion had been training at the Bukom Boxing Arena since his return to Ghana, after the world title defeat.</p>
<p>Source: GNA</p>
<div class="wp-socializer wpsr-buttons "><p>Share this with more people!</p></div><div class="wp-socializer wpsr-buttons "><div class="wpsr-btn"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff"><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Increase+investments+in+boxing+for+more+world+titles+%E2%80%93+Richard+Commey%20-%20https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff"><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a rel="nofollow" href="https://api.whatsapp.com/send?text=Increase+investments+in+boxing+for+more+world+titles+%E2%80%93+Richard+Commey%20https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="WhatsApp"  style="color: #ffffff"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" target="_blank"  title="Add this to LinkedIn"  style="color: #ffffff"><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-06-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2020/06/23/court-rejects-states-repayment-agreement-with-duku/" rel="prev"><span>Previous</span> Court rejects State’s repayment agreement with Duku</a></div>
			<div class="post-next"><a href="https://www.ghanabusinessnews.com/2020/06/24/stonebwoy-to-seek-legal-redress-amid-kelvynboy-scuffle/" rel="next"><span>Next</span> Stonebwoy to seek legal redress amid Kelvynboy scuffle</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/19/ezekiel-ansah-the-pro-football-player-from-ghana/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/06/Ezekiel-Ansah3-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/06/Ezekiel-Ansah3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/06/19/ezekiel-ansah-the-pro-football-player-from-ghana/" rel="bookmark">Ezekiel Ansah: The pro football player from Ghana</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/18/igp-wants-a-full-report-on-baba-yara-shooting-incident/">
						<img width="162" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20162%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png 239w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM-45x45.png 45w" data-lazy-sizes="(max-width: 162px) 100vw, 162px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png" /><noscript><img width="162" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png 239w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM-45x45.png 45w" sizes="(max-width: 162px) 100vw, 162px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/06/18/igp-wants-a-full-report-on-baba-yara-shooting-incident/" rel="bookmark">IGP wants a full report on Baba Yara shooting incident  </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/18/ghana-police-service-to-set-up-sports-policing-unit/">
						<img width="183" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" /><noscript><img width="183" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" sizes="(max-width: 183px) 100vw, 183px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/06/18/ghana-police-service-to-set-up-sports-policing-unit/" rel="bookmark">Ghana Police Service to set up sports policing unit</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.ghanabusinessnews.com/2020/06/10/asantehene-bars-kotoko-from-recruiting-players/">
					<img width="190" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20190%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene.jpg 384w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene-300x261.jpg 300w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene.jpg" /><noscript><img width="190" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene.jpg 384w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Asantehene-300x261.jpg 300w" sizes="(max-width: 190px) 100vw, 190px" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2020/06/10/asantehene-bars-kotoko-from-recruiting-players/" rel="bookmark">Asantehene bars Kotoko from recruiting players</a></h2>
			<p>Otumfuo Osei Tutu II, Asantehene, and also the Life Patron and Spiritual Owner of Asante &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210249' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c2a8e84d64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p></p>
</div>
		</div></div><!-- .widget /--><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/24/court-grants-gh%c2%a2100000-bail-to-suspect-who-threatened-jean-mensah/" rel="bookmark"><img width="94" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png 453w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM-300x238.png 300w" data-lazy-sizes="(max-width: 94px) 100vw, 94px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png" /><noscript><img width="94" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png 453w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM-300x238.png 300w" sizes="(max-width: 94px) 100vw, 94px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/24/court-grants-gh%c2%a2100000-bail-to-suspect-who-threatened-jean-mensah/">Court grants GH¢100,000 bail to suspect who threatened Jean Mensah</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>41 seconds ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/24/stonebwoy-to-seek-legal-redress-amid-kelvynboy-scuffle/" rel="bookmark"><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy.jpg 500w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy-150x150.jpg 150w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy-300x300.jpg 300w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy.jpg" /><noscript><img width="75" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy.jpg 500w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy-150x150.jpg 150w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/05/stonebwoy-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/24/stonebwoy-to-seek-legal-redress-amid-kelvynboy-scuffle/">Stonebwoy to seek legal redress amid Kelvynboy scuffle</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/" rel="bookmark"><img width="101" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20101%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg 609w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg 300w" data-lazy-sizes="(max-width: 101px) 100vw, 101px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg" /><noscript><img width="101" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey.jpg 609w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-300x223.jpg 300w" sizes="(max-width: 101px) 100vw, 101px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/24/increase-investments-in-boxing-for-more-world-titles-richard-commey/">Increase investments in boxing for more world titles – Richard Commey</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/23/court-rejects-states-repayment-agreement-with-duku/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Justice-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Justice-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/23/court-rejects-states-repayment-agreement-with-duku/">Court rejects State’s repayment agreement with Duku</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/23/rural-banks-call-on-government-to-help-retrieve-locked-up-funds/" rel="bookmark"><img width="95" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2095%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks.jpg 358w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks-300x237.jpg 300w" data-lazy-sizes="(max-width: 95px) 100vw, 95px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks.jpg" /><noscript><img width="95" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks.jpg 358w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Rural-banks-300x237.jpg 300w" sizes="(max-width: 95px) 100vw, 95px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/23/rural-banks-call-on-government-to-help-retrieve-locked-up-funds/">Rural banks call on government to help retrieve locked up funds</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/23/public-hearings-on-auditor-generals-report-begins-tuesday/" rel="bookmark"><img width="110" height="71" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2071'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM.png 424w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM-300x192.png 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM.png" /><noscript><img width="110" height="71" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM.png 424w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-09-at-3.13.51-PM-300x192.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/23/public-hearings-on-auditor-generals-report-begins-tuesday/">Public hearings on Auditor-General’s Report begins Tuesday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/23/agric-minister-welcomes-draft-national-aflatoxins-policy/" rel="bookmark"><img width="92" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2092%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3.jpg 360w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3-300x246.jpg 300w" data-lazy-sizes="(max-width: 92px) 100vw, 92px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3.jpg" /><noscript><img width="92" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3.jpg 360w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Afriyie-Akoto-3-300x246.jpg 300w" sizes="(max-width: 92px) 100vw, 92px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/23/agric-minister-welcomes-draft-national-aflatoxins-policy/">Agric Minister welcomes draft National Aflatoxins Policy</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/06/23/leap-beneficiaries-receive-double-payment-to-cushion-them-against-covid-19/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/COVID-19-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/COVID-19-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/06/23/leap-beneficiaries-receive-double-payment-to-cushion-them-against-covid-19/">LEAP beneficiaries receive double payment to cushion them against COVID-19</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8a1121c55313f146ef11f97eca24f2da?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/8a1121c55313f146ef11f97eca24f2da?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8a1121c55313f146ef11f97eca24f2da?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a1121c55313f146ef11f97eca24f2da?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/06/23/agric-minister-welcomes-draft-national-aflatoxins-policy/#comment-13446">
		Daniel Agbetiameh: Congratulations! Dr. Rose Omari, NSCAC and CSIR-STEPRI. More grease to your elbo... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/808a7a8a91b9788a3f85f2b5d435751c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/808a7a8a91b9788a3f85f2b5d435751c?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/808a7a8a91b9788a3f85f2b5d435751c?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/808a7a8a91b9788a3f85f2b5d435751c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/05/24/may-salary-will-be-paid-on-schedule-cagd/#comment-13373">
		Dominic: May has ended yet customers of Dkm have not received any message. We are waiting... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d5c8662649bdd877f3114adf0e3f9972?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/d5c8662649bdd877f3114adf0e3f9972?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d5c8662649bdd877f3114adf0e3f9972?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5c8662649bdd877f3114adf0e3f9972?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/05/24/may-salary-will-be-paid-on-schedule-cagd/#comment-13359">
		Lavish: ayoo... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ca34d44876473f571bdc35e409f880e8?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/ca34d44876473f571bdc35e409f880e8?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca34d44876473f571bdc35e409f880e8?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca34d44876473f571bdc35e409f880e8?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/05/16/bank-of-ghana-begins-purchases-of-gh%c2%a25-5b-covid-19-relief-bond/#comment-13262">
		Underwear: Pay the depositors you corrupt Governor!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/745e40fbcaf4a3f22b3e10b48a2baf0c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/745e40fbcaf4a3f22b3e10b48a2baf0c?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/745e40fbcaf4a3f22b3e10b48a2baf0c?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745e40fbcaf4a3f22b3e10b48a2baf0c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/05/08/depositors-of-collapsed-nonbank-financial-institutions-with-valid-claims-to-be-paid-by-may-ending-official-receiver/#comment-13225">
		Kwame. Yao: The DKM issue happened before the current banks and the microfinance, why are th... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b1ee6a746d7f7f09b685da818d3b3187?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/b1ee6a746d7f7f09b685da818d3b3187?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1ee6a746d7f7f09b685da818d3b3187?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1ee6a746d7f7f09b685da818d3b3187?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/04/19/fda-directs-coa-herbal-centre-to-recall-contaminated-coa-fs-from-market/#comment-13202">
		DARENOT: At least, we want to help promote made in Ghana products. Lots of people who too... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/04/29/number-of-ghana-confirmed-cases-of-covid-19-now-1671/#comment-13201">
		Atodige Vitus: stay prayerful... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/04d433b75b084094f97920b952e419cf?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2020/04/29/number-of-ghana-confirmed-cases-of-covid-19-now-1671/#comment-13200">
		Atodige Vitus: Stay home stay save. STAY AWAY ALWAYS. stay home pray for Ghana... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 8pt;">Ghana</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-2" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 8pt;">China</a>
<a href="https://www.ghanabusinessnews.com/tag/cooperation/" class="tag-cloud-link tag-link-31 tag-link-position-4" style="font-size: 8pt;">cooperation</a>
<a href="https://www.ghanabusinessnews.com/tag/cocoa/" class="tag-cloud-link tag-link-32 tag-link-position-5" style="font-size: 8pt;">cocoa</a>
<a href="https://www.ghanabusinessnews.com/tag/farmers/" class="tag-cloud-link tag-link-33 tag-link-position-6" style="font-size: 8pt;">farmers</a>
<a href="https://www.ghanabusinessnews.com/tag/farming/" class="tag-cloud-link tag-link-34 tag-link-position-7" style="font-size: 8pt;">farming</a>
<a href="https://www.ghanabusinessnews.com/tag/oil/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 8pt;">oil</a>
<a href="https://www.ghanabusinessnews.com/tag/gas/" class="tag-cloud-link tag-link-36 tag-link-position-9" style="font-size: 8pt;">gas</a>
<a href="https://www.ghanabusinessnews.com/tag/africa/" class="tag-cloud-link tag-link-37 tag-link-position-10" style="font-size: 8pt;">Africa</a>
<a href="https://www.ghanabusinessnews.com/tag/free/" class="tag-cloud-link tag-link-39 tag-link-position-11" style="font-size: 8pt;">free</a>
<a href="https://www.ghanabusinessnews.com/tag/river-congo/" class="tag-cloud-link tag-link-40 tag-link-position-12" style="font-size: 8pt;">River Congo</a>
<a href="https://www.ghanabusinessnews.com/tag/bridge/" class="tag-cloud-link tag-link-41 tag-link-position-13" style="font-size: 8pt;">bridge</a>
<a href="https://www.ghanabusinessnews.com/tag/online-trading/" class="tag-cloud-link tag-link-42 tag-link-position-14" style="font-size: 8pt;">online trading</a>
<a href="https://www.ghanabusinessnews.com/tag/broker/" class="tag-cloud-link tag-link-43 tag-link-position-15" style="font-size: 8pt;">broker</a>
<a href="https://www.ghanabusinessnews.com/tag/forex/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 8pt;">Forex</a>
<a href="https://www.ghanabusinessnews.com/tag/trade/" class="tag-cloud-link tag-link-38 tag-link-position-17" style="font-size: 8pt;">trade</a>
<a href="https://www.ghanabusinessnews.com/tag/currency/" class="tag-cloud-link tag-link-45 tag-link-position-18" style="font-size: 8pt;">currency</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/A49AZK6wjuc" data-id="A49AZK6wjuc" data-query=""></div><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/A49AZK6wjuc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-16-4 metaslider metaslider-nivo metaslider-186100 ml-slider">
    <div id="metaslider_container_186100">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" data-no-lazy="1" /></div></div>
        
    </div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></noscript></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></noscript></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></noscript></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none; overflow: hidden; height: 290px;" src="about:blank" width="300" height="150" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&#038;width&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=328043870598344"></iframe><noscript><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></noscript></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>
	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> 		</div>
				
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Ghana Business News © Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.ghanabusinessnews.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- WP Socializer 5.2.1 - JS - Start -->

<!-- WP Socializer - JS - End -->











<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'81194497',post:'210249',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '210249' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://www.ghanabusinessnews.com/wp-content/cache/min/1/aa6c183636085af5c5e0845e0f4d7420.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1592994080 -->