<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Ghana Police Service effects changes in Command - Ghana Business News</title><link rel="stylesheet" href="https://www.ghanabusinessnews.com/wp-content/cache/min/1/976aaa4300b78f8fc8ecc07ae7faa04c.css" data-minify="1" />
<meta property="og:title" content="Ghana Police Service effects changes in Command - Ghana Business News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Ghana Police Service has said on 15 January 2020, the following changes in the Police Command wo"/>
<meta property="og:url" content="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/"/>
<meta property="og:site_name" content="Ghana Business News"/>
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghana Police Service effects changes in Command - Ghana Business News" />
<meta property="og:description" content="The Ghana Police Service has said on 15 January 2020, the following changes in the Police Command would take effect. The statement signed by Mr James Oppong-Boanuh, the Inspector General of Police, said Deputy Commissioner of Police (DCOP) Isaac Ken Yeboah, Director General of Administration of the Ghana Police Service, is now the Criminal Investigations &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2020-01-05T14:22:52+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" />
<meta property="og:image:width" content="295" />
<meta property="og:image:height" content="221" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Ghana Police Service has said on 15 January 2020, the following changes in the Police Command would take effect. The statement signed by Mr James Oppong-Boanuh, the Inspector General of Police, said Deputy Commissioner of Police (DCOP) Isaac Ken Yeboah, Director General of Administration of the Ghana Police Service, is now the Criminal Investigations &hellip;" />
<meta name="twitter:title" content="Ghana Police Service effects changes in Command - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","description":"The first place for your business news","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg","width":295,"height":221},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#webpage","url":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/","inLanguage":"en-US","name":"Ghana Police Service effects changes in Command - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#primaryimage"},"datePublished":"2020-01-05T14:22:52+00:00","dateModified":"2020-01-05T14:22:52+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b"},"headline":"Ghana Police Service effects changes in Command","datePublished":"2020-01-05T14:22:52+00:00","dateModified":"2020-01-05T14:22:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#primaryimage"},"articleSection":"General News"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/#/schema/person/f049d131d89a4f54d82c970f3d45205b","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Ghana Police Service effects changes in Command Comments Feed" href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>


<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=206302' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2020%2F01%2F05%2Fghana-police-service-effects-changes-in-command%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2020%2F01%2F05%2Fghana-police-service-effects-changes-in-command%2F&#038;format=xml" />

<style type="text/css" media="screen"> 

</style> 
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style> 

<link rel="amphtml" href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>	
</head>
<body id="top" class="post-template-default single single-post postid-206302 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News"  /></noscript><strong>Ghana Business News The first place for your business news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
									<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%2054'%3E%3C/svg%3E" width="195" height="54" alt="Ghana Business News" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></span> <span class="delimiter">/</span> <span class="current">Ghana Police Service effects changes in Command</span></div>
					
				
						
		<article class="post-listing post-206302 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ghana Police Service effects changes in Command</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/general-news/" rel="category tag">General News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=206302" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Ghana+Police+Service+effects+changes+in+Command&url=https://www.ghanabusinessnews.com/?p=206302" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=206302&amp;name=Ghana+Police+Service+effects+changes+in+Command" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=206302&title=Ghana+Police+Service+effects+changes+in+Command" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=206302&title=Ghana+Police+Service+effects+changes+in+Command" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=206302&amp;description=Ghana+Police+Service+effects+changes+in+Command&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<figure id="attachment_194742" aria-describedby="caption-attachment-194742" style="width: 295px" class="wp-caption alignleft"><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg"><img class="wp-image-194742 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20295%20221'%3E%3C/svg%3E" alt="" width="295" height="221" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" /><noscript><img class="wp-image-194742 size-full" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS.jpg" alt="" width="295" height="221" /></noscript></a><figcaption id="caption-attachment-194742" class="wp-caption-text">Mrs Maame Yaa Tiwaa Addo-Danquah</figcaption></figure>
<p>The Ghana Police Service has said on 15 January 2020, the following changes in the Police Command would take effect.</p>
<p>The statement signed by Mr James Oppong-Boanuh, the Inspector General of Police, said Deputy Commissioner of Police (DCOP) Isaac Ken Yeboah, Director General of Administration of the Ghana Police Service, is now the Criminal Investigations Directorate (CID) Director General.</p>
<p>Commissioner of Police Mrs Maame Yaa Tiwaa Addo-Danquah has been re-assigned to be Head of Welfare while DCOP David Senanu Eklu, Director General of the Public Affairs Unit will now be in charge of the Police Hospital.</p>
<p>The new postings also include: COP/Dr. George Akuffo Dampare, D-G/Welfare to D-G/Admin; COP Mr. Christian Tetteh Yohuno, D-G/MTTD to D-G/Special Duties; COP Mrs. Beatrice Zakpa Vib-Sanziri, D-G/PPSB to D-G/MTTD; COP Mr. Alex Amponsah-Asiamah, D-G/Services to D-G/ICT; COP Mr. Alphonse Adu Amankwaah Regional Commander/ER to D-G/PSO; COP Mr. George Alex Mensah, D-G/Operations to D-G/Services; and COP Mr. Francis Ebenezer Doku, D-G/Special Duties to i/c Service Workshops.</p>
<p>Others are: DCOP Mr. Redeemer Vincent Dedjoe, Regional Commander/WR to D-G/PPSB, HQ; DCOP Ms. Elizabeth Appolonia Dassah, HQ, to Director/FEMPOL Secretariat/HQ; DCOP Mr. Kwaku Boadu-Peprah, Regional Commander/AHR to D-G/Operations; DCOP Mr. Paul Kwame Ayittey, 2ic UER to Regional Commander/Oti Region; DCOP Mr. Albert Nang-Baa Denkaabe, Reg. C&#8217;der/NER to Armourer-Gen/HQ; DCOP Mr. Osei Asibey Ahenkan, Oti Region to Director/Logistics/HQ; DCOP/Mr. Moses Asabagna Atibillah, MIU/R&amp;P to 2i/c NR; and DCOP Mr. Felix Fosu-Agyemang, 2i/c NR to Regional Commander/WR.</p>
<p>The rest are: DCOP Mr. Ernest Owusu, 2i/c TR to Regional Commander/AHR; DCOP Mr. Afful Boakye-Yiadom, 2i/c ER to Regional Commander/ER; DCOP Mr. Anderson Fosu-Ackah, Central MTTD to 2i/c TR; DCOP Mr. Charles Domanban, 2ic/NER to Regional Commander/NER; DCOP Mr. Victor Adusah-Poku, Administrator, Police Hospital to 2i/c WR; and ACP/Mr. Andrews Boadu-Ekumah, Nkawkaw Div. to 2i/c AHR.</p>
<p>Source: GNA</p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-01-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2020/01/05/fire-burns-three-bost-tankers-at-buipe/" rel="prev"><span>Previous</span> Fire burns three BOST tankers at Buipe</a></div>
			<div class="post-next"><a href="https://www.ghanabusinessnews.com/2020/01/05/military-high-command-to-establish-barracks-platoon-units-in-oti/" rel="next"><span>Next</span> Military High Command to establish barracks, platoon units in Oti</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/more-than-gh%c2%a2190000-lost-in-bost-fire-outbreak/">
						<img width="259" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20259%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png 404w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM-300x191.png 300w" data-lazy-sizes="(max-width: 259px) 100vw, 259px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png" /><noscript><img width="259" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png 404w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM-300x191.png 300w" sizes="(max-width: 259px) 100vw, 259px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/more-than-gh%c2%a2190000-lost-in-bost-fire-outbreak/" rel="bookmark">More than GH¢190,000 lost in BOST fire outbreak</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/fire-tender-at-buipe-was-malfunctional-at-time-of-bost-fire-outbreak/">
						<img width="199" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg 343w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service-300x248.jpg 300w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg" /><noscript><img width="199" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg 343w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service-300x248.jpg 300w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/fire-tender-at-buipe-was-malfunctional-at-time-of-bost-fire-outbreak/" rel="bookmark">Fire tender at Buipe was malfunctional at time of BOST fire outbreak</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/intensify-share-based-outreach-efforts-rural-banks-urged/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Economics-Bank-Sharebase-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Economics-Bank-Sharebase-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/intensify-share-based-outreach-efforts-rural-banks-urged/" rel="bookmark">Intensify share-based outreach efforts, rural banks urged</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.ghanabusinessnews.com/2020/01/05/military-high-command-to-establish-barracks-platoon-units-in-oti/">
					<img width="223" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20223%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military-300x222.jpg 300w" data-lazy-sizes="(max-width: 223px) 100vw, 223px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg" /><noscript><img width="223" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military-300x222.jpg 300w" sizes="(max-width: 223px) 100vw, 223px" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2020/01/05/military-high-command-to-establish-barracks-platoon-units-in-oti/" rel="bookmark">Military High Command to establish barracks, platoon units in Oti</a></h2>
			<p>Nana Kwasi Owusu-Yeboa, Oti Regional Minister, has said efforts are being initiated by the Military &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/05/ghana-police-service-effects-changes-in-command/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206302' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97bc0140b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p></p>
</div>
		</div></div><!-- .widget /--><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/more-than-gh%c2%a2190000-lost-in-bost-fire-outbreak/" rel="bookmark"><img width="110" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2070'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png 404w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM-300x191.png 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png" /><noscript><img width="110" height="70" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM.png 404w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-07-at-9.21.07-PM-300x191.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/more-than-gh%c2%a2190000-lost-in-bost-fire-outbreak/">More than GH¢190,000 lost in BOST fire outbreak</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/fire-tender-at-buipe-was-malfunctional-at-time-of-bost-fire-outbreak/" rel="bookmark"><img width="91" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2091%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg 343w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service-300x248.jpg 300w" data-lazy-sizes="(max-width: 91px) 100vw, 91px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg" /><noscript><img width="91" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service.jpg 343w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/04/ghana-fire-service-300x248.jpg 300w" sizes="(max-width: 91px) 100vw, 91px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/fire-tender-at-buipe-was-malfunctional-at-time-of-bost-fire-outbreak/">Fire tender at Buipe was malfunctional at time of BOST fire outbreak</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/intensify-share-based-outreach-efforts-rural-banks-urged/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Economics-Bank-Sharebase-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/01/Economics-Bank-Sharebase-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/intensify-share-based-outreach-efforts-rural-banks-urged/">Intensify share-based outreach efforts, rural banks urged</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/military-high-command-to-establish-barracks-platoon-units-in-oti/" rel="bookmark"><img width="101" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20101%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military-300x222.jpg 300w" data-lazy-sizes="(max-width: 101px) 100vw, 101px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg" /><noscript><img width="101" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military.jpg 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Military-300x222.jpg 300w" sizes="(max-width: 101px) 100vw, 101px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/military-high-command-to-establish-barracks-platoon-units-in-oti/">Military High Command to establish barracks, platoon units in Oti</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-110x75.jpg 110w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-295x205.jpg 295w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-110x75.jpg 110w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/01/CID-BOSS-295x205.jpg 295w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/ghana-police-service-effects-changes-in-command/">Ghana Police Service effects changes in Command</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/05/fire-burns-three-bost-tankers-at-buipe/" rel="bookmark"><img width="107" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20107%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM.png 417w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM-300x210.png 300w" data-lazy-sizes="(max-width: 107px) 100vw, 107px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM.png" /><noscript><img width="107" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM.png 417w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-4.30.56-AM-300x210.png 300w" sizes="(max-width: 107px) 100vw, 107px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/05/fire-burns-three-bost-tankers-at-buipe/">Fire burns three BOST tankers at Buipe</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/04/ghana-to-set-up-diasporan-savings-and-investment-account-minister/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/04/Ken-Ofori-Atta-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/04/Ken-Ofori-Atta-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/04/ghana-to-set-up-diasporan-savings-and-investment-account-minister/">Ghana to set up Diasporan Savings and Investment Account &#8211; Minister</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2020/01/04/mttd-accrues-gh%c2%a2869152-00-through-fines/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD.jpg 640w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD-300x201.jpg 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD.jpg 640w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/MTTD-300x201.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2020/01/04/mttd-accrues-gh%c2%a2869152-00-through-fines/">MTTD accrues GH¢869,152.00 through fines</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0eb8d3ca1beb540f98bb0ea159988186?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/0eb8d3ca1beb540f98bb0ea159988186?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0eb8d3ca1beb540f98bb0ea159988186?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0eb8d3ca1beb540f98bb0ea159988186?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/12/29/travelling-from-togo-to-ghana-horrors-on-the-road/#comment-12619">
		wagba Robert: This practices is going on in all the west African countries it is even worse in... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/3798c684a04b4f6446fa88b3af9597a6?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/3798c684a04b4f6446fa88b3af9597a6?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3798c684a04b4f6446fa88b3af9597a6?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3798c684a04b4f6446fa88b3af9597a6?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/12/10/we-are-in-a-fix-teachers-complain-over-strike/#comment-12562">
		Towmabu Abraham: Ghana is rich enough to pay teachers arrears once. Why several strikes over the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7f1954bc77a19a29441bce5058e3c412?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/7f1954bc77a19a29441bce5058e3c412?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7f1954bc77a19a29441bce5058e3c412?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f1954bc77a19a29441bce5058e3c412?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/11/24/ghanas-bauxite-deposits-must-be-advantageous-to-nation-vice-president/#comment-12535">
		Kobina Garbrah: A very good and sensible initiative by the government. I suggest these roads and... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/032daa1e8660458d88110eda38ab8dd7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/032daa1e8660458d88110eda38ab8dd7?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/032daa1e8660458d88110eda38ab8dd7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/032daa1e8660458d88110eda38ab8dd7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/11/12/ghana-signs-2-6b-agreement-for-accra-skytrain-project/#comment-12527">
		Garby Zacca: When I first suggested the sky train project (sky rail as per my report) in 2006... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/09/29/npp-parliamentary-primaries-results-and-more/#comment-12482">
		M Nti Kay: Well done all contestants. Welcome to your roots, Mr Abraham Kofi Asante, Amenfi... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/09/21/returnees-break-into-entrepreneurship-with-ghana-german-governments-help/#comment-12463">
		Adu Boahen: I think this is in the right direction. But should we always wait for other doze... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/09/16/liberia-all-the-presidents-banknotes/#comment-12455">
		Amos T Ballah: Liberia keep getting dangerous on a daily basis President Weah is the first lead... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2019/09/13/bank-of-ghana-fires-staff-for-corruption-in-sibton-contract-case/#comment-12416">
		Nana Manu Ansah: Sorry, for this greedy man. What else did he want, working with the Bank of Ghan... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 8pt;">Ghana</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-2" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/bridge/" class="tag-cloud-link tag-link-41 tag-link-position-3" style="font-size: 8pt;">bridge</a>
<a href="https://www.ghanabusinessnews.com/tag/river-congo/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 8pt;">River Congo</a>
<a href="https://www.ghanabusinessnews.com/tag/free/" class="tag-cloud-link tag-link-39 tag-link-position-5" style="font-size: 8pt;">free</a>
<a href="https://www.ghanabusinessnews.com/tag/trade/" class="tag-cloud-link tag-link-38 tag-link-position-6" style="font-size: 8pt;">trade</a>
<a href="https://www.ghanabusinessnews.com/tag/africa/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 8pt;">Africa</a>
<a href="https://www.ghanabusinessnews.com/tag/gas/" class="tag-cloud-link tag-link-36 tag-link-position-8" style="font-size: 8pt;">gas</a>
<a href="https://www.ghanabusinessnews.com/tag/oil/" class="tag-cloud-link tag-link-35 tag-link-position-9" style="font-size: 8pt;">oil</a>
<a href="https://www.ghanabusinessnews.com/tag/farming/" class="tag-cloud-link tag-link-34 tag-link-position-10" style="font-size: 8pt;">farming</a>
<a href="https://www.ghanabusinessnews.com/tag/farmers/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 8pt;">farmers</a>
<a href="https://www.ghanabusinessnews.com/tag/cocoa/" class="tag-cloud-link tag-link-32 tag-link-position-12" style="font-size: 8pt;">cocoa</a>
<a href="https://www.ghanabusinessnews.com/tag/cooperation/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 8pt;">cooperation</a>
<a href="https://www.ghanabusinessnews.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-14" style="font-size: 8pt;">China</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/qsdhJCsfwNo" data-id="qsdhJCsfwNo" data-query=""></div><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-15-3 metaslider metaslider-nivo metaslider-186100 ml-slider">
    <div id="metaslider_container_186100">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" data-no-lazy="1" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" data-no-lazy="1" /></div></div>
        
    </div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></noscript></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></noscript></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></noscript></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none; overflow: hidden; height: 290px;" src="about:blank" width="300" height="150" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&#038;width&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=328043870598344"></iframe><noscript><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></noscript></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> 		</div>
				
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Ghana Business News © Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.ghanabusinessnews.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>



<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script>







<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'81194497',post:'206302',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '206302' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://www.ghanabusinessnews.com/wp-content/cache/min/1/cd608dbaa82d560bce8fbe859969d824.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578273715 -->