<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/v78caoROAOrs7MGkkzaCaze8ELk.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>International tax emergency: A critical time for developing nations to speak up! - Ghana Business News</title>
<meta property="og:title" content="International tax emergency: A critical time for developing nations to speak up! - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In the face of global outrage at the low or no taxes paid by some of the world's largest multination" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International tax emergency: A critical time for developing nations to speak up! - Ghana Business News" />
<meta property="og:description" content="In the face of global outrage at the low or no taxes paid by some of the world&#8217;s largest multinationals, the Group of 20 appointed the Organisation for Economic Co-operation and Development (OECD) a few years ago to design alternatives to end these abuses. In response, on October 9, the OECD put forward proposals for a new &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="Editorials/Opinion" />
<meta property="article:published_time" content="2019-10-18T11:04:01+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" />
<meta property="og:image:width" content="405" />
<meta property="og:image:height" content="254" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the face of global outrage at the low or no taxes paid by some of the world&#8217;s largest multinationals, the Group of 20 appointed the Organisation for Economic Co-operation and Development (OECD) a few years ago to design alternatives to end these abuses. In response, on October 9, the OECD put forward proposals for a new &hellip;" />
<meta name="twitter:title" content="International tax emergency: A critical time for developing nations to speak up! - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png","width":405,"height":254},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#webpage","url":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/","inLanguage":"en-US","name":"International tax emergency: A critical time for developing nations to speak up! - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#primaryimage"},"datePublished":"2019-10-18T11:04:01+00:00","dateModified":"2019-10-18T11:04:01+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/73249019e2d5b136a7c18c3f52c0a028"},"headline":"International tax emergency: A critical time for developing nations to speak up!","datePublished":"2019-10-18T11:04:01+00:00","dateModified":"2019-10-18T11:04:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#primaryimage"},"articleSection":"Editorials/Opinion,Lead Story"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/#/schema/person/73249019e2d5b136a7c18c3f52c0a028","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; International tax emergency: A critical time for developing nations to speak up! Comments Feed" href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=204701' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F10%2F18%2Finternational-tax-emergency-a-critical-time-for-developing-nations-to-speak-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F10%2F18%2Finternational-tax-emergency-a-critical-time-for-developing-nations-to-speak-up%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-204701 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a></span> <span class="delimiter">/</span> <span class="current">International tax emergency: A critical time for developing nations to speak up!</span></div>
<article class="post-listing post-204701 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials-opinion category-lead-story" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">International tax emergency: A critical time for developing nations to speak up!</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/" rel="category tag">Editorials/Opinion</a>, <a href="https://www.ghanabusinessnews.com/category/lead-story/" rel="category tag">Lead Story</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=204701" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=International+tax+emergency%3A+A+critical+time+for+developing+nations+to+speak+up%21&url=https://www.ghanabusinessnews.com/?p=204701" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=204701&amp;name=International+tax+emergency%3A+A+critical+time+for+developing+nations+to+speak+up%21" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=204701&title=International+tax+emergency%3A+A+critical+time+for+developing+nations+to+speak+up%21" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=204701&title=International+tax+emergency%3A+A+critical+time+for+developing+nations+to+speak+up%21" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=204701&amp;description=International+tax+emergency%3A+A+critical+time+for+developing+nations+to+speak+up%21&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png"><img class="alignleft size-medium wp-image-177771" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax-300x188.png" alt="" width="300" height="188" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax-300x188.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png 405w" sizes="(max-width: 300px) 100vw, 300px" /></a>In the face of global outrage at the low or no taxes paid by some of the world&#8217;s largest multinationals, the Group of 20 appointed the Organisation for Economic Co-operation and Development (OECD) a few years ago to design alternatives to end these abuses. In response, on October 9, the OECD put forward <a href="https://www.oecd.org/tax/beps/oecd-leading-multilateral-efforts-to-address-tax-challenges-from-digitalisation-of-the-economy.htm" data-saferedirecturl="https://www.google.com/url?q=http://www.oecd.org/tax/beps/oecd-leading-multilateral-efforts-to-address-tax-challenges-from-digitalisation-of-the-economy.htm&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNEXwVrXasQx4VJh_Nm5-pu8gE8SnA">proposals</a> for a new international tax system that could be imposed on the world in the coming decades.</p>
<p>We are talking about a major issue. In the United States, for example, <a href="https://itep.org/notadime/" data-saferedirecturl="https://www.google.com/url?q=https://itep.org/notadime/&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNFGBp9AxtOByUYFzcITWTRXo1RRCg">60 of the 500 largest firms</a>, including Amazon, Netflix and General Motors, paid no taxes whatsoever in 2018, despite a cumulative profit of $79 billion, because the current system allows them to do so, and in a completely legal way.</p>
<p>These misappropriations, often legal, are based on complex arrangements but on a very simple principle. The multinational only pays the taxes in the subsidiary where it declares its profits. This way, it shows low profits or deficits where taxes are relatively high –even if it is in those countries that the firms undertakes the bulk of its activities–, and reports high profits in jurisdictions where taxes are very low, or even zero –even if the firm has no customers there.</p>
<p>As a result, every year, developing countries lose <a href="https://www.imf.org/external/np/g20/pdf/101515.pdf" data-saferedirecturl="https://www.google.com/url?q=https://www.imf.org/external/np/g20/pdf/101515.pdf&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNEWMu0tvvt30qCgagoxK_XLEYIKvw">at least $100 billion</a>, hidden by multinationals in tax havens. Globally, <a href="https://www.nber.org/papers/w24701" data-saferedirecturl="https://www.google.com/url?q=https://www.nber.org/papers/w24701&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNHqITpWcdEzomjumoolvBnEyztgdA">this diverts 40% of foreign profits</a> to such havens, according to economist Gabriel Zucman.</p>
<p>With the accelerated digitalization of the economy, the amounts diverted are constantly increasing, as highlighted by many institutions, such as the International Monetary Fund and the United Nations Conference on Trade and Development (UNCTAD). But the most important move came from the OECD that receive the mandate from the Group of 20 propose alternatives to the current international tax system, including the effects of digitalization.</p>
<p>After decades of inaction, the process could move forward very quickly. After the recent publication of its proposal, the organization will make a final one in 2020, laying the base for the new international tax system.  After that date, it will be practically impossible to influence the reform process.</p>
<p>That is why we need to raise the alarm for developing countries. They can no longer say that they have no voice in the process. The OECD has given them a place at the negotiating table by creating a group called the &#8220;<a href="https://www.oecd.org/tax/beps/about/" data-saferedirecturl="https://www.google.com/url?q=http://www.oecd.org/tax/beps/about/&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNEPGU_oIpJXdNEjjhsOQFQM0YLdoA">Inclusive Framework</a>&#8220;. With 134 members, this is the arena where tomorrow&#8217;s global tax system will be decided.</p>
<p>Unfortunately, despite its name, we do not play on equal terms within this &#8220;Inclusive Framework&#8221;. Rich countries have more human, political and financial resources to make their views prevail. With the largest concentration of multinational headquarters, they are also those most influenced by the pressure of the corporate world, at the expense of their own citizens and the rest of the world. But by refusing to realize what is at stake, developing countries are also failing in their responsibilities.</p>
<p>The OECD reform proposal is based on two &#8220;pillars&#8221;. The first is to establish clearly where corporate profits are generated for tax purposes. The ideal, for which <a href="http://www.icrict.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.icrict.com&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNECkxd3YznnjjNR1LujO1zywhp-Ag">ICRICT</a>, the tax reform commission I chair, has been fighting for years, would be to consider multinationals as single firms, whose total profit should be taxed where they operate according to objective factors, such as employment, sales, digital customers, and natural resources used.</p>
<p>In this field, however, the OECD&#8217;s proposals are neither ambitious nor fair enough, as we explained in <a href="https://www.icrict.com/international-corporate-taxation-reform" data-saferedirecturl="https://www.google.com/url?q=https://www.icrict.com/international-corporate-taxation-reform&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNEEmN9Ok6IMwYF2K3sRr05hPJbHLQ">our latest report.</a> The share of profits that would be redistributed internationally would be limited to the so-called “residual” share of the multinationals&#8217; total profits. Worse still, this principle would only apply to very large multinationals and the allocation of these profits would depend solely on the volume of sales, excluding employment and other factors that would favor developing countries.</p>
<p>The second pillar is the establishment of an effective minimum corporate tax at the global level. Some developing countries fear that by abandoning the weapon of tax incentives, they will no longer be able to attract investment from multinationals. Yet, the evidence that these incentives attract investment is controversial, <a href="https://www.imf.org/external/np/g20/pdf/101515.pdf" data-saferedirecturl="https://www.google.com/url?q=https://www.imf.org/external/np/g20/pdf/101515.pdf&amp;source=gmail&amp;ust=1571480794352000&amp;usg=AFQjCNEWMu0tvvt30qCgagoxK_XLEYIKvw">according to IMF research</a>. Even more importantly, if the international community agrees on a sufficiently high rate (ICRICT pleads for at least 25 per cent, the average rate in developed countries), this would put an end to the race to the bottom that we are witnessing, with the only winners being the multinationals.  This measure would remove the raison d&#8217;être of tax havens, while ensuring that all States have access to resources that are essential for development.</p>
<p>In the absence of an international consensus, some countries have chosen to find alternative solutions. This is the case of France, which will tax 3% of the turnover of firms in the digital sector. Others, such as Mexico, are considering the possibility of forcing platforms such as Uber or Netflix to pay VAT on services provided in the country. While it is a good initiative to tax revenues that are now escaping, it is impossible to compartmentalize the digital economy and take it as the sole objective of the reform, as more and more firms are using digital technologies as part of their commercial activities. And it is not with these one-off measures that States will emerge from deficits and repeated austerity cures.</p>
<p>It is time for developing countries to mobilize. Increasing their fiscal resources is the only way to improve access to health, education, gender equality or the fight against climate change. If the Heads of State and finance ministers of these countries continue to underestimate the importance of these debates, they will soon find themselves forced to accept a new international tax system that will not suit them. The winners will always be the same, but it will then be too late to complain.</p>
<p>By José Antonio Ocampo</p>
</div>
<span style="display:none" class="updated">2019-10-18</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/10/18/ghana-solicits-support-to-implement-minamata-convention-on-mercury/" rel="prev"><span>Previous</span> Ghana solicits support to implement Minamata Convention on Mercury</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/17/special-prosecutor-auditor-general-to-retrieve-47m-wrongfully-paid-to-waterville/">
<img width="187" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM.png 388w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM-300x265.png 300w" sizes="(max-width: 187px) 100vw, 187px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/17/special-prosecutor-auditor-general-to-retrieve-47m-wrongfully-paid-to-waterville/" rel="bookmark">Special Prosecutor, Auditor-General to retrieve £47m wrongfully paid to Waterville</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/17/the-world-must-not-sleep-walk-into-another-debt-crisis/">
<img width="276" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM.png 531w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM-300x179.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-12.59.09-PM-180x108.png 180w" sizes="(max-width: 276px) 100vw, 276px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/17/the-world-must-not-sleep-walk-into-another-debt-crisis/" rel="bookmark">The world must not sleep-walk into another debt crisis</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/16/supreme-court-throws-out-former-ssnit-ceos-application-for-special-leave/">
<img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/04/Ernest-Thompson-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/16/supreme-court-throws-out-former-ssnit-ceos-application-for-special-leave/" rel="bookmark">Supreme Court throw’s out former SSNIT CEO’s application for special leave</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/15/despite-importance-of-civil-registration-half-of-population-in-africa-not-registered-at-birth/">
<img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/10/Oliver-Chinganya-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/10/15/despite-importance-of-civil-registration-half-of-population-in-africa-not-registered-at-birth/" rel="bookmark">Despite importance of civil registration, half of population in Africa not registered at birth</a></h2>
<p>Civil registration is important. It is the first step to gaining legal identity, and among &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a25a97e948" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="search-block-large widget">
<form method="get" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/" rel="bookmark"><img width="110" height="69" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax.png 405w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/11/Income-tax-300x188.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/international-tax-emergency-a-critical-time-for-developing-nations-to-speak-up/">International tax emergency: A critical time for developing nations to speak up!</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/ghana-solicits-support-to-implement-minamata-convention-on-mercury/" rel="bookmark"><img width="87" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-24-at-3.00.08-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-24-at-3.00.08-AM.png 365w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-24-at-3.00.08-AM-300x259.png 300w" sizes="(max-width: 87px) 100vw, 87px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/ghana-solicits-support-to-implement-minamata-convention-on-mercury/">Ghana solicits support to implement Minamata Convention on Mercury</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/ghana-government-asked-to-increase-taxes-on-unhealthy-products-to-finance-health/" rel="bookmark"><img width="91" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-5.06.21-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-5.06.21-PM.png 449w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-29-at-5.06.21-PM-300x247.png 300w" sizes="(max-width: 91px) 100vw, 91px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/ghana-government-asked-to-increase-taxes-on-unhealthy-products-to-finance-health/">Ghana government asked to increase taxes on unhealthy products to finance health</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/climate-chance-summit-africa-underway-in-accra/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/10/Minister-for-Local-government-and-Rural-Development-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/climate-chance-summit-africa-underway-in-accra/">Climate Chance Summit–Africa underway in Accra</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/three-police-officers-interdicted-over-death-of-suspect/" rel="bookmark"><img width="83" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" sizes="(max-width: 83px) 100vw, 83px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/three-police-officers-interdicted-over-death-of-suspect/">Three police officers interdicted over death of suspect</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/commey-poised-for-lopez-showdown/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/Richard-Commey-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/commey-poised-for-lopez-showdown/">Commey poised for Lopez showdown</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/america-hardwood-industry-disintegrates-from-trade-war-with-china/" rel="bookmark"><img width="93" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Timber.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Timber.jpg 480w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Timber-300x243.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/america-hardwood-industry-disintegrates-from-trade-war-with-china/">America hardwood industry disintegrates from trade war with China</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/10/18/african-countries-told-to-rise-up-to-mitigate-looming-water-insecurity/" rel="bookmark"><img width="110" height="67" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/01/worldwaterday1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/01/worldwaterday1.jpg 551w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/01/worldwaterday1-300x184.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/01/worldwaterday1-180x108.jpg 180w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/10/18/african-countries-told-to-rise-up-to-mitigate-looming-water-insecurity/">African countries told to rise up to mitigate looming water insecurity</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/186c9a7f878f4198cd5ae7e14eea61a3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/09/29/npp-parliamentary-primaries-results-and-more/#comment-12482">
M Nti Kay: Well done all contestants. Welcome to your roots, Mr Abraham Kofi Asante, Amenfi... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6aca60b558ff8a9ce4b251a64d26ea60?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/09/21/returnees-break-into-entrepreneurship-with-ghana-german-governments-help/#comment-12463">
Adu Boahen: I think this is in the right direction. But should we always wait for other doze... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ff9dc5692b89600b93dfbd5f5cfa1e1?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/09/16/liberia-all-the-presidents-banknotes/#comment-12455">
Amos T Ballah: Liberia keep getting dangerous on a daily basis President Weah is the first lead... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b001a1767daaa03cd33cdc34610351b0?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/09/13/bank-of-ghana-fires-staff-for-corruption-in-sibton-contract-case/#comment-12416">
Nana Manu Ansah: Sorry, for this greedy man. What else did he want, working with the Bank of Ghan... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/ff8ca05c1abfb8e64e2b7df3663532e6?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff8ca05c1abfb8e64e2b7df3663532e6?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/09/06/aviation-ministry-to-open-wa-regional-airport-on-oct-15/#comment-12377">
Ofori Stephen: This is great news for the aviation industry in Ghana. Africa world airlines is... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/a3fad4a722014845167d322454e8350e?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3fad4a722014845167d322454e8350e?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/26/six-men-jailed-for-flogging-unemployed-in-enchi/#comment-12368">
Sir John: This guys should be whipped the same number of canes before jail People who are... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/28/203230/#comment-12350">
Justice: If the fishes minister with the observers on board the trawlers should be strict... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/08/28/203230/#comment-12349">
Justice: Saiko is not the illegal practice described in this report. It solely based on b... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 8pt;">Ghana</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-2" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/bridge/" class="tag-cloud-link tag-link-41 tag-link-position-3" style="font-size: 8pt;">bridge</a>
<a href="https://www.ghanabusinessnews.com/tag/river-congo/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 8pt;">River Congo</a>
<a href="https://www.ghanabusinessnews.com/tag/free/" class="tag-cloud-link tag-link-39 tag-link-position-5" style="font-size: 8pt;">free</a>
<a href="https://www.ghanabusinessnews.com/tag/trade/" class="tag-cloud-link tag-link-38 tag-link-position-6" style="font-size: 8pt;">trade</a>
<a href="https://www.ghanabusinessnews.com/tag/africa/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 8pt;">Africa</a>
<a href="https://www.ghanabusinessnews.com/tag/gas/" class="tag-cloud-link tag-link-36 tag-link-position-8" style="font-size: 8pt;">gas</a>
<a href="https://www.ghanabusinessnews.com/tag/oil/" class="tag-cloud-link tag-link-35 tag-link-position-9" style="font-size: 8pt;">oil</a>
<a href="https://www.ghanabusinessnews.com/tag/farming/" class="tag-cloud-link tag-link-34 tag-link-position-10" style="font-size: 8pt;">farming</a>
<a href="https://www.ghanabusinessnews.com/tag/farmers/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 8pt;">farmers</a>
<a href="https://www.ghanabusinessnews.com/tag/cocoa/" class="tag-cloud-link tag-link-32 tag-link-position-12" style="font-size: 8pt;">cocoa</a>
<a href="https://www.ghanabusinessnews.com/tag/cooperation/" class="tag-cloud-link tag-link-31 tag-link-position-13" style="font-size: 8pt;">cooperation</a>
<a href="https://www.ghanabusinessnews.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-14" style="font-size: 8pt;">China</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-14-0 metaslider metaslider-nivo metaslider-186100 ml-slider">
<div id="metaslider_container_186100">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" /></div></div>
</div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></a></center>
<br><br>
<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>
<a class="pswp__button pswp__button--share" title="Share"></a>
<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>
<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</a>
<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</a>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2019, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'81194497',post:'204701',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '204701' ]);
</script>
</body>
</html>
