<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Africa urged to protect the natural environment - Ghana Business News</title>
<meta property="og:title" content="Africa urged to protect the natural environment - Ghana Business News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dr Mohamed Bakarr, the Senior Environmental Specialist at the Global Environment Facility, has urged"/>
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/"/>
<meta property="og:site_name" content="Ghana Business News"/>
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Africa urged to protect the natural environment - Ghana Business News" />
<meta property="og:description" content="Dr Mohamed Bakarr, the Senior Environmental Specialist at the Global Environment Facility, has urged African governments to continuously work towards maintaining the natural environment as indicated in their commitments to the various initiatives. He said Africa’s future in terms of natural environment was not bleak due to the many initiatives adopted by countries to preserve &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="Africa/International" />
<meta property="article:published_time" content="2019-09-09T10:44:57+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="842" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr Mohamed Bakarr, the Senior Environmental Specialist at the Global Environment Facility, has urged African governments to continuously work towards maintaining the natural environment as indicated in their commitments to the various initiatives. He said Africa’s future in terms of natural environment was not bleak due to the many initiatives adopted by countries to preserve &hellip;" />
<meta name="twitter:title" content="Africa urged to protect the natural environment - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"logo":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#logo","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg","width":248,"height":103,"caption":"Ghana Business News"},"image":{"@id":"https://www.ghanabusinessnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanabusinessnews.com/#website","url":"https://www.ghanabusinessnews.com/","name":"Ghana Business News","publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanabusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#primaryimage","url":"https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg","width":1080,"height":842},{"@type":"WebPage","@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#webpage","url":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/","inLanguage":"en-US","name":"Africa urged to protect the natural environment - Ghana Business News","isPartOf":{"@id":"https://www.ghanabusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#primaryimage"},"datePublished":"2019-09-09T10:44:57+00:00","dateModified":"2019-09-09T10:44:57+00:00"},{"@type":"Article","@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#article","isPartOf":{"@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#webpage"},"author":{"@id":"https://www.ghanabusinessnews.com/#/schema/person/2b608472b68857afb9cc6ae5a2c80721"},"headline":"Africa urged to protect the natural environment","datePublished":"2019-09-09T10:44:57+00:00","dateModified":"2019-09-09T10:44:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#webpage"},"publisher":{"@id":"https://www.ghanabusinessnews.com/#organization"},"image":{"@id":"https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#primaryimage"},"articleSection":"Africa/International"},{"@type":["Person"],"@id":"https://www.ghanabusinessnews.com/#/schema/person/2b608472b68857afb9cc6ae5a2c80721","name":"emmakd","image":{"@type":"ImageObject","@id":"https://www.ghanabusinessnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2037d2b7e68ae4bfa8aee5491d95f7fa?s=96&d=mm&r=g","caption":"emmakd"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Africa urged to protect the natural environment Comments Feed" href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=203581' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F09%2F09%2Fafrica-urged-to-protect-the-natural-environment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F09%2F09%2Fafrica-urged-to-protect-the-natural-environment%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style> 

<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>	
</head>
<body id="top" class="post-template-default single single-post postid-203581 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
					<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News"  /><strong>Ghana Business News The first place for your business news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
									<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
						<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
					</a>
				
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></span> <span class="delimiter">/</span> <span class="current">Africa urged to protect the natural environment</span></div>
					
				
						
		<article class="post-listing post-203581 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-international" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Africa urged to protect the natural environment</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/africa-international/" rel="category tag">Africa/International</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=203581" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Africa+urged+to+protect+the+natural+environment&url=https://www.ghanabusinessnews.com/?p=203581" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=203581&amp;name=Africa+urged+to+protect+the+natural+environment" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=203581&title=Africa+urged+to+protect+the+natural+environment" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=203581&title=Africa+urged+to+protect+the+natural+environment" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=203581&amp;description=Africa+urged+to+protect+the+natural+environment&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<figure id="attachment_203582" aria-describedby="caption-attachment-203582" style="width: 300px" class="wp-caption alignleft"><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg"><img class="size-medium wp-image-203582" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-300x234.jpg" alt="" width="300" height="234" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-300x234.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-768x599.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-1024x798.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-203582" class="wp-caption-text">Dr. Mohammed Bakarr</figcaption></figure>
<p>Dr Mohamed Bakarr, the Senior Environmental Specialist at the Global Environment Facility, has urged African governments to continuously work towards maintaining the natural environment as indicated in their commitments to the various initiatives.</p>
<p>He said Africa’s future in terms of natural environment was not bleak due to the many initiatives adopted by countries to preserve it including the establishment of the African Ministerial Convention on Environment (AMCEN).</p>
<p>Dr Bakarr was speaking at the weekend during a seminar organised by the Department of Plant and Environmental Biology of the University of Ghana, on the topic: &#8220;50 Years of Environmental Governance in Africa&#8221;.</p>
<p>He said the 14th AMCEN in 2012 ended with key milestones such as the establishment of the African Environment Partnership Platform to coordinate, mobilise resources, improve knowledge and align towards implementing the Environmental Action Plan.</p>
<p>It also developed a number of regional flagship programmes including initiatives on building a green economy, dealing with land degradation, desertification, biodiversity and ecosystems-based adaptation.</p>
<p>Dr Bakarr said the number of initiatives adopted by African countries within the last 50 years were evidences that leaders had committed to working together as opposed to working individually.</p>
<p>He said there was hope for the future but called on governments to effectively manage the development in African cities to avoid further destruction of the natural resources for human survival.</p>
<p>“The Continent has the fastest growing population on the globe, which calls for higher need for feeding, shelter, and energy consumption among others, hence the continuous need to develop measures to mitigate the pressure on natural environments.”</p>
<p>Dr Bakarr said although the Continent had a vast area for conversion into agriculture, governments needed to manage the food production systems to increase productivity while reducing the rate of invasion into the natural environment.</p>
<p>He said agriculture had largely been done on subsistence basis in Africa with rudimentary methods but Ghana, among other countries, had begun demonstrating that there could be a change.</p>
<p>Dr Bakarr said Ghana had exhibited that the Continent could shift into commercial practice for the future generation not to see agriculture as a back-breaking exercise but rather a lucrative venture to become rich.</p>
<p>He said having a positive view of agriculture would aid in developing its foundation.</p>
<p>The Environmentalist said oil palm had become a huge economic crop, which would soon take over the forests in Africa because countries like Indonesia and Malaysia had exhausted their forests for the produce and beginning to move towards Africa.</p>
<p>This, he said, was a wake-up call to Africa to see the potentials in the sector and take advantage to avoid leaving such a lucrative venture in the hands of foreign investors.</p>
<p>Source: GNA</p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-09-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/09/09/440m-invested-in-99-km-tema-mpakadan-railway-project-minister/" rel="prev"><span>Previous</span> $440m invested in 99-km Tema-Mpakadan railway project &#8211; Minister</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/08/feasibility-for-the-trans-ecowas-railway-project-almost-ready/">
						<img width="224" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM.png 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM-300x221.png 300w" sizes="(max-width: 224px) 100vw, 224px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2019/09/08/feasibility-for-the-trans-ecowas-railway-project-almost-ready/" rel="bookmark">Feasibility for the Trans-ECOWAS Railway project almost ready</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/06/harness-technology-to-redefine-future-of-agriculture-in-africa-akufo-addo/">
						<img width="222" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg 411w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo-300x223.jpg 300w" sizes="(max-width: 222px) 100vw, 222px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2019/09/06/harness-technology-to-redefine-future-of-agriculture-in-africa-akufo-addo/" rel="bookmark">Harness technology to redefine future of agriculture in Africa – Akufo-Addo</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/05/leveraging-on-digital-technology-will-drive-the-afcfta-agenda-au-commissioner/">
						<img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/AfCFTA-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/AfCFTA-310x165.jpg 310w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/AfCFTA-300x160.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2019/07/AfCFTA.jpg 620w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2019/09/05/leveraging-on-digital-technology-will-drive-the-afcfta-agenda-au-commissioner/" rel="bookmark">Leveraging on digital technology will drive the AfCFTA agenda &#8211; AU Commissioner</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.ghanabusinessnews.com/2019/09/03/africa-generates-127m-with-use-of-digitisation-services-report/">
					<img width="247" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2013/12/Mobile-phone-payments.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2013/12/Mobile-phone-payments.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2013/12/Mobile-phone-payments-300x200.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2013/12/Mobile-phone-payments-1024x682.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2013/12/Mobile-phone-payments-132x87.jpg 132w" sizes="(max-width: 247px) 100vw, 247px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/09/03/africa-generates-127m-with-use-of-digitisation-services-report/" rel="bookmark">Africa generates $127m with use of digitisation services &#8211; Report</a></h2>
			<p>The Digitalisation of African Agriculture Report for 2018-2019 has revealed that Africa generates $127 million &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/09/africa-urged-to-protect-the-natural-environment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203581' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7e8026eb0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
		</div></div><!-- .widget /--><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Social-Environment-Africa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/africa-urged-to-protect-the-natural-environment/">Africa urged to protect the natural environment</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/440m-invested-in-99-km-tema-mpakadan-railway-project-minister/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Joe-Ghartey2.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Joe-Ghartey2.png 496w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Joe-Ghartey2-300x206.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/440m-invested-in-99-km-tema-mpakadan-railway-project-minister/">$440m invested in 99-km Tema-Mpakadan railway project &#8211; Minister</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/li-to-regulate-tourism-sites-will-ensure-safety-gta/" rel="bookmark"><img width="80" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Law.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Law.jpg 332w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Law-300x282.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/li-to-regulate-tourism-sites-will-ensure-safety-gta/">LI to regulate tourism sites will ensure safety &#8211; GTA</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/were-committed-to-creating-a-workable-framework-cipbid/" rel="bookmark"><img width="110" height="59" src="https://www.ghanabusinessnews.com/wp-content/uploads/2013/07/electricity.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2013/07/electricity.jpg 620w, https://www.ghanabusinessnews.com/wp-content/uploads/2013/07/electricity-300x159.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/were-committed-to-creating-a-workable-framework-cipbid/">We&#8217;re committed to creating a workable framework &#8211; CIPBID</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/ghana-and-burkina-faso-urged-to-promote-development-interests/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Economic-Delegation-Visit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/ghana-and-burkina-faso-urged-to-promote-development-interests/">Ghana and Burkina Faso urged to promote development interests</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/09/ghanaian-youth-advised-to-stay-away-from-emergency-contraceptives/" rel="bookmark"><img width="110" height="71" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-03-at-8.48.52-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-03-at-8.48.52-AM.png 463w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-03-at-8.48.52-AM-300x194.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-03-at-8.48.52-AM-439x285.png 439w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/09/ghanaian-youth-advised-to-stay-away-from-emergency-contraceptives/">Ghanaian youth advised to stay away from emergency contraceptives</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/08/feasibility-for-the-trans-ecowas-railway-project-almost-ready/" rel="bookmark"><img width="102" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM.png 412w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-11.36.59-AM-300x221.png 300w" sizes="(max-width: 102px) 100vw, 102px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/08/feasibility-for-the-trans-ecowas-railway-project-almost-ready/">Feasibility for the Trans-ECOWAS Railway project almost ready</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2019/09/08/mike-eghans-autobiography-launched-in-accra/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/09/Mike-Eghan-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2019/09/08/mike-eghans-autobiography-launched-in-accra/">Mike Eghan’s autobiography launched in Accra</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/ff8ca05c1abfb8e64e2b7df3663532e6?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff8ca05c1abfb8e64e2b7df3663532e6?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/09/06/aviation-ministry-to-open-wa-regional-airport-on-oct-15/#comment-12377">
		Ofori Stephen: This is great news for the aviation industry in Ghana. Africa world airlines is... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/a3fad4a722014845167d322454e8350e?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3fad4a722014845167d322454e8350e?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/26/six-men-jailed-for-flogging-unemployed-in-enchi/#comment-12368">
		Sir John: This guys should be whipped the same number of canes before jail People who are... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/28/203230/#comment-12350">
		Justice: If the fishes minister with the observers on board the trawlers should be strict... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/126a66cca463f44dfc0d0f14a47e3a41?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/28/203230/#comment-12349">
		Justice: Saiko is not the illegal practice described in this report. It solely based on b... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/8d17bddd277d12738aa746e4a032e625?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d17bddd277d12738aa746e4a032e625?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/26/who-was-attorney-general-in-2004-when-ab-adjei-went-free-after-allegations-of-causing-financial-loss-to-the-state/#comment-12345">
		isaac: This makes interesting reading but I think the individual who needs scrutiny is... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/931b0d9b9e5c1088ab9ecf3d954235e5?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/931b0d9b9e5c1088ab9ecf3d954235e5?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/24/ab-adjei-testified-against-sacked-ec-boss-charlotte-osei-in-procurement-breaches-case/#comment-12324">
		Abu: Put this man in jail and confiscate his assets and use monies to construct the A... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/1f86b9e69cd2168cdfabf18bb74e7e2c?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f86b9e69cd2168cdfabf18bb74e7e2c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/22/was-it-the-same-ab-adjei-when-ghana-water-bought-stationery-to-last-100-years/#comment-12319">
		Nana: His cup is full to the brim.i wonder where he lives and how he lives?it's about... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/215e86b4ad4155b9a2471b0dd8a63e65?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/215e86b4ad4155b9a2471b0dd8a63e65?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://www.ghanabusinessnews.com/2019/08/22/was-it-the-same-ab-adjei-when-ghana-water-bought-stationery-to-last-100-years/#comment-12318">
		Kwame: Mr. President, Why are the jails empty and why have their assets not been seized... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;">Ghana</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/qsdhJCsfwNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener noreferrer">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="metaslider-id-186100" style="max-width: 300px;" class="ml-slider-3-14-0 metaslider metaslider-nivo metaslider-186100 ml-slider">
    <div id="metaslider_container_186100">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0237-300x250.jpg" height="250" width="300" title="IMG_0237" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0238-300x250.jpg" height="250" width="300" title="IMG_0238" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0229-300x250.jpg" height="250" width="300" title="IMG_0229" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0225-300x250.jpg" height="250" width="300" title="IMG_0225" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0226-300x250.jpg" height="250" width="300" title="IMG_0226" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0215-300x250.jpg" height="250" width="300" title="IMG_0215" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0227-300x250.jpg" height="250" width="300" title="IMG_0227" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0155-300x250.jpg" height="250" width="300" title="IMG_0155" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0204-1-300x250.jpg" height="250" width="300" title="IMG_0204" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0242-300x250.jpg" height="250" width="300" title="IMG_0242" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0206-300x250.jpg" height="250" width="300" title="IMG_0206" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0213-300x250.jpg" height="250" width="300" title="IMG_0213" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/IMG_0149-300x250.jpg" height="250" width="300" title="IMG_0149" alt="" class="slider-186100 slide-188728" /></div></div>
        
    </div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><!-- .widget /--><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> 		</div>
				
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Ghana Business News © Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'81194497',post:'203581',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '203581' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.ghanabusinessnews.com @ 2019-09-09 10:45:10 by W3 Total Cache
-->