<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<script src="/cdn-cgi/apps/head/KN3zOcQmRQJz6NV6r83BBl6H-p0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Current atmospheric heat is caused by positioning of the sun - Meteo - Ghana Business News</title>
<meta property="og:title" content="Current atmospheric heat is caused by positioning of the sun &#8211; Meteo - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The increased atmospheric heat currently experienced in the country is because the sun has just cros" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Current atmospheric heat is caused by positioning of the sun - Meteo - Ghana Business News" />
<meta property="og:description" content="The increased atmospheric heat currently experienced in the country is because the sun has just crossed the equator into the northern hemisphere. This means the sun has gotten very close to us, resulting in the extreme heat that is currently being experienced. Mr. Michael Padi, Senior Meteorologist at the Ghana Meteorological Agency (GMA), told the &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2019-04-02T18:32:49+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="264" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The increased atmospheric heat currently experienced in the country is because the sun has just crossed the equator into the northern hemisphere. This means the sun has gotten very close to us, resulting in the extreme heat that is currently being experienced. Mr. Michael Padi, Senior Meteorologist at the Ghana Meteorological Agency (GMA), told the &hellip;" />
<meta name="twitter:title" content="Current atmospheric heat is caused by positioning of the sun - Meteo - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.ghanabusinessnews.com/","sameAs":["https://www.facebook.com/Ghanabusinessnewscom-119378798085448/","https://www.youtube.com/user/GhanaBusinessNews/videos","https://twitter.com/GhBusinessNews"],"@id":"https://www.ghanabusinessnews.com/#organization","name":"Ghana Business News","logo":"https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/gbn-logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.ghanabusinessnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Current atmospheric heat is caused by positioning of the sun &#8211; Meteo Comments Feed" href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=196988' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F04%2F02%2Fcurrent-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2019%2F04%2F02%2Fcurrent-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-196988 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br></br>
<a href="http://www.nocheski.com/promo" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/power-shortage.jpg"></a> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></span> <span class="delimiter">/</span> <span class="current">Current atmospheric heat is caused by positioning of the sun &#8211; Meteo</span></div>
<article class="post-listing post-196988 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Current atmospheric heat is caused by positioning of the sun &#8211; Meteo</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/general-news/" rel="category tag">General News</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=196988" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Current+atmospheric+heat+is+caused+by+positioning+of+the+sun+%E2%80%93+Meteo&url=https://www.ghanabusinessnews.com/?p=196988" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=196988&amp;name=Current+atmospheric+heat+is+caused+by+positioning+of+the+sun+%E2%80%93+Meteo" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=196988&title=Current+atmospheric+heat+is+caused+by+positioning+of+the+sun+%E2%80%93+Meteo" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=196988&title=Current+atmospheric+heat+is+caused+by+positioning+of+the+sun+%E2%80%93+Meteo" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=196988&amp;description=Current+atmospheric+heat+is+caused+by+positioning+of+the+sun+%E2%80%93+Meteo&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg"><img class="alignleft size-medium wp-image-163710" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun-300x226.jpg" alt="" width="300" height="226" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun-300x226.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a>The increased atmospheric heat currently experienced in the country is because the sun has just crossed the equator into the northern hemisphere.</p>
<p>This means the sun has gotten very close to us, resulting in the extreme heat that is currently being experienced.</p>
<p>Mr. Michael Padi, Senior Meteorologist at the Ghana Meteorological Agency (GMA), told the Ghana News Agency that the extreme heating would lead to more evaporation, high atmospheric humidity, high temperatures and a lot of sweating.</p>
<p>He said it would ultimately result in cloud formation and rainfall that would typically be accompanied by thunderstorms.</p>
<p>“The extreme heat conditions would continue until the month of June when the Sun would be at its northern most position around the tropic of cancer, quite away from us,” Mr. Padi said.</p>
<p>He said the country would experience the lowest of temperatures in August, as a result of the position of the Sun then.</p>
<p>With the rainy season close at hand, a number of safety measures have been recommended to the public by the GMA.</p>
<p>People living in flood prone areas are advised to relocate to safer places and take every other precaution possible, while both drivers and pedestrians have also been urged not to force their way through floods, in order to avoid being swept away.</p>
<p>Mrs Francesca Martey, Deputy Director for Research, Ghana Meteorological Agency (GMA), gave the advice when she presented the agency&#8217;s seasonal forecast over Ghana, for 2019&#8217;s major rainy season.</p>
<p>She gave a breakdown of the expected period for the start of the rainy season and said the rains were estimated to begin between the fourth week of March and the second week of April for the East Coast.</p>
<p>That for Cape Coast/Saltpond will occur between the second and fourth week of March, the West Coast between the fourth week of February and the second week of March and the Forest Zone between the first and third week of March.</p>
<p>The rest are; between the fourth week of March and the second week of April for the country&#8217;s Transitional Zone area, the second and fourth week of April for the North, between the fourth week of April and the second week of May for the Upper East region and the third week of April to the first week of May for the Upper West region.</p>
<p>She said there was a high possibility of having rains accompanied by strong winds and lightning, which could cause localised floods.</p>
<p>Mrs Martey said there was thus the need for stakeholders, especially those directly concerned with disaster management, to educate the citizenry on the potential dangers of the pending season.</p>
<p>She said preparation also had to be made towards addressing negative effects of the season such as flooding.</p>
<p>Source: GNA</p>
</div>
<span style="display:none" class="updated">2019-04-02</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="e3lan e3lan-post"> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2019/04/02/kath-becomes-first-teaching-hospital-to-be-licensed-by-hefra/" rel="prev"><span>Previous</span> KATH becomes first teaching hospital to be licensed by HeFRA</a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2019/04/02/court-of-appeal-grants-abridgement-of-time-to-hear-appeal/" rel="next"><span>Next</span> Court of Appeal grants abridgement of time to hear appeal</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/court-of-appeal-grants-abridgement-of-time-to-hear-appeal/">
<img width="208" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png 453w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM-300x238.png 300w" sizes="(max-width: 208px) 100vw, 208px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/court-of-appeal-grants-abridgement-of-time-to-hear-appeal/" rel="bookmark">Court of Appeal grants abridgement of time to hear appeal</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/kath-becomes-first-teaching-hospital-to-be-licensed-by-hefra/">
<img width="229" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital.jpg 417w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital-300x217.jpg 300w" sizes="(max-width: 229px) 100vw, 229px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/kath-becomes-first-teaching-hospital-to-be-licensed-by-hefra/" rel="bookmark">KATH becomes first teaching hospital to be licensed by HeFRA</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/court-to-obtain-legal-representation-for-alleged-mp-killer/">
<img width="159" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu.jpg 385w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu-289x300.jpg 289w" sizes="(max-width: 159px) 100vw, 159px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/court-to-obtain-legal-representation-for-alleged-mp-killer/" rel="bookmark">Court to obtain legal representation for alleged MP killer</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/policeman-allegedly-shoots-to-death-30-year-old-man/">
<img width="162" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png 239w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM-45x45.png 45w" sizes="(max-width: 162px) 100vw, 162px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2019/04/02/policeman-allegedly-shoots-to-death-30-year-old-man/" rel="bookmark">Policeman allegedly shoots to death 30-year-old man</a></h2>
<p>A policeman stationed at the Kasoa Police Station have allegedly shot and killed a 30-year-old &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='196988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18c1ca7077" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div class="search-block-large widget">
<form method="get" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/court-of-appeal-grants-abridgement-of-time-to-hear-appeal/" rel="bookmark"><img width="94" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM.png 453w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-10-at-1.36.13-PM-300x238.png 300w" sizes="(max-width: 94px) 100vw, 94px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/court-of-appeal-grants-abridgement-of-time-to-hear-appeal/">Court of Appeal grants abridgement of time to hear appeal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/" rel="bookmark"><img width="99" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun.jpg 350w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/11/sun-300x226.jpg 300w" sizes="(max-width: 99px) 100vw, 99px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/current-atmospheric-heat-is-caused-by-positioning-of-the-sun-meteo/">Current atmospheric heat is caused by positioning of the sun &#8211; Meteo</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/kath-becomes-first-teaching-hospital-to-be-licensed-by-hefra/" rel="bookmark"><img width="104" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital.jpg 417w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/09/komfo-anokye-teaching-hospital-300x217.jpg 300w" sizes="(max-width: 104px) 100vw, 104px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/kath-becomes-first-teaching-hospital-to-be-licensed-by-hefra/">KATH becomes first teaching hospital to be licensed by HeFRA</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/court-to-obtain-legal-representation-for-alleged-mp-killer/" rel="bookmark"><img width="72" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu.jpg 385w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/03/suspect-killer-of-JB-Danquah-Abuakwa-North-daniel-asiedu-289x300.jpg 289w" sizes="(max-width: 72px) 100vw, 72px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/court-to-obtain-legal-representation-for-alleged-mp-killer/">Court to obtain legal representation for alleged MP killer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/the-gambia-ratifies-afcfta-seals-22-countries-required-to-move-deal-forward/" rel="bookmark"><img width="96" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png 394w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM-300x235.png 300w" sizes="(max-width: 96px) 100vw, 96px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/the-gambia-ratifies-afcfta-seals-22-countries-required-to-move-deal-forward/">The Gambia ratifies AfCFTA, seals 22 countries required to move deal forward</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/german-financial-start-ups-secure-e686m-in-investments/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/09/investments-in-Ghana-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/german-financial-start-ups-secure-e686m-in-investments/">German financial start-ups secure €686m in investments </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/policeman-allegedly-shoots-to-death-30-year-old-man/" rel="bookmark"><img width="74" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM.png 239w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM-150x150.png 150w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-08-at-5.09.19-AM-45x45.png 45w" sizes="(max-width: 74px) 100vw, 74px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/policeman-allegedly-shoots-to-death-30-year-old-man/">Policeman allegedly shoots to death 30-year-old man</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2019/04/02/student-in-court-for-stabbing-friend-to-death/" rel="bookmark"><img width="80" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Law.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Law.jpg 332w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Law-300x281.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2019/04/02/student-in-court-for-stabbing-friend-to-death/">Student in court for stabbing friend to death</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
 <h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/bdcf3515842bafeab08fbe520175af05?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdcf3515842bafeab08fbe520175af05?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/04/01/introduction-of-gmos-will-wipe-off-local-seeds-farmers/#comment-11765">
Noels Perdeemm: I am grateful for the agricultural industry taken this stand in making sure GMO... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/c71f976b2a58517f538e698c595364f1?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c71f976b2a58517f538e698c595364f1?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/03/31/first-degree-to-be-minimum-requirement-for-all-teachers-minister/#comment-11754">
Emmanuel Loku: Am very happy with this initiative but for their motives to come through the con... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/37ed3772bb642eea114e4493683e3560?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37ed3772bb642eea114e4493683e3560?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/03/26/gcfm-customers-appeal-for-speedy-payments/#comment-11735">
Samuel: This is a wicked plan. Why one to three years plan installment. Even i went to t... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/975edfd86d8c89cc0eddef167a048fd9?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/975edfd86d8c89cc0eddef167a048fd9?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/03/26/gcfm-customers-appeal-for-speedy-payments/#comment-11726">
Akantuge Nelson: Which people have they management started paying? I have not receive any call no... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/71b44a13d2bf1959601c2103a57fa079?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/71b44a13d2bf1959601c2103a57fa079?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/03/09/ec-resumes-replacement-of-voter-id-cards/#comment-11526">
GABRIEL: where is Ghana card with proper address system... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/23f2197b3e90d884e49d995d6d8171b0?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23f2197b3e90d884e49d995d6d8171b0?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/03/08/custom-officer-dies-in-motor-accident/#comment-11516">
obed: hmmm,rest in peace kekeli,the police officers on duty should be hold responsible... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/1b83b878972ae93b8bb30a26fa80bb66?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1b83b878972ae93b8bb30a26fa80bb66?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/02/04/rent-control-department-summons-500-landlords/#comment-11458">
Eden Appiah Boateng: Only in Ghana...we allow Indians,Chines,Japanes etc buy buildings &amp; rent the... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/b29f8ac4435b7dad9404571d3af9f3d7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b29f8ac4435b7dad9404571d3af9f3d7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2019/01/28/urbanization-threatens-farming-in-cape-coast-agric-director/#comment-11440">
Joseph Essilfie: I'm a Cape Coaster now living in the U. S. and my question is, when is Cape Coas... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;">Ghana</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/GGWSdHoXvGQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div style="max-width: 300px;" class="ml-slider-3-12-1 metaslider metaslider-nivo metaslider-186100 ml-slider">
<div id="metaslider_container_186100">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_186100' class='nivoSlider'><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-18-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-18" alt="" class="slider-186100 slide-186101" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-1-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-1" alt="" class="slider-186100 slide-186103" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-25-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-25" alt="" class="slider-186100 slide-186104" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-22-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-22" alt="" class="slider-186100 slide-186102" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-21-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-21" alt="" class="slider-186100 slide-186105" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-19-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-19" alt="" class="slider-186100 slide-186106" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-14-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-14" alt="" class="slider-186100 slide-187324" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-6-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-6" alt="" class="slider-186100 slide-186107" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-11-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-11" alt="" class="slider-186100 slide-187325" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-2-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-2" alt="" class="slider-186100 slide-188611" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-17-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-17" alt="" class="slider-186100 slide-188612" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-16-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-16" alt="" class="slider-186100 slide-188729" /><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/08/Chale-Wote-Street-Art-Festival-2018-20-300x250.jpg" height="250" width="300" title="Chale-Wote-Street-Art-Festival-2018-20" alt="" class="slider-186100 slide-188728" /></div></div>
</div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gijn.org/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></a>
<br><br>
<a href="https://www.icij.org/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></a>
<br><br>
<a href="http://www.financialafrik.com/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>
<a class="pswp__button pswp__button--share" title="Share"></a>
<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>
<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</a>
<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</a>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2019, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_186100 = function($) {
            $('#metaslider_186100').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:4000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_186100');
        };
        var timer_metaslider_186100 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_186100, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_186100, 1) : metaslider_186100(window.jQuery);
        };
        timer_metaslider_186100();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'81194497',post:'196988',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '196988' ]);
</script>
</body>
</html>