<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/KN3zOcQmRQJz6NV6r83BBl6H-p0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Ghana moves three steps up in press freedom index 2018 - Ghana Business News</title>
<meta property="og:title" content="Ghana moves three steps up in press freedom index 2018 - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ghana has moved three steps up from the 23rd to 26th position on the World Press Freedom Index relea" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghana moves three steps up in press freedom index 2018 - Ghana Business News" />
<meta property="og:description" content="Ghana has moved three steps up from the 23rd to 26th position on the World Press Freedom Index released today by the press freedom watchdog, Reporters Without Borders. The Index ranks 180 countries of the world. On top at number one is Norway and at the bottom is North Korea. At the rank of 23, &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2018-04-25T11:13:27+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ghana has moved three steps up from the 23rd to 26th position on the World Press Freedom Index released today by the press freedom watchdog, Reporters Without Borders. The Index ranks 180 countries of the world. On top at number one is Norway and at the bottom is North Korea. At the rank of 23, &hellip;" />
<meta name="twitter:title" content="Ghana moves three steps up in press freedom index 2018 - Ghana Business News" />
<meta name="twitter:site" content="@GhBusinessNews" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg" />
<meta name="twitter:creator" content="@GhBusinessNews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghanabusinessnews.com\/","sameAs":["https:\/\/www.facebook.com\/Ghanabusinessnewscom-119378798085448\/","https:\/\/www.youtube.com\/user\/GhanaBusinessNews\/videos","https:\/\/twitter.com\/GhBusinessNews"],"@id":"https:\/\/www.ghanabusinessnews.com\/#organization","name":"Ghana Business News","logo":"https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2015\/01\/gbn-logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.ghanabusinessnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Ghana moves three steps up in press freedom index 2018 Comments Feed" href="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.ghanabusinessnews.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.ghanabusinessnews.com","wp_site_url":"https:\/\/www.ghanabusinessnews.com","wp_root_url":"https:\/\/www.ghanabusinessnews.com","wp_plugins_url":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.ghanabusinessnews.com\/wp-content","wp_includes_url":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=183958' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F04%2F25%2Fghana-moves-three-steps-up-in-press-freedom-index-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F04%2F25%2Fghana-moves-three-steps-up-in-press-freedom-index-2018%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/amp/"><link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='https://www.ghanabusinessnews.com/wp-content/ngg_styles/nggallery.css' type='text/css' media='all' />
</head>
<body id="top" class="post-template-default single single-post postid-183958 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/gbn-logo-png.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></span> <span class="delimiter">/</span> <span class="current">Ghana moves three steps up in press freedom index 2018</span></div>
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article class="post-listing post-183958 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news category-lead-story" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ghana moves three steps up in press freedom index 2018</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/general-news/" rel="category tag">General News</a>, <a href="https://www.ghanabusinessnews.com/category/lead-story/" rel="category tag">Lead Story</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=183958" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Ghana+moves+three+steps+up+in+press+freedom+index+2018&url=https://www.ghanabusinessnews.com/?p=183958" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=183958&amp;name=Ghana+moves+three+steps+up+in+press+freedom+index+2018" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=183958&title=Ghana+moves+three+steps+up+in+press+freedom+index+2018" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=183958&title=Ghana+moves+three+steps+up+in+press+freedom+index+2018" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=183958&amp;description=Ghana+moves+three+steps+up+in+press+freedom+index+2018&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg"><img class="alignleft size-medium wp-image-137585" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists-300x212.jpg" alt="" width="300" height="212" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists-300x212.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Journalists.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>Ghana has moved three steps up from the 23<sup>rd</sup> to 26<sup>th</sup> position on the World Press Freedom Index released today by the press freedom watchdog, Reporters Without Borders. The Index ranks 180 countries of the world. On top at number one is Norway and at the bottom is North Korea.</p>
<p>At the rank of 23, Ghana is the top country in Africa for press freedom, followed by Namibia at 26 and South Africa at 28.</p>
<p>Ghana occupied the 26<sup>th</sup> position in 2016 and 2017.</p>
<p>While acknowledging the freedom of the media guaranteed under Chapter 12 of the 1992 Constitution, Reporters Without Borders pointed out that there is limited media independence.</p>
<p>“Ghana is regarded as one of the most democratic countries in Africa and Chapter 12 of its 1992 constitution guarantees media pluralism and independence. But only a very small number of media outlets provide good news coverage,” adding, “A third of the media are owned by the state or by businessmen linked to the government. The lack of transparency that characterizes the media industry is compounded by a flawed regulatory system that tends to limit the freedom to inform,” it said.</p>
<p>This report covers information collected in 2017 and therefore doesn’t appear to take into account the recent increasing spate of police arrests and brutalities against journalists in Ghana.</p>
<p>More than 17 journalists have been attacked in the last 15 months alone around the country.</p>
<p>There have also been growing incidents of police arrests of journalists simply doing their job. In one incident, police beat up a journalist for asking a simple question while covering a protest. The police beat him with batons and gun butts. He was later diagnosed by doctors to have suffered a broken skull.</p>
<p>Only this week, Monday April 23, 2018 another reporter was arrested on a court premises in Accra for taking photos of suspects coming out of the court building. He was only released after his employers called the police hierarchy and complained.</p>
<p>Political party foot-soldiers also often target and attack journalists on duty.</p>
<p>By Emmanuel K. Dogbevi</p>
</div>
<span style="display:none" class="updated">2018-04-25</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2018/04/25/supreme-court-fixes-june-7-to-rule-on-ncas-interpretation/" rel="prev"><span>Previous</span> Supreme Court fixes June 7 to rule on NCA’s interpretation</a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2018/04/25/ghana-ups-wealth-and-jobs-creation-drive-through-oil-palm-production/" rel="next"><span>Next</span> Ghana ups wealth and jobs-creation drive through oil-palm production </a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/producer-price-inflation-rate-for-march-falls-to-3-7/">
<img width="212" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana-300x233.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/producer-price-inflation-rate-for-march-falls-to-3-7/" rel="bookmark">Producer Price Inflation rate for March falls to 3.7%</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/investment-in-agriculture-effective-way-to-reduce-poverty-fao-rep/">
<img width="169" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM.png 379w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM-300x293.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM-45x45.png 45w" sizes="(max-width: 169px) 100vw, 169px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/investment-in-agriculture-effective-way-to-reduce-poverty-fao-rep/" rel="bookmark">Investment in agriculture effective way to reduce poverty &#8211; FAO Rep</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/stakeholders-in-bawku-to-improve-on-the-state-of-maternal-health/">
<img width="178" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy.jpg 312w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy-300x278.jpg 300w" sizes="(max-width: 178px) 100vw, 178px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/stakeholders-in-bawku-to-improve-on-the-state-of-maternal-health/" rel="bookmark">Stakeholders in Bawku to improve on the state of maternal health</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/tvet-to-transform-ghanas-economy-minister/">
<img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/Matthew-Opoku-Prempeh-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2018/04/25/tvet-to-transform-ghanas-economy-minister/" rel="bookmark">TVET to transform Ghana’s economy – Minister</a></h2>
<p>The Technical and Vocational Education Training (TVET), has the potential to lift Ghana out of &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/ghana-moves-three-steps-up-in-press-freedom-index-2018/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ba2890988" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:search></gcse:search></p>
</div>
</div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/producer-price-inflation-rate-for-march-falls-to-3-7/" rel="bookmark"><img width="96" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/06/independence-arch-ghana-300x233.jpg 300w" sizes="(max-width: 96px) 100vw, 96px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/producer-price-inflation-rate-for-march-falls-to-3-7/">Producer Price Inflation rate for March falls to 3.7%</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/will-ghana-be-second-after-rwanda-to-ratify-afcfta/" rel="bookmark"><img width="96" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM.png 394w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-9.40.38-AM-300x235.png 300w" sizes="(max-width: 96px) 100vw, 96px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/will-ghana-be-second-after-rwanda-to-ratify-afcfta/">Will Ghana be second after Rwanda to ratify AfCFTA?</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/banking-sector-dominates-ghana-stock-trading/" rel="bookmark"><img width="89" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-03-at-2.22.05-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/banking-sector-dominates-ghana-stock-trading/">Banking sector dominates Ghana stock trading</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/our-directive-on-minimum-paid-up-capital-still-stands-bank-of-ghana/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/04/Elsie-Addo-Awadzi-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/our-directive-on-minimum-paid-up-capital-still-stands-bank-of-ghana/">Our directive on minimum paid-up capital still stands &#8211; Bank of Ghana </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/investment-in-agriculture-effective-way-to-reduce-poverty-fao-rep/" rel="bookmark"><img width="77" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM.png 379w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM-300x293.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-19-at-10.37.47-AM-45x45.png 45w" sizes="(max-width: 77px) 100vw, 77px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/investment-in-agriculture-effective-way-to-reduce-poverty-fao-rep/">Investment in agriculture effective way to reduce poverty &#8211; FAO Rep</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/stakeholders-in-bawku-to-improve-on-the-state-of-maternal-health/" rel="bookmark"><img width="81" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy.jpg 312w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/10/teenage-pregnancy-300x278.jpg 300w" sizes="(max-width: 81px) 100vw, 81px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/stakeholders-in-bawku-to-improve-on-the-state-of-maternal-health/">Stakeholders in Bawku to improve on the state of maternal health</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/tvet-to-transform-ghanas-economy-minister/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/Matthew-Opoku-Prempeh-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/tvet-to-transform-ghanas-economy-minister/">TVET to transform Ghana’s economy – Minister</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/04/25/ghana-ups-wealth-and-jobs-creation-drive-through-oil-palm-production/" rel="bookmark"><img width="104" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/04/Palm-kernel-oil.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/04/Palm-kernel-oil.png 409w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/04/Palm-kernel-oil-300x216.png 300w" sizes="(max-width: 104px) 100vw, 104px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/04/25/ghana-ups-wealth-and-jobs-creation-drive-through-oil-palm-production/">Ghana ups wealth and jobs-creation drive through oil-palm production </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/3b10fbc5796ee558fabadbf98090d2ca?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b10fbc5796ee558fabadbf98090d2ca?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/13/usaid-presents-research-findings-on-innovations-for-teaching-ghanaian-languages/#comment-10577">
Dr Seraphin Kamdem: Hi. This is great to hear. Where can we have a read of this study? I mean where... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/2da8910b47f02e70493a64472d662027?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2da8910b47f02e70493a64472d662027?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/13/partnering-the-private-sector-could-propel-ghanas-economy-board-chairman/#comment-10568">
Haruna: 9BS international is a visionary investment company, if the government can give... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/482023602941db18615d5f17ca75e168?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/482023602941db18615d5f17ca75e168?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/09/ghana-government-embarks-on-non-deal-investor-roadshow-to-japan/#comment-10562">
GABRIEL: WATCH JAPAN'S TOP INVENTIONS- CONVEYORS BELT SUSHI FROM NHK WORLD THIS WILL HELP... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/78b726c179dd20a16a83cfbc4e8b949d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78b726c179dd20a16a83cfbc4e8b949d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/04/05/youth-unemployment-in-africa-is-more-serious-than-climate-change-nnadozie/#comment-10559">
Jimalo: Africa has many problems, and they are all interconnected. Nnadoxie should ackno... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/ba3b6e4f9a9997f1873e6273726e38e9?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba3b6e4f9a9997f1873e6273726e38e9?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/03/25/setting-up-business-close-to-a-university-campus-the-pros-and-cons/#comment-10556">
Temi Emmanuel Esonamunjor: The road leading to Benson IdAhosa University is currently being tarred, so I gu... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/2d398ee7fb426ebed0eb72ab54c164a3?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d398ee7fb426ebed0eb72ab54c164a3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/03/31/let-us-recommit-ourselves-to-love-service-and-sacrifice-president-urges-ghanaians/#comment-10545">
Cash leev: I'm so so happy to hear from you Nana Ado GoD sent a man of grace the blessed on... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/0a52fda86bbaddae6ca7ba9f1b8ed52b?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a52fda86bbaddae6ca7ba9f1b8ed52b?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/03/29/yendi-college-of-health-sciences-holds-matriculation/#comment-10544">
Beck Gh: Wooow that is the college with All Sciences No siiiiiiiiiiize... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/7ee2db97d196655f2dcc40249c6d7a19?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ee2db97d196655f2dcc40249c6d7a19?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/03/29/yendi-college-of-health-sciences-holds-matriculation/#comment-10543">
Hamza.Kataaali: Good work done Mr principal and the current academic board and the the other sup... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/JJwiEB1IsX4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="slideshow-13" class="widget widget_slideshow"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="ngg_slideshow widget">
<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-97a2c5105ddaad7d4cd9b793d7a55c41-13858230160-image-list">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image">
<img data-image-id='2796' title="" alt="IFA-conference-2018-1" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-1.jpg" width="330" height="220" />
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image">
<img data-image-id='2797' title="" alt="IFA-conference-2018-2" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-2.jpg" width="330" height="220" />
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image">
<img data-image-id='2798' title="" alt="IFA-conference-2018-3" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-3.jpg" width="330" height="220" />
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image">
<img data-image-id='2799' title="" alt="IFA-conference-2018-4" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-4.jpg" width="330" height="220" />
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image">
<img data-image-id='2800' title="" alt="IFA-conference-2018-5" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-5.jpg" width="330" height="220" />
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image">
<img data-image-id='2801' title="" alt="IFA-conference-2018-6" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-6.jpg" width="330" height="220" />
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image">
<img data-image-id='2802' title="" alt="IFA-conference-2018-7" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-7.jpg" width="330" height="220" />
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image">
<img data-image-id='2803' title="" alt="IFA-conference-2018-8" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-8.jpg" width="330" height="220" />
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image">
<img data-image-id='2804' title="" alt="IFA-conference-2018-9" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-9.jpg" width="330" height="220" />
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image">
<img data-image-id='2805' title="" alt="IFA-conference-2018-10" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-10.jpg" width="330" height="220" />
</div>
<div id="ngg-image-10" class="ngg-gallery-slideshow-image">
<img data-image-id='2806' title="" alt="IFA-conference-2018-11" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-11.jpg" width="330" height="220" />
</div>
<div id="ngg-image-11" class="ngg-gallery-slideshow-image">
<img data-image-id='2807' title="" alt="IFA-conference-2018-12" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-12.jpg" width="330" height="220" />
</div>
<div id="ngg-image-12" class="ngg-gallery-slideshow-image">
<img data-image-id='2808' title="" alt="IFA-conference-2018-13" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-13.jpg" width="330" height="220" />
</div>
<div id="ngg-image-13" class="ngg-gallery-slideshow-image">
<img data-image-id='2809' title="" alt="IFA-conference-2018-14" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-14.jpg" width="330" height="220" />
</div>
<div id="ngg-image-14" class="ngg-gallery-slideshow-image">
<img data-image-id='2810' title="" alt="IFA-conference-2018-15" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-15.jpg" width="330" height="220" />
</div>
<div id="ngg-image-15" class="ngg-gallery-slideshow-image">
<img data-image-id='2811' title="" alt="IFA-conference-2018-16" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-16.jpg" width="330" height="220" />
</div>
<div id="ngg-image-16" class="ngg-gallery-slideshow-image">
<img data-image-id='2812' title="" alt="IFA-conference-2018-17" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-17.jpg" width="330" height="220" />
</div>
<div id="ngg-image-17" class="ngg-gallery-slideshow-image">
<img data-image-id='2813' title="" alt="IFA-conference-2018-18" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-18.jpg" width="330" height="220" />
</div>
<div id="ngg-image-18" class="ngg-gallery-slideshow-image">
<img data-image-id='2814' title="" alt="IFA-conference-2018-19" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-19.jpg" width="330" height="220" />
</div>
<div id="ngg-image-19" class="ngg-gallery-slideshow-image">
<img data-image-id='2815' title="" alt="IFA-conference-2018-20" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-20.jpg" width="330" height="220" />
</div>
<div id="ngg-image-20" class="ngg-gallery-slideshow-image">
<img data-image-id='2816' title="" alt="IFA-conference-2018-21" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-21.jpg" width="330" height="220" />
</div>
<div id="ngg-image-21" class="ngg-gallery-slideshow-image">
<img data-image-id='2817' title="" alt="IFA-conference-2018-22" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-22.jpg" width="330" height="220" />
</div>
<div id="ngg-image-22" class="ngg-gallery-slideshow-image">
<img data-image-id='2818' title="" alt="IFA-conference-2018-23" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-23.jpg" width="330" height="220" />
</div>
<div id="ngg-image-23" class="ngg-gallery-slideshow-image">
<img data-image-id='2819' title="" alt="IFA-conference-2018-24" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-24.jpg" width="330" height="220" />
</div>
<div id="ngg-image-24" class="ngg-gallery-slideshow-image">
<img data-image-id='2820' title="" alt="IFA-conference-2018-25" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-25.jpg" width="330" height="220" />
</div>
<div id="ngg-image-25" class="ngg-gallery-slideshow-image">
<img data-image-id='2821' title="" alt="IFA-conference-2018-26" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-26.jpg" width="330" height="220" />
</div>
<div id="ngg-image-26" class="ngg-gallery-slideshow-image">
<img data-image-id='2822' title="" alt="IFA-conference-2018-27" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-27.jpg" width="330" height="220" />
</div>
<div id="ngg-image-27" class="ngg-gallery-slideshow-image">
<img data-image-id='2823' title="" alt="IFA-conference-2018-28" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-28.jpg" width="330" height="220" />
</div>
<div id="ngg-image-28" class="ngg-gallery-slideshow-image">
<img data-image-id='2824' title="" alt="IFA-conference-2018-29" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-29.jpg" width="330" height="220" />
</div>
<div id="ngg-image-29" class="ngg-gallery-slideshow-image">
<img data-image-id='2825' title="" alt="IFA-conference-2018-30" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-30.jpg" width="330" height="220" />
</div>
<div id="ngg-image-30" class="ngg-gallery-slideshow-image">
<img data-image-id='2826' title="" alt="IFA-conference-2018-30" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-30-1.jpg" width="330" height="220" />
</div>
<div id="ngg-image-31" class="ngg-gallery-slideshow-image">
<img data-image-id='2827' title="" alt="IFA-conference-2018-31" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-31.jpg" width="330" height="220" />
</div>
<div id="ngg-image-32" class="ngg-gallery-slideshow-image">
<img data-image-id='2828' title="" alt="IFA-conference-2018-32" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-32.jpg" width="330" height="220" />
</div>
<div id="ngg-image-33" class="ngg-gallery-slideshow-image">
<img data-image-id='2829' title="" alt="IFA-conference-2018-33" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-33.jpg" width="330" height="220" />
</div>
<div id="ngg-image-34" class="ngg-gallery-slideshow-image">
<img data-image-id='2830' title="" alt="IFA-conference-2018-34" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-34.jpg" width="330" height="220" />
</div>
<div id="ngg-image-35" class="ngg-gallery-slideshow-image">
<img data-image-id='2831' title="" alt="IFA-conference-2018-35" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-35.jpg" width="330" height="220" />
</div>
<div id="ngg-image-36" class="ngg-gallery-slideshow-image">
<img data-image-id='2832' title="" alt="IFA-conference-2018-36" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-36.jpg" width="330" height="220" />
</div>
<div id="ngg-image-37" class="ngg-gallery-slideshow-image">
<img data-image-id='2833' title="" alt="IFA-conference-2018-37" src="https://www.ghanabusinessnews.com/wp-content/gallery/ifa-2018-global-press-conference-rome/IFA-conference-2018-37.jpg" width="330" height="220" />
</div>
</div>
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-97a2c5105ddaad7d4cd9b793d7a55c41-13858230160" data-placeholder="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 330px; max-height: 250px;">
<div class="ngg-slideshow-loader" id="ngg-slideshow-97a2c5105ddaad7d4cd9b793d7a55c41-13858230160-loader" style="width: 330px; height: 250px;">
<img src="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt="" />
</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-97a2c5105ddaad7d4cd9b793d7a55c41-13858230160-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-97a2c5105ddaad7d4cd9b793d7a55c41-13858230160').nggShowSlideshow({
			id: '97a2c5105ddaad7d4cd9b793d7a55c41',
			fx: 'fade',
			width: 330,
			height: 250,
			domain: 'https://www.ghanabusinessnews.com/',
			timeout: 10000		});
	});
</script>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><a href="https://www.ghanabusinessnews.com/photos"><center>Click here to view photo gallery</center></a>
</div><div class="clear"></div></div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>MEDIA PARTNER</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://www.financialafrik.com/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<p class="wprm">wordpress theme powered by <a href="http://jazzsurf.com" title="jazzsurf">jazzsurf.com</a></p>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2018, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
var galleries = {};
galleries.gallery_97a2c5105ddaad7d4cd9b793d7a55c41 = {"id":null,"source":"galleries","container_ids":["90"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-13","sortorder":[],"display_settings":{"gallery_width":330,"gallery_height":250,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":"120","thumbnail_height":"90","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","_errors":[],"entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":"10000","__defaults_set":true,"_errors":[],"ID":"97a2c5105ddaad7d4cd9b793d7a55c41"};
galleries.gallery_97a2c5105ddaad7d4cd9b793d7a55c41.wordpress_page_root = "https:\/\/www.ghanabusinessnews.com\/2018\/04\/25\/ghana-moves-three-steps-up-in-press-freedom-index-2018\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js'></script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'81194497',post:'183958',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '183958' ]);
</script>
</body>
</html>