<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/KN3zOcQmRQJz6NV6r83BBl6H-p0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<title>Single national ID system can facilitate effective credit delivery – Expert - Ghana Business News</title>
<meta property="og:title" content="Single national ID system can facilitate effective credit delivery – Expert - Ghana Business News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Mr Mawuko Williams, a Senior Micro, Small and Medium Enterprise (MSME) Expert at the Frankfurt Schoo" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" />

<link rel="canonical" href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Single national ID system can facilitate effective credit delivery – Expert - Ghana Business News" />
<meta property="og:description" content="Mr Mawuko Williams, a Senior Micro, Small and Medium Enterprise (MSME) Expert at the Frankfurt School of Business and Management, has called for the adoption of a single national Identification (ID) system to facilitate effective and efficient credit delivery. He said a common national ID arrangement could boost the growth of businesses in Ghana as &hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:section" content="ICT" />
<meta property="article:published_time" content="2018-02-15T06:56:25+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" />
<meta property="og:image:width" content="494" />
<meta property="og:image:height" content="336" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mr Mawuko Williams, a Senior Micro, Small and Medium Enterprise (MSME) Expert at the Frankfurt School of Business and Management, has called for the adoption of a single national Identification (ID) system to facilitate effective and efficient credit delivery. He said a common national ID arrangement could boost the growth of businesses in Ghana as &hellip;" />
<meta name="twitter:title" content="Single national ID system can facilitate effective credit delivery – Expert - Ghana Business News" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ghanabusinessnews.com\/","name":"Ghana Business News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ghanabusinessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghanabusinessnews.com\/2018\/02\/15\/single-national-id-system-can-facilitate-effective-credit-delivery-expert\/","sameAs":[],"@id":"#organization","name":"Ghana Business News","logo":"https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2015\/01\/gbn-logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.ghanabusinessnews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Single national ID system can facilitate effective credit delivery – Expert Comments Feed" href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.ghanabusinessnews.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.ghanabusinessnews.com","wp_site_url":"https:\/\/www.ghanabusinessnews.com","wp_root_url":"https:\/\/www.ghanabusinessnews.com","wp_plugins_url":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.ghanabusinessnews.com\/wp-content","wp_includes_url":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=181304' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F02%2F15%2Fsingle-national-id-system-can-facilitate-effective-credit-delivery-expert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2018%2F02%2F15%2Fsingle-national-id-system-can-facilitate-effective-credit-delivery-expert%2F&#038;format=xml" />
<meta property="ia:markup_url" content="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/?ia_markup=1" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style>
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/amp/"><link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='https://www.ghanabusinessnews.com/wp-content/ngg_styles/nggallery.css' type='text/css' media='all' />
</head>
<body id="top" class="post-template-default single single-post postid-181304 single-format-standard">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News" /><strong>Ghana Business News The first place for your business news</strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5025659553227958" data-ad-slot="2703737938" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
<img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/gbn-logo-png.png" width="195" height="54" alt="Ghana Business News">
</a>
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></span> <span class="delimiter">/</span> <span class="current">Single national ID system can facilitate effective credit delivery – Expert</span></div>
<article class="post-listing post-181304 post type-post status-publish format-standard has-post-thumbnail hentry category-ict" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Single national ID system can facilitate effective credit delivery – Expert</span></h1>
<p class="post-meta">
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/ict/" rel="category tag">ICT</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://www.ghanabusinessnews.com/?p=181304" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Single+national+ID+system+can+facilitate+effective+credit+delivery+%E2%80%93+Expert&url=https://www.ghanabusinessnews.com/?p=181304" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.ghanabusinessnews.com/?p=181304&amp;name=Single+national+ID+system+can+facilitate+effective+credit+delivery+%E2%80%93+Expert" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://www.ghanabusinessnews.com/?p=181304&title=Single+national+ID+system+can+facilitate+effective+credit+delivery+%E2%80%93+Expert" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ghanabusinessnews.com/?p=181304&title=Single+national+ID+system+can+facilitate+effective+credit+delivery+%E2%80%93+Expert" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://www.ghanabusinessnews.com/?p=181304&amp;description=Single+national+ID+system+can+facilitate+effective+credit+delivery+%E2%80%93+Expert&amp;media=https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png"><img class="alignleft size-full wp-image-175481" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" alt="" width="494" height="336" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png 494w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card-300x204.png 300w" sizes="(max-width: 494px) 100vw, 494px" /></a>Mr Mawuko Williams, a Senior Micro, Small and Medium Enterprise (MSME) Expert at the Frankfurt School of Business and Management, has called for the adoption of a single national Identification (ID) system to facilitate effective and efficient credit delivery.</p>
<p>He said a common national ID arrangement could boost the growth of businesses in Ghana as against the current multiple system that hinders effective credit delivery in the country.</p>
<p>Mr Williams said this during a Financial Literacy and Public Awareness Campaign workshop on Credit Reporting and Collateral Registry for selected Journalists in the Northern, Upper East, Upper West and the Brong Ahafo regions.</p>
<p>He said a multiple borrower with different IDs bearing different names obviously would not help a lender to know the borrower’s total indebtedness upon cross checking with the Credit Reference Bureau.</p>
<p>Mr Williams said SMEs has 80 billion financing gap and if banks could make money available to them, they would expand and more job opportunities would be created to meet the 350 million new jobs required in Africa for the next 20 years.</p>
<p>He said MSMEs were the engines of growth and development responsible for over 50 percent of Gross Domestic Product (GDP) and over 60 percent of employment.</p>
<p>For businesses to contribute more to GDP, then they ought to have access to credit, hence the need for credit infrastructure such as credit bureaus, collateral registry, and identity system as well as insolvency regime to enable a responsible credit system, Mr Williams said</p>
<p>Mr Godfred Cudjoe of the Financial Stability Department of the Bank of Ghana said financial institutions needed information on borrowers to be able to make an informed decision before granting credit facilities.</p>
<p>He said credit reporting fills the gap with the provision of Credit Reports (CR), hence the importance of the Credit Reference Bureau (CRB).</p>
<p>“A time is coming where if you have not obtained a loan before then, you cannot take a loan”, and this means borrowers with good CR would have advantage over non borrowers because they were less risky.</p>
<p>Mr Cudjoe said reputational collateral could help one negotiate for a reduction in interest.</p>
<p>He said when going for loans, creditors should rather look out for the Annual Percentage Rate (APR) before making a decision, hence the need to avoid rushing for loans from one bank.</p>
<p>He urged creditors to cultivate the habit of regularly checking their CR from the three licensed (xdsdata Ghana, Hudson Price and Dun and Bradstreet) CRBs in Ghana to ensure they were no issues with their CR.</p>
<p>Mr Cudjoe said broader and fairer access to credit; better performing loans; prevention of over indebtedness; improved profitability; and stability in the financial sector were some of the benefits of credit referencing.</p>
<p>The overall goal of the campaign is to improve access to affordable credit for the target group including SMEs, Micro Enterprises, farmers, students and the general public.</p>
<p>The Financial Literacy and Public Awareness Campaign on Credit Reporting and Collateral Registry are meant to sensitize journalists to prioritize issues of financial literacy by educating and informing the public to take advantage and improve their financial access.</p>
<p>The training was organized by the Frankfurt School of Finance and Management in collaboration with IFC/World Bank Group.</p>
<p>Source: GNA</p>
</div>
<span style="display:none" class="updated">2018-02-15</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emma/" title="Posts by Emmanuel Dogbevi" rel="author">Emmanuel Dogbevi</a></strong></div>
<div class="clear"></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2018/02/15/thousands-benefit-from-planting-for-food-and-jobs-in-volta-focal-person/" rel="prev"><span>Previous</span> Thousands benefit from Planting for Food and Jobs in Volta &#8211; Focal Person</a></div>
<div class="post-next"><a href="https://www.ghanabusinessnews.com/2018/02/15/forum-demands-to-know-cost-of-cash-for-seats-sittings/" rel="next"><span>Next</span> Forum demands to know cost of ‘Cash for seats sittings’ </a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/12/whatsapp-platform-helps-to-reduce-maternal-mortality/">
<img width="310" height="154" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-15-at-11.27.20-AM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-15-at-11.27.20-AM.png 753w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-15-at-11.27.20-AM-300x149.png 300w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/12/whatsapp-platform-helps-to-reduce-maternal-mortality/" rel="bookmark">WhatsApp platform helps to reduce maternal mortality</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/08/ghipss-introduces-e-bills-pay-system-for-large-organisations/">
<img width="216" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Ezwich.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Ezwich.jpg 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2014/12/Ezwich-300x229.jpg 300w" sizes="(max-width: 216px) 100vw, 216px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/08/ghipss-introduces-e-bills-pay-system-for-large-organisations/" rel="bookmark">GhIPSS introduces e-bills pay system for large organisations</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/07/ghana-police-receives-eight-drones-to-improve-policing/">
<img width="183" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-26-at-5.22.57-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-26-at-5.22.57-PM.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-26-at-5.22.57-PM-300x271.png 300w" sizes="(max-width: 183px) 100vw, 183px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/07/ghana-police-receives-eight-drones-to-improve-policing/" rel="bookmark">Ghana Police receives eight drones to improve policing</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/07/ghana-police-service-to-use-ict-to-drive-transformation-agenda/">
<img width="219" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-20-at-10.59.17-PM.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-20-at-10.59.17-PM.png 551w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/02/Screen-Shot-2015-02-20-at-10.59.17-PM-300x226.png 300w" sizes="(max-width: 219px) 100vw, 219px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2018/02/07/ghana-police-service-to-use-ict-to-drive-transformation-agenda/" rel="bookmark">Ghana Police Service to use ICT to drive transformation agenda</a></h2>
<p>The Ghana Police Service on Tuesday launched its Transformation Programme anchored on Information and Communication &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77a2d58c29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55" /></p> </form>
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><form action="https://www.ghanabusinessnews.com/search-result-2/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5025659553227958:5532967028" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="30" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com.gh/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div></div></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/supreme-court-grants-lawyer-seven-days-to-appeal-against-ban/" rel="bookmark"><img width="110" height="70" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Sosu.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Sosu.png 375w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Sosu-300x192.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/supreme-court-grants-lawyer-seven-days-to-appeal-against-ban/">Supreme Court grants lawyer seven days to appeal against ban</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/amidu-exhibited-profound-knowledge-of-the-law-dr-manteaw/" rel="bookmark"><img width="85" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM.png 388w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-11-at-2.16.42-PM-300x265.png 300w" sizes="(max-width: 85px) 100vw, 85px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/amidu-exhibited-profound-knowledge-of-the-law-dr-manteaw/">Amidu exhibited profound knowledge of the law &#8211; Dr Manteaw</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/the-gambia-re-joins-the-commonwealth/" rel="bookmark"><img width="94" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.55.56-PM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.55.56-PM.png 463w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.55.56-PM-300x238.png 300w" sizes="(max-width: 94px) 100vw, 94px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/the-gambia-re-joins-the-commonwealth/">The Gambia re-joins the Commonwealth</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/forum-demands-to-know-cost-of-cash-for-seats-sittings/" rel="bookmark"><img width="104" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Muntaka-Mubarak.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Muntaka-Mubarak.png 426w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/07/Muntaka-Mubarak-300x215.png 300w" sizes="(max-width: 104px) 100vw, 104px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/forum-demands-to-know-cost-of-cash-for-seats-sittings/">Forum demands to know cost of ‘Cash for seats sittings’ </a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card.png 494w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/09/Akufo-Addo_card-300x204.png 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/single-national-id-system-can-facilitate-effective-credit-delivery-expert/">Single national ID system can facilitate effective credit delivery – Expert</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/15/thousands-benefit-from-planting-for-food-and-jobs-in-volta-focal-person/" rel="bookmark"><img width="100" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/01/irrigation-farming.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2018/01/irrigation-farming.jpg 500w, https://www.ghanabusinessnews.com/wp-content/uploads/2018/01/irrigation-farming-300x225.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/15/thousands-benefit-from-planting-for-food-and-jobs-in-volta-focal-person/">Thousands benefit from Planting for Food and Jobs in Volta &#8211; Focal Person</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/14/attorney-generals-department-requires-over-600-state-attorneys-minister/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/Gloria-Akufo-Attorney-General-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/14/attorney-generals-department-requires-over-600-state-attorneys-minister/">Attorney-General&#8217;s Department requires over 600 state attorneys &#8211; Minister</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://www.ghanabusinessnews.com/2018/02/14/muslims-need-inclusive-education-to-become-relevant/" rel="bookmark"><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/Islamic-school-ghana-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://www.ghanabusinessnews.com/2018/02/14/muslims-need-inclusive-education-to-become-relevant/">Muslims need inclusive education to become relevant</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
</li>
<li>
<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/8bb4fd84d17d65b41d31a7be972a1c3e?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8bb4fd84d17d65b41d31a7be972a1c3e?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/02/12/tema-ndc-gurus-hail-bagbin-for-loving-rawlings/#comment-10490">
Bond: Rubbish! Tell us some of the utterances made by President Mahama. This man was a... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/10b23ded4c9fdebef861e62abb10eccc?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10b23ded4c9fdebef861e62abb10eccc?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/02/09/cameroon-gas-project-brings-royalties-for-shareholders-but-tainted-water-and-brutalities-to-locals/#comment-10489">
Temujiin: What a load of half -truth bollux... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/291e1584ceeb97637981b236c5ec285b?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/291e1584ceeb97637981b236c5ec285b?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/02/09/cameroon-gas-project-brings-royalties-for-shareholders-but-tainted-water-and-brutalities-to-locals/#comment-10488">
Dave Roberts: Report is full of basic errors and poorly written. As examples the 2 statemetns... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/b8fe012635b37e1d89f30ad4beebe55a?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8fe012635b37e1d89f30ad4beebe55a?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/02/08/government-to-train-3000-under-entrepreneurship-programme-to-be-employed-by-ecobank-president/#comment-10483">
Maxwell Amoh Amponsah: Good vision president... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/b4d4ccda954b91773cfcb7ff726a184c?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b4d4ccda954b91773cfcb7ff726a184c?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div> 
<a href="https://www.ghanabusinessnews.com/2018/01/29/government-to-establish-tourism-tv-afeku/#comment-10475">
Paa Kwesi Inkumsah: Dear Tourism Minister, Good effort on your effort to promote our tourism industr... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/39d983410fa0a9d569b9c38cd144691f?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39d983410fa0a9d569b9c38cd144691f?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/01/21/hohoe-and-buem-youth-clash-at-hearing-on-new-region/#comment-10462">
hmmmm: this man Addo dankwa just want to destroy Ghana at his old age before he die... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/a8eb2904018e6e1dac13402ab915e808?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a8eb2904018e6e1dac13402ab915e808?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/01/10/knust-introduces-bsc-in-community-health/#comment-10449">
Maame esi: GHS, NMC and FWC have to revise their recruitment, promotion and emoluments scal... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src='https://secure.gravatar.com/avatar/9dbc665ba3991d0220c4e5cfc75ba9f7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9dbc665ba3991d0220c4e5cfc75ba9f7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="https://www.ghanabusinessnews.com/2018/01/03/some-ghanaians-express-views-on-anass-latest-investigative-report/#comment-10440">
Gideon: Ana's u are too good..God bless you for exposing them..My next unit to expose is... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 8pt;">Ghana Highway Authority Logo</a> </div>
</div>
</div>
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe width="300" height="250" src="https://www.youtube.com/embed/iY7lSNnyxPY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank">Click here to view more Videos</a></center>
<br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div></div></div><div id="slideshow-13" class="widget widget_slideshow"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="ngg_slideshow widget">
<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-2e795f3eee6e3e78ec514e40adfbf46a-2293338060-image-list">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image">
<img data-image-id='2610' title="" alt="Made-in-Ghana-fair-1" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-1.jpg" width="330" height="220" />
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image">
<img data-image-id='2611' title="" alt="Made-in-Ghana-fair-2" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-2.jpg" width="330" height="220" />
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image">
<img data-image-id='2612' title="" alt="Made-in-Ghana-fair-3" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-3.jpg" width="330" height="220" />
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image">
<img data-image-id='2613' title="" alt="Made-in-Ghana-fair-4" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-4.jpg" width="330" height="220" />
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image">
<img data-image-id='2614' title="" alt="Made-in-Ghana-fair-5" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-5.jpg" width="330" height="220" />
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image">
<img data-image-id='2615' title="" alt="Made-in-Ghana-fair-6" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-6.jpg" width="330" height="220" />
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image">
<img data-image-id='2616' title="" alt="Made-in-Ghana-fair-7" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-7.jpg" width="330" height="220" />
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image">
<img data-image-id='2617' title="" alt="Made-in-Ghana-fair-8" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-8.jpg" width="330" height="220" />
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image">
<img data-image-id='2618' title="" alt="Made-in-Ghana-fair-9" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-9.jpg" width="330" height="220" />
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image">
<img data-image-id='2619' title="" alt="Made-in-Ghana-fair-10" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-10.jpg" width="330" height="220" />
</div>
<div id="ngg-image-10" class="ngg-gallery-slideshow-image">
<img data-image-id='2620' title="" alt="Made-in-Ghana-fair-11" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-11.jpg" width="330" height="220" />
</div>
<div id="ngg-image-11" class="ngg-gallery-slideshow-image">
<img data-image-id='2621' title="" alt="Made-in-Ghana-fair-12" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-12.jpg" width="330" height="220" />
</div>
<div id="ngg-image-12" class="ngg-gallery-slideshow-image">
<img data-image-id='2622' title="" alt="Made-in-Ghana-fair-13" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-13.jpg" width="330" height="220" />
</div>
<div id="ngg-image-13" class="ngg-gallery-slideshow-image">
<img data-image-id='2623' title="" alt="Made-in-Ghana-fair-14" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-14.jpg" width="330" height="220" />
</div>
<div id="ngg-image-14" class="ngg-gallery-slideshow-image">
<img data-image-id='2624' title="" alt="Made-in-Ghana-fair-15" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-15.jpg" width="330" height="220" />
</div>
<div id="ngg-image-15" class="ngg-gallery-slideshow-image">
<img data-image-id='2625' title="" alt="Made-in-Ghana-fair-16" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-16.jpg" width="330" height="220" />
</div>
<div id="ngg-image-16" class="ngg-gallery-slideshow-image">
<img data-image-id='2626' title="" alt="Made-in-Ghana-fair-17" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-17.jpg" width="330" height="220" />
</div>
<div id="ngg-image-17" class="ngg-gallery-slideshow-image">
<img data-image-id='2627' title="" alt="Made-in-Ghana-fair-18" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-18.jpg" width="330" height="220" />
</div>
<div id="ngg-image-18" class="ngg-gallery-slideshow-image">
<img data-image-id='2628' title="" alt="Made-in-Ghana-fair-19" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-19.jpg" width="330" height="220" />
</div>
<div id="ngg-image-19" class="ngg-gallery-slideshow-image">
<img data-image-id='2629' title="" alt="Made-in-Ghana-fair-20" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-20.jpg" width="330" height="220" />
</div>
<div id="ngg-image-20" class="ngg-gallery-slideshow-image">
<img data-image-id='2630' title="" alt="Made-in-Ghana-fair-21" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-21.jpg" width="330" height="220" />
</div>
<div id="ngg-image-21" class="ngg-gallery-slideshow-image">
<img data-image-id='2631' title="" alt="Made-in-Ghana-fair-22" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-22.jpg" width="330" height="220" />
</div>
<div id="ngg-image-22" class="ngg-gallery-slideshow-image">
<img data-image-id='2632' title="" alt="Made-in-Ghana-fair-23" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-23.jpg" width="330" height="220" />
</div>
<div id="ngg-image-23" class="ngg-gallery-slideshow-image">
<img data-image-id='2633' title="" alt="Made-in-Ghana-fair-24" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-24.jpg" width="330" height="220" />
</div>
<div id="ngg-image-24" class="ngg-gallery-slideshow-image">
<img data-image-id='2634' title="" alt="Made-in-Ghana-fair-25" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-25.jpg" width="330" height="220" />
</div>
<div id="ngg-image-25" class="ngg-gallery-slideshow-image">
<img data-image-id='2635' title="" alt="Made-in-Ghana-fair-26" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-26.jpg" width="330" height="220" />
</div>
<div id="ngg-image-26" class="ngg-gallery-slideshow-image">
<img data-image-id='2636' title="" alt="Made-in-Ghana-fair-27" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-27.jpg" width="330" height="220" />
</div>
<div id="ngg-image-27" class="ngg-gallery-slideshow-image">
<img data-image-id='2637' title="" alt="Made-in-Ghana-fair-28" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-28.jpg" width="330" height="220" />
</div>
<div id="ngg-image-28" class="ngg-gallery-slideshow-image">
<img data-image-id='2638' title="" alt="Made-in-Ghana-fair-29" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-29.jpg" width="330" height="220" />
</div>
<div id="ngg-image-29" class="ngg-gallery-slideshow-image">
<img data-image-id='2639' title="" alt="Made-in-Ghana-fair-30" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-30.jpg" width="330" height="220" />
</div>
<div id="ngg-image-30" class="ngg-gallery-slideshow-image">
<img data-image-id='2640' title="" alt="Made-in-Ghana-fair-31" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-31.jpg" width="330" height="220" />
</div>
<div id="ngg-image-31" class="ngg-gallery-slideshow-image">
<img data-image-id='2641' title="" alt="Made-in-Ghana-fair-32" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-32.jpg" width="330" height="220" />
</div>
<div id="ngg-image-32" class="ngg-gallery-slideshow-image">
<img data-image-id='2642' title="" alt="Made-in-Ghana-fair-33" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-33.jpg" width="330" height="220" />
</div>
<div id="ngg-image-33" class="ngg-gallery-slideshow-image">
<img data-image-id='2643' title="" alt="Made-in-Ghana-fair-34" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-34.jpg" width="330" height="220" />
</div>
<div id="ngg-image-34" class="ngg-gallery-slideshow-image">
<img data-image-id='2644' title="" alt="Made-in-Ghana-fair-35" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-35.jpg" width="330" height="220" />
</div>
</div>
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-2e795f3eee6e3e78ec514e40adfbf46a-2293338060" data-placeholder="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 330px; max-height: 250px;">
<div class="ngg-slideshow-loader" id="ngg-slideshow-2e795f3eee6e3e78ec514e40adfbf46a-2293338060-loader" style="width: 330px; height: 250px;">
<img src="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt="" />
</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-2e795f3eee6e3e78ec514e40adfbf46a-2293338060-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-2e795f3eee6e3e78ec514e40adfbf46a-2293338060').nggShowSlideshow({
			id: '2e795f3eee6e3e78ec514e40adfbf46a',
			fx: 'fade',
			width: 330,
			height: 250,
			domain: 'https://www.ghanabusinessnews.com/',
			timeout: 10000		});
	});
</script>
</div>
</div></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>MEDIA PARTNER</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a href="http://www.financialafrik.com/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div></div></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="http://fnetghana.com" target="_blank">Fnet Designs & IT Solutions </a> </div>
<p class="wprm">wordpress theme powered by <a href="http://jazzsurf.com" title="jazzsurf">jazzsurf.com</a></p>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Ghana Business News © Copyright 2018, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
var galleries = {};
galleries.gallery_2e795f3eee6e3e78ec514e40adfbf46a = {"id":null,"source":"galleries","container_ids":["84"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-13","sortorder":[],"display_settings":{"gallery_width":330,"gallery_height":250,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":"120","thumbnail_height":"90","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":"10000","__defaults_set":true,"_errors":[],"ID":"2e795f3eee6e3e78ec514e40adfbf46a"};
galleries.gallery_2e795f3eee6e3e78ec514e40adfbf46a.wordpress_page_root = "https:\/\/www.ghanabusinessnews.com\/2018\/02\/15\/single-national-id-system-can-facilitate-effective-credit-delivery-expert\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js'></script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'81194497',post:'181304',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '181304' ]);
</script>
</body>
</html>