<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Ghana is not ready to ban plastics now - Minister - Ghana Business News</title>
<script src="/cdn-cgi/apps/head/KN3zOcQmRQJz6NV6r83BBl6H-p0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php">


<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=51927"></script>


<link rel="canonical" href="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghana is not ready to ban plastics now - Minister - Ghana Business News" />
<meta property="og:description" content="Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;" />
<meta property="og:url" content="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/" />
<meta property="og:site_name" content="Ghana Business News" />
<meta property="article:section" content="General News" />
<meta property="article:published_time" content="2017-12-23T06:30:27+00:00" />
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg" />
<meta property="og:image:secure_url" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="292" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;" />
<meta name="twitter:title" content="Ghana is not ready to ban plastics now - Minister - Ghana Business News" />
<meta name="twitter:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ghanabusinessnews.com\/","name":"Ghana Business News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ghanabusinessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ghanabusinessnews.com\/2017\/12\/23\/ghana-is-not-ready-to-ban-plastics-now-minister\/","sameAs":[],"@id":"#organization","name":"Ghana Business News","logo":"https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2015\/01\/gbn-logo.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.ghanabusinessnews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Ghana is not ready to ban plastics now &#8211; Minister Comments Feed" href="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.ghanabusinessnews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css' href='https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css' href='https://www.ghanabusinessnews.com/wp-content/themes/aquamag/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css' href='https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.ghanabusinessnews.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.ghanabusinessnews.com","wp_site_url":"https:\/\/www.ghanabusinessnews.com","wp_root_url":"https:\/\/www.ghanabusinessnews.com","wp_plugins_url":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.ghanabusinessnews.com\/wp-content","wp_includes_url":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.18'></script>
<link rel='https://api.w.org/' href='https://www.ghanabusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=179447' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F&#038;format=xml" />
<meta property="ia:markup_url" content="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/?ia_markup=1" />

<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag_Alex 1.0.3" />
<link rel="amphtml" href="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/amp/" /><!--[if lte IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css' href='https://www.ghanabusinessnews.com/wp-content/ngg_styles/nggallery.css?ver=2.2.18' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-179447 single-format-standard group-blog box" style="background-image: url('//www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/img/bg.jpg'); background-repeat:repeat; background-attachment:fixed; background-position:initial;">
<header id="masthead" class="site-header header-main" role="banner">
<div class="uk-navbar main-nav" style="min-height:95px;line-height:95px;">
<div style="margin-left:20px;width:20%;float:left;">
<a class="logo" href="https://www.ghanabusinessnews.com" rel="home">
<img class="img-responsive" style="max-width:183.5px" src="https://www.ghanabusinessnews.com/wp-content/uploads/2014/11/logo.jpg" alt="Ghana Business News" />
</a>
</div>
<div style="float:left;height:90px;padding:5px 0px 5px 0">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="6779261827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="socialMediaHolder" style="float:right;padding-right:20px">
<div id="socialMediaBox">
<a href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448"><img src="https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/img/fb.png" /></a>
<a href="https://twitter.com/ghbusinessnews"><img src="https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/img/twitter.png" /> </a>
<a href="https://www.youtube.com/user/GhanaBusinessNews/videos"><img src="https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/img/youtube.png" /></a>
</div>
</div>
</div>
<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">


<div class="uk-grid">
<div class="uk-width-2-3 top-nav-left" style="padding-left: 45px;">
<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li id="menu-item-176075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176075"><a href="https://www.ghanabusinessnews.com/">Home</a></li>
<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu">
<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/"><i class="uk-icon-angle-right"></i>Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176079"><a href="https://www.ghanabusinessnews.com/category/audio-on-demand/">Audio</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul> </div>

</div>

<div id="offcanvas-1" class="uk-offcanvas">
<div class="uk-offcanvas-bar">
<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-176075"><a href="https://www.ghanabusinessnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-176066 uk-parent"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176079"><a href="https://www.ghanabusinessnews.com/category/audio-on-demand/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul>
</div>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="uk-container uk-container-center">
<div class="uk-grid" data-uk-grid-match>
<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
<main id="main" class="site-main main-content" role="main">
<article id="post-179447" class="post-179447 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news uk-clearfix">
<header class="entry-header">
<h1 class="page-title">Ghana is not ready to ban plastics now &#8211; Minister</h1> <div class="post-share" style="">

<div class="share">
<a href="#" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-facebook-square"></i></a>
<a href="#" onClick="window.open('https://twitter.com/intent/tweet?text=Ghana is not ready to ban plastics now &#8211; Minister&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-twitter-square"></i></a>
<a href="#" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-google-plus-square"></i></a>
<a href="#" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F&media=https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg&description=Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;','mywindow','width=800,height=400')"><i class="uk-icon-pinterest-square"></i></a>
<a href="#" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F&title=Ghana is not ready to ban plastics now &#8211; Minister&summary=Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;&source=Ghana Business News','mywindow','width=800,height=400')"><i class="uk-icon-linkedin-square"></i></a>
<a href="#" onClick="window.open('mailto:?Subject=Ghana is not ready to ban plastics now &#8211; Minister&amp;body=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-envelope"></i></a>
<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
</div>
</div>
</header>
<div class="single-post-wrapper">
<div class="rating-area">
<span class="catagory">
Category: <a href="https://www.ghanabusinessnews.com/category/general-news/" rel="category tag">General News</a> </span>
<time datetime="2017-12-23T06:30:27+00:00"><span class="date"><i class="uk-icon-clock-o"></i>December 23, 2017</span></time>
<span class="rating"><i class="uk-icon-eye"></i> 48</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
</div>
<div class="entry-content uk-clearfix">
<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg"><img class="alignleft size-full wp-image-172650" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg" alt="" width="400" height="292" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg 400w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng-300x219.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with plastic waste.<br />
&nbsp;&nbsp;&nbsp;<br />
Professor Kwabena Frimpong-Boateng, the Minister of Environment, Science, Technology and Innovation, said there were many options to deal with plastic waste, which would create jobs.<br />
&nbsp;&nbsp;&nbsp;<br />
He said it was not possible to outlaw it right now because a lot of people relied on plastics at the moment, adding that upon introduction of the Policy, government would allow various stakeholders to make inputs into it to ensure a holistic policy.<br />
&nbsp;&nbsp;&nbsp;<br />
Prof. Frimpong-Boateng said this at a media briefing in Accra on Friday, ahead of the Christmas festivities.<br />
&nbsp;&nbsp;&nbsp;<br />
He said there had been a lot of suggestions from many quarters that countries such as Rwanda, Cote d’Ivoire and Burkina Faso had outlawed plastics so Ghana should do the same.<br />
&nbsp;&nbsp;&nbsp;<br />
Prof. Frimpong-Boateng said: “In this Ministry we are very careful not to act with pretence so we sit down and think about issues very well before we take steps.<br />
&nbsp;&nbsp;<br />
“We don’t want to rush into doing things. A lot of these countries have banned plastics, but there is active smuggling into those countries, therefore we need to take collective decision as a country that will benefit everybody”.<br />
&nbsp;&nbsp;&nbsp;&nbsp;<br />
Prof. Frimpong-Boateng stated that currently what the country needed was to avoid indiscriminate littering of the environment with plastic waste, which required change of attitudes by Ghanaians.<br />
&nbsp;&nbsp;&nbsp;&nbsp;<br />
He said something could be done with courier bags by replacing them with cotton bags and recycling of plastics, saying; ‘‘ I know two groups are involved in recycling of plastics into fuel, for preparing bricks, and also turning plastics to replace bitumen, which can be more durable’’.<br />
&nbsp;&nbsp;&nbsp;<br />
The Minister entreated Ghanaians to avoid excessive generation of waste and admonished those who would be using the beaches for various activities during the Yuletide to avoid disposing plastic waste into the ocean to safeguard marine life.<br />
&nbsp;&nbsp;&nbsp;<br />
Prof. Frimpong-Boateng, who is also the Chairperson of the Inter-Ministerial Taskforce against Illegal Mining, commended the media and the Media Coalition against Illegal Mining for the crucial roles they played this year in combating the menace of illegal small-scale mining, also known as ‘‘galamsey’’.<br />
&nbsp;&nbsp;&nbsp;<br />
He said the fight against illegal mining this year had been very successful in view of the stringent measures outlined by the Government.<br />
&nbsp;&nbsp;&nbsp;<br />
He mentioned the moratorium on all operations of small-scale mining and deployment of Operation Vanguard to enforce the ban in the Western, Eastern and Ashanti regions, as well as the arrest and ongoing prosecution of some illegal miners as some of the successes chalked so far.<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br />
The Minister said government would enter the next phase of the fight against illegal mining by regularising the activities of artisanal small-scale miners, examine the mining communities affected by mercury pollution and take further steps to remedy the environmental pollution and degradation of the vegetation.<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br />
He said government would undertake baseline studies on mining communities affected by illegal mining, which would inform government’s decisions.</p>
<p>Source: GNA</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="6779261827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> <div class="post-share" style="margin-bottom:20px;">

<div class="share">
<a href="#" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-facebook-square"></i></a>
<a href="#" onClick="window.open('https://twitter.com/intent/tweet?text=Ghana is not ready to ban plastics now &#8211; Minister&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-twitter-square"></i></a>
<a href="#" onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-google-plus-square"></i></a>
<a href="#" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F&media=https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/Prof.-Frimpong-Boateng.jpg&description=Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;','mywindow','width=800,height=400')"><i class="uk-icon-pinterest-square"></i></a>
<a href="#" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F&title=Ghana is not ready to ban plastics now &#8211; Minister&summary=Ghana is not ready to ban plastics now, however the Government will come up with a Draft Zero Plastic Policy by the middle of January, next year, to deal with&hellip;&source=Ghana Business News','mywindow','width=800,height=400')"><i class="uk-icon-linkedin-square"></i></a>
<a href="#" onClick="window.open('mailto:?Subject=Ghana is not ready to ban plastics now &#8211; Minister&amp;body=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2017%2F12%2F23%2Fghana-is-not-ready-to-ban-plastics-now-minister%2F','mywindow','width=800,height=400')"><i class="uk-icon-envelope"></i></a>
<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
</div>
</div>
</div>
<footer class="entry-footer">
<div class="post-share">

</div>
</footer>
</div>
<div class="related-post border-style recent-post">
<h4>Related Articles</h4>
<div class="uk-grid uk-clearfix">
<div class="uk-width-1-1 uk-width-medium-1-3">
<article class="one-third uk-clearfix">
<div class="article-img">
<a class="uk-overlay" href="https://www.ghanabusinessnews.com/2017/12/23/ncce-sensitises-beauticians-on-tax-compliance/">
<img width="300" height="285" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/08/GRA-logo-300x285.jpg" class="entry-thumbnail wp-post-image" alt="NCCE sensitises beauticians on tax compliance" /> 
<div class="uk-overlay-area uk-hidden-small">
<span class="cat-links">
General News </span>
<span class="rating"><i class="uk-icon-eye"></i> 22</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T12:28:45+00:00"><span class="date">December 23, 2017</span></time>
</div>
<div class="rating-area uk-visible-small">
<span class="rating"><i class="uk-icon-eye"></i> 22</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T12:28:45+00:00"><span class="date">December 23, 2017</span></time>
</div>
</a>
</div>
<div class="article-text">
<h3 class="article-title"><a href="https://www.ghanabusinessnews.com/2017/12/23/ncce-sensitises-beauticians-on-tax-compliance/" rel="bookmark">NCCE sensitises beauticians on tax compliance</a></h3> </div>
</article>
</div>
<div class="uk-width-1-1 uk-width-medium-1-3">
<article class="one-third uk-clearfix">
<div class="article-img">
<a class="uk-overlay" href="https://www.ghanabusinessnews.com/2017/12/23/board-taxis-only-at-taxi-ranks-police-alerts-women/">
<img width="331" height="250" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Asante-Apeatu.png" class="entry-thumbnail wp-post-image" alt="“Board taxis only at taxi ranks”- Police alerts women" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Asante-Apeatu.png 331w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/Asante-Apeatu-300x227.png 300w" sizes="(max-width: 331px) 100vw, 331px" />
<div class="uk-overlay-area uk-hidden-small">
<span class="cat-links">
General News </span>
<span class="rating"><i class="uk-icon-eye"></i> 13</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T10:08:30+00:00"><span class="date">December 23, 2017</span></time>
</div>
<div class="rating-area uk-visible-small">
<span class="rating"><i class="uk-icon-eye"></i> 13</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T10:08:30+00:00"><span class="date">December 23, 2017</span></time>
</div>
</a>
</div>
<div class="article-text">
<h3 class="article-title"><a href="https://www.ghanabusinessnews.com/2017/12/23/board-taxis-only-at-taxi-ranks-police-alerts-women/" rel="bookmark">“Board taxis only at taxi ranks”- Police alerts women</a></h3> </div>
</article>
</div>
<div class="uk-width-1-1 uk-width-medium-1-3">
<article class="one-third uk-clearfix">
<div class="article-img">
<a class="uk-overlay" href="https://www.ghanabusinessnews.com/2017/12/23/government-committed-to-ensuring-and-maintaining-security-president/">
<img width="411" height="285" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo-411x285.jpg" class="entry-thumbnail wp-post-image" alt="Government committed to ensuring and maintaining security- President" />
<div class="uk-overlay-area uk-hidden-small">
<span class="cat-links">
General News </span>
<span class="rating"><i class="uk-icon-eye"></i> 21</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T09:21:26+00:00"><span class="date">December 23, 2017</span></time>
</div>
<div class="rating-area uk-visible-small">
<span class="rating"><i class="uk-icon-eye"></i> 21</span>
<span class="comment"><i class="uk-icon-comment"></i> 0</span>
<time datetime="2017-12-23T09:21:26+00:00"><span class="date">December 23, 2017</span></time>
</div>
</a>
</div>
<div class="article-text">
<h3 class="article-title"><a href="https://www.ghanabusinessnews.com/2017/12/23/government-committed-to-ensuring-and-maintaining-security-president/" rel="bookmark">Government committed to ensuring and maintaining security- President</a></h3> </div>
</article>
</div>
</div>
</div>
</article>
<div id="comments" class="comments-area latest-comment border-style single-post-comment">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><p><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' /></p>
<p><input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' /></p>
<p><input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fbe43b0c19" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245" /></p> </form>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
<div class="uk-grid">
<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
<aside id="text-16" class="widget widget_text"> <div class="textwidget"><form action="https://www.ghanabusinessnews.com/search-result-2/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5025659553227958:5532967028" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="30" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com.gh/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</aside><aside id="aquamag-ads-4" class="widget widget-aquamag-ad ad-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Advertisement</h4><div class="white-line uk-clearfix"></div></div><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5025659553227958" data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br /></div></aside><aside id="text-17" class="widget widget_text"><div class="title-section uk-clearfix"><h4 class="lead-title">Video Reports</h4><div class="white-line uk-clearfix"></div></div> <div class="textwidget"><iframe src="https://www.youtube.com/embed/hBZpGqJhN6A" frameborder="0" gesture="media" allowfullscreen></iframe>
<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank">Click here to view more Videos</a></center>
<br></br>
<a href="https://www.ghanabusinessnews.com/audio-on-demand/">AUDIO ON DEMAND</a><br><br></div>
</aside><aside id="slideshow-6" class="widget widget_slideshow"><div class="title-section uk-clearfix"><h4 class="lead-title">Photo Gallery</h4><div class="white-line uk-clearfix"></div></div><div class="ngg_slideshow widget">
<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-790f5c85c8416a1e3e87fd605e648636-11900782190-image-list">
<div id="ngg-image-0" class="ngg-gallery-slideshow-image">
<img data-image-id='2610' title="" alt="Made-in-Ghana-fair-1" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-1.jpg" width="300" height="200" />
</div>
<div id="ngg-image-1" class="ngg-gallery-slideshow-image">
<img data-image-id='2611' title="" alt="Made-in-Ghana-fair-2" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-2.jpg" width="300" height="200" />
</div>
<div id="ngg-image-2" class="ngg-gallery-slideshow-image">
<img data-image-id='2612' title="" alt="Made-in-Ghana-fair-3" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-3.jpg" width="300" height="200" />
</div>
<div id="ngg-image-3" class="ngg-gallery-slideshow-image">
<img data-image-id='2613' title="" alt="Made-in-Ghana-fair-4" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-4.jpg" width="300" height="200" />
</div>
<div id="ngg-image-4" class="ngg-gallery-slideshow-image">
<img data-image-id='2614' title="" alt="Made-in-Ghana-fair-5" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-5.jpg" width="300" height="200" />
</div>
<div id="ngg-image-5" class="ngg-gallery-slideshow-image">
<img data-image-id='2615' title="" alt="Made-in-Ghana-fair-6" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-6.jpg" width="300" height="200" />
</div>
<div id="ngg-image-6" class="ngg-gallery-slideshow-image">
<img data-image-id='2616' title="" alt="Made-in-Ghana-fair-7" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-7.jpg" width="300" height="200" />
</div>
<div id="ngg-image-7" class="ngg-gallery-slideshow-image">
<img data-image-id='2617' title="" alt="Made-in-Ghana-fair-8" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-8.jpg" width="300" height="200" />
</div>
<div id="ngg-image-8" class="ngg-gallery-slideshow-image">
<img data-image-id='2618' title="" alt="Made-in-Ghana-fair-9" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-9.jpg" width="300" height="200" />
</div>
<div id="ngg-image-9" class="ngg-gallery-slideshow-image">
<img data-image-id='2619' title="" alt="Made-in-Ghana-fair-10" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-10.jpg" width="300" height="200" />
</div>
<div id="ngg-image-10" class="ngg-gallery-slideshow-image">
<img data-image-id='2620' title="" alt="Made-in-Ghana-fair-11" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-11.jpg" width="300" height="200" />
</div>
<div id="ngg-image-11" class="ngg-gallery-slideshow-image">
<img data-image-id='2621' title="" alt="Made-in-Ghana-fair-12" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-12.jpg" width="300" height="200" />
</div>
<div id="ngg-image-12" class="ngg-gallery-slideshow-image">
<img data-image-id='2622' title="" alt="Made-in-Ghana-fair-13" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-13.jpg" width="300" height="200" />
</div>
<div id="ngg-image-13" class="ngg-gallery-slideshow-image">
<img data-image-id='2623' title="" alt="Made-in-Ghana-fair-14" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-14.jpg" width="300" height="200" />
</div>
<div id="ngg-image-14" class="ngg-gallery-slideshow-image">
<img data-image-id='2624' title="" alt="Made-in-Ghana-fair-15" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-15.jpg" width="300" height="200" />
</div>
<div id="ngg-image-15" class="ngg-gallery-slideshow-image">
<img data-image-id='2625' title="" alt="Made-in-Ghana-fair-16" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-16.jpg" width="300" height="200" />
</div>
<div id="ngg-image-16" class="ngg-gallery-slideshow-image">
<img data-image-id='2626' title="" alt="Made-in-Ghana-fair-17" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-17.jpg" width="300" height="200" />
</div>
<div id="ngg-image-17" class="ngg-gallery-slideshow-image">
<img data-image-id='2627' title="" alt="Made-in-Ghana-fair-18" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-18.jpg" width="300" height="200" />
</div>
<div id="ngg-image-18" class="ngg-gallery-slideshow-image">
<img data-image-id='2628' title="" alt="Made-in-Ghana-fair-19" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-19.jpg" width="300" height="200" />
</div>
<div id="ngg-image-19" class="ngg-gallery-slideshow-image">
<img data-image-id='2629' title="" alt="Made-in-Ghana-fair-20" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-20.jpg" width="300" height="200" />
</div>
<div id="ngg-image-20" class="ngg-gallery-slideshow-image">
<img data-image-id='2630' title="" alt="Made-in-Ghana-fair-21" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-21.jpg" width="300" height="200" />
</div>
<div id="ngg-image-21" class="ngg-gallery-slideshow-image">
<img data-image-id='2631' title="" alt="Made-in-Ghana-fair-22" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-22.jpg" width="300" height="200" />
</div>
<div id="ngg-image-22" class="ngg-gallery-slideshow-image">
<img data-image-id='2632' title="" alt="Made-in-Ghana-fair-23" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-23.jpg" width="300" height="200" />
</div>
<div id="ngg-image-23" class="ngg-gallery-slideshow-image">
<img data-image-id='2633' title="" alt="Made-in-Ghana-fair-24" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-24.jpg" width="300" height="200" />
</div>
<div id="ngg-image-24" class="ngg-gallery-slideshow-image">
<img data-image-id='2634' title="" alt="Made-in-Ghana-fair-25" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-25.jpg" width="300" height="200" />
</div>
<div id="ngg-image-25" class="ngg-gallery-slideshow-image">
<img data-image-id='2635' title="" alt="Made-in-Ghana-fair-26" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-26.jpg" width="300" height="200" />
</div>
<div id="ngg-image-26" class="ngg-gallery-slideshow-image">
<img data-image-id='2636' title="" alt="Made-in-Ghana-fair-27" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-27.jpg" width="300" height="200" />
</div>
<div id="ngg-image-27" class="ngg-gallery-slideshow-image">
<img data-image-id='2637' title="" alt="Made-in-Ghana-fair-28" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-28.jpg" width="300" height="200" />
</div>
<div id="ngg-image-28" class="ngg-gallery-slideshow-image">
<img data-image-id='2638' title="" alt="Made-in-Ghana-fair-29" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-29.jpg" width="300" height="200" />
</div>
<div id="ngg-image-29" class="ngg-gallery-slideshow-image">
<img data-image-id='2639' title="" alt="Made-in-Ghana-fair-30" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-30.jpg" width="300" height="200" />
</div>
<div id="ngg-image-30" class="ngg-gallery-slideshow-image">
<img data-image-id='2640' title="" alt="Made-in-Ghana-fair-31" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-31.jpg" width="300" height="200" />
</div>
<div id="ngg-image-31" class="ngg-gallery-slideshow-image">
<img data-image-id='2641' title="" alt="Made-in-Ghana-fair-32" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-32.jpg" width="300" height="200" />
</div>
<div id="ngg-image-32" class="ngg-gallery-slideshow-image">
<img data-image-id='2642' title="" alt="Made-in-Ghana-fair-33" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-33.jpg" width="300" height="200" />
</div>
<div id="ngg-image-33" class="ngg-gallery-slideshow-image">
<img data-image-id='2643' title="" alt="Made-in-Ghana-fair-34" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-34.jpg" width="300" height="200" />
</div>
<div id="ngg-image-34" class="ngg-gallery-slideshow-image">
<img data-image-id='2644' title="" alt="Made-in-Ghana-fair-35" src="https://www.ghanabusinessnews.com/wp-content/gallery/made-in-ghana-street-fair-2017/Made-in-Ghana-fair-35.jpg" width="300" height="200" />
</div>
</div>
<div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-790f5c85c8416a1e3e87fd605e648636-11900782190" data-placeholder="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 300px; max-height: 250px;">
<div class="ngg-slideshow-loader" id="ngg-slideshow-790f5c85c8416a1e3e87fd605e648636-11900782190-loader" style="width: 300px; height: 250px;">
<img src="https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt="" />
</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-790f5c85c8416a1e3e87fd605e648636-11900782190-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-790f5c85c8416a1e3e87fd605e648636-11900782190').nggShowSlideshow({
			id: '790f5c85c8416a1e3e87fd605e648636',
			fx: 'fade',
			width: 300,
			height: 250,
			domain: 'https://www.ghanabusinessnews.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><p><center><a href="https://www.ghanabusinessnews.com/photos/">Click here to view Photo Gallery</a></center></p>
</div>
</aside><aside id="text-20" class="widget widget_text"><div class="title-section uk-clearfix"><h4 class="lead-title">Our Media Partner</h4><div class="white-line uk-clearfix"></div></div> <div class="textwidget"><a href="http://www.financialafrik.com/" target="_blank"><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></a></div>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries"> <div class="title-section uk-clearfix"><h4 class="lead-title">Recents</h4><div class="white-line uk-clearfix"></div></div> <ul>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/ncce-sensitises-beauticians-on-tax-compliance/">NCCE sensitises beauticians on tax compliance</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/board-taxis-only-at-taxi-ranks-police-alerts-women/">“Board taxis only at taxi ranks”- Police alerts women</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/government-committed-to-ensuring-and-maintaining-security-president/">Government committed to ensuring and maintaining security- President</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/gender-ministry-adjudge-2017-most-inspirational-public-sector-institution/">Gender Ministry adjudge 2017 most Inspirational Public Sector Institution</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/hasten-the-prosecution-of-criminals-to-be-arrested-during-christmas-defence-minister/">Hasten the prosecution of criminals to be arrested during Christmas – Defence Minister</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/israel-unhappy-with-ghanas-un-vote-over-jerusalem/">Israel unhappy with Ghana’s UN vote over Jerusalem</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/chamber-of-mines-donates-100-000-to-ministry-to-promote-research/">Chamber of Mines donates $100, 000 to Ministry to promote research</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/banks-urged-to-provide-multiple-channels-for-the-instant-pay-service/">Banks urged to provide multiple channels for the Instant Pay service</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/i-have-performed-creditably-president/">I have performed creditably &#8211; President</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/ghana-is-not-ready-to-ban-plastics-now-minister/">Ghana is not ready to ban plastics now &#8211; Minister</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/free-education-has-come-to-stay-akufo-addo/">Free education has come to stay – Akufo-Addo</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/russia-explores-opportunities-for-sustainable-energy-in-ghana/">Russia explores opportunities for sustainable energy in Ghana</a>
<span class="post-date">December 23, 2017</span>
</li>
<li>
<a href="https://www.ghanabusinessnews.com/2017/12/23/gij-rector-not-accused-of-any-wrong-doing-council/">GIJ Rector not accused of any wrong doing &#8211; Council</a>
<span class="post-date">December 23, 2017</span>
</li>
</ul>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget"><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" frameborder="0" scrolling="no"></iframe>
</div>
</aside> </div>
</div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer footer-main" role="contentinfo">
<div class="footer-top">
<div class="uk-container uk-container-center">
<div class="uk-grid" data-uk-grid-match>
<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
</div>
<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
</div>
<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
</div>
<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="uk-container uk-container-center">
<div class="footer-bottom-left">
<p>&copy; Copyright 2017 <a href=" https://www.ghanabusinessnews.com">Ghana Business News</a>. </p>

</div>
<div class="footer-bottom-right">
<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/ghbusinessnews"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/user/GhanaBusinessNews/videos"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul> </div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
var galleries = {};
galleries.gallery_790f5c85c8416a1e3e87fd605e648636 = {"id":null,"source":"galleries","container_ids":["84"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-6","sortorder":[],"display_settings":{"gallery_width":300,"gallery_height":250,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":"120","thumbnail_height":"90","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":"10000","__defaults_set":true,"_errors":[],"ID":"790f5c85c8416a1e3e87fd605e648636"};
galleries.gallery_790f5c85c8416a1e3e87fd605e648636.wordpress_page_root = "https:\/\/www.ghanabusinessnews.com\/2017\/12\/23\/ghana-is-not-ready-to-ban-plastics-now-minister\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.ghanabusinessnews.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.min.js?ver=2.2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.ghanabusinessnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.2.18'></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.2.18'></script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "16fe7af23c", post_id : 179447 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'81194497',post:'179447',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '179447' ]);
</script>


<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00834514";
var AFS_Tracker="auto";
var AFS_Server="www8";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var AFS_Protocol="http:";
var speed = document.createElement('script');
if (document.location.protocol == "https:") AFS_Protocol="https:";
speed.type = 'text/javascript';
speed.async = true;
speed.src =AFS_Protocol+'//'+AFS_Server+'.afsanalytics.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.afsanalytics.com/?usr=00834514" rel='nofollow' >
<img src="https://www8.afsanalytics.com/cgi-bin/connect.cgi?usr=00834514Pauto" border='0' alt="Web Analytics"></a>
</noscript>

</body>
</html>
