	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting  - Ghana Business News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRoboto%3A400%2C500%2C400italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRoboto%3A400%2C500%2C400italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRoboto%3A400%2C500%2C400italic&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting  - Ghana Business News" />
	<meta property="og:description" content="The Ghana Civil-Society Cocoa Platform and the Plateforme Ivoirienne pour le cacao durable of Côte d’Ivoire have commended governments of Ghana and Cote d’ Ivoire for boycotting the World Cocoa Foundation partners’ meeting scheduled for Brussels. " />
	<meta property="og:url" content="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/" />
	<meta property="og:site_name" content="Ghana Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
	<meta property="article:published_time" content="2022-10-25T16:29:53+00:00" />
	<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1284" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="emmakd" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GhBusinessNews" />
	<meta name="twitter:site" content="@GhBusinessNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="emmakd" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting  Comments Feed" href="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script type="rocketlazyloadscript"
				src="//www.googletagmanager.com/gtag/js?id=UA-57965717-1"  data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
			<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ghanabusinessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ghanabusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1665556589' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=7.3.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpsr_fa_icons-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/releases/v5.15.3/css/all.css?ver=1665556589' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://www.ghanabusinessnews.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1665556589' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghanabusinessnews.com","hash_tracking":"false","ua":"UA-57965717-1","v4_id":""};/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.ghanabusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanabusinessnews.com/wp-json/wp/v2/posts/234451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=234451' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F&#038;format=xml" />
	<style>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</style>
	<!--<script type="rocketlazyloadscript">
		jQuery(document).ready(function() {
			var masonryGrid = jQuery(".betterdocs-categories-wrap.layout-masonry");
			var columnPerGrid = jQuery(".betterdocs-categories-wrap.layout-masonry").attr('data-column');
			var masonryItem = jQuery(".betterdocs-categories-wrap.layout-masonry .docs-single-cat-wrap");
			var doc_page_column_space = ;
			var total_margin = columnPerGrid * doc_page_column_space;
			if (masonryGrid.length) {
				masonryItem.css("width", "calc((100% - "+total_margin+"px) / "+parseInt(columnPerGrid)+")");
				masonryGrid.masonry({
					itemSelector: ".docs-single-cat-wrap",
					percentPosition: true,
					gutter: doc_page_column_space
				});
			}
		});
	</script>-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-156665121-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156665121-1');
</script><style>img#wpstats{display:none}</style>
				<link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"
    },
    "url": "https://www.ghanabusinessnews.com/",
    "name": "Ghana Business News",
    "description": "The first place for your business news"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Ghana Business News",
    "alternateName": "The first place for your business news",
    "url": "https://www.ghanabusinessnews.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Ghana and C\u00f4te d\u2019Ivoire commended for boycotting World Cocoa Foundation meeting\u00a0",
    "description": "The Ghana Civil-Society Cocoa Platform and the Plateforme Ivoirienne pour le cacao durable of C\u00f4te d\u2019Ivoire have commended governments of Ghana and Cote d\u2019 Ivoire for boycotting the World Cocoa Foundation partners\u2019 meeting scheduled for Brussels.\u00a0",
    "datePublished": "2022-10-25",
    "dateModified": "2022-10-25",
    "author": {
        "@type": "Person",
        "@id": "#person-emmakd",
        "name": "emmakd"
    },
    "image": "https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-scaled.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/"
}</script>
<link data-minify="1" rel='stylesheet' id='bf-minifed-css-1' href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/bs-booster-cache/e5063bacf8deab0f19b369236036ca69.css?ver=1665556590' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='7.11.0-1663663883' href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/bs-booster-cache/44ec4da4052afd9d599325f87f9e4ca5.css?ver=1665556590' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	</head>

<body class="post-template-default single single-post postid-234451 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky main-menu-stretched active-ajax-search single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/100033954346092" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/ghbusinessnews" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCjo4hpYb7JnfTftXOnHUHOQ" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_61914_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.ghanabusinessnews.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_61914_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_61914_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.ghanabusinessnews.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_61914_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_61914_lostpasswordform"
					      action="https://www.ghanabusinessnews.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, October 25, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.ghanabusinessnews.com/" itemprop="url" rel="home">
					<img id="site-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
			     alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img id="site-logo" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"
			     alt="Ghana Business News"  /></noscript>

			<span class="site-title">Ghana Business News - The first place for your business news</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-181169"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-9 better-anim-fade menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.ghanabusinessnews.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.ghanabusinessnews.com/" itemprop="url" rel="home">
											<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
						     alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"
						     alt="Ghana Business News"  /></noscript>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.ghanabusinessnews.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.ghanabusinessnews.com/category/general-news/" ><span itemprop="name">General News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting </span><meta itemprop="item" content="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-234451" class="post-234451 post type-post status-publish format-standard has-post-thumbnail  category-general-news single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting </span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-10-25T16:29:53+00:00">On <b>Oct 25, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-2">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap bs-pretty-tabs-initialized">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting  %0A%0A https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting  @ghbusinessnews&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F&title=Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting " target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Ghana and Côte d’Ivoire commended for boycotting World Cocoa Foundation meeting &body=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-scaled.jpg"><img class="aligncenter wp-image-234452 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20513'%3E%3C/svg%3E" alt="" width="1024" height="513" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1024x513.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-300x150.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-768x385.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1536x770.jpg 1536w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-2048x1027.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1024x513.jpg" /><noscript><img class="aligncenter wp-image-234452 size-large" src="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1024x513.jpg" alt="" width="1024" height="513" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1024x513.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-300x150.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-768x385.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-1536x770.jpg 1536w, https://www.ghanabusinessnews.com/wp-content/uploads/2022/10/Cocoapod-2048x1027.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a>The Ghana Civil-Society Cocoa Platform and the Plateforme Ivoirienne pour le cacao durable of Côte d’Ivoire have commended governments of Ghana and Cote d’ Ivoire for boycotting the World Cocoa Foundation partners’ meeting scheduled for Brussels.</p>
 <p>The two organisations comprising of farmers, farmer-based organisations, cocoa cooperatives, small-scale processors, media, and civil society organisations said they endorsed the action and the justifications for boycotting the event, which would take place on October 26 and October 27, 2022.</p>
 <p>“We believe it is about time the world recognised the double standards of multinational cocoa and chocolate industries, especially on cocoa pricing and the deteriorating living conditions of cocoa farmers due to their self-seeking interests and quest to maximise profits without any willingness to distribute profits along the value chain,” the organisations said in statement.</p>
 <p>They said, the refusal of multinational cocoa and chocolate industries to pay the right prices for cocoa beans under the pretext of sustainability programmes, which prevented the payment of a living income had affected farmers negatively.</p>
<div class="lsm lsm-post-inline lsm-float-center lsm-align-center lsm-column-1 lsm-clearfix no-bg-box-model"><div id="lsm-232205-2015461432" class="lsm-container lsm-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232205" data-type="code"><div id="lsm-232205-2015461432-place"></div><script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lsm-232205-2015461432');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('lsm-232205-2015461432-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lsm-232205-2015461432-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lsm-232205-2015461432-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lsm-232205-2015461432-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>That, they said had led to high levels of poverty and hardship for cocoa growers in two of the largest cocoa producing countries in the world.</p>
 <p>“Even more disheartening is the fact that Ghana and Cote d’Ivoire are compelled by these multinational companies to sell their cocoa beans below the prevailing market price (discounted prices),” the statement read.</p>
 <p>Côte d’Ivoire and Ghana account for 65 per cent of global cocoa production, but farmers in these two countries earn less than six per cent of the chocolate industry’s total revenue valued at about US$130 billion per annum.</p>
 <p>New studies have shown that the share of cocoa growers in the overall chocolate industry has drastically reduced over the years as traders, brands and retailers have accumulated super profits.</p>
<div class="lsm lsm-post-inline lsm-float-center lsm-align-center lsm-column-1 lsm-clearfix no-bg-box-model"><div id="lsm-232205-1568049162" class="lsm-container lsm-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232205" data-type="code"><div id="lsm-232205-1568049162-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lsm-232205-1568049162');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('lsm-232205-1568049162-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lsm-232205-1568049162-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lsm-232205-1568049162-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lsm-232205-1568049162-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>For example, according to Fairtrade, when cocoa prices were high in the 1970s, cocoa growers were earning up to 50 per cent of the value of a chocolate bar. This fell to 16 per cent in the 1980s and today farmers receive around six per cent of the value.</p>
 <p>According to the two organisations, the situation was worsened by the utilisation of unfair market tactics such as negative origin differential mechanisms to impoverish the local small scale cocoa producers.</p>
 <p>The situation had also forced governments and regulators of the two countries to always bear the brunt from in-country stakeholders for their role in not setting the farm gate price at levels that would guarantee a living income for cocoa farmers, they said.</p>
<div class="lsm lsm-post-inline lsm-float-center lsm-align-center lsm-column-1 lsm-clearfix no-bg-box-model"><div id="lsm-232205-1216379489" class="lsm-container lsm-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232205" data-type="code"><div id="lsm-232205-1216379489-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lsm-232205-1216379489');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('lsm-232205-1216379489-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lsm-232205-1216379489-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lsm-232205-1216379489-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lsm-232205-1216379489-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>“They take away country premiums whiles purporting to be paying the Living Income Differential (LID) introduced some two years ago. The LID has finally become a figment of imagination and not tangible reality in the lives of cocoa farmers,” the statement said.</p>
 <p>The two organisations have, therefore, called for a strategy to make issues of cocoa pricing the focal point of discussions on cocoa sustainability, especially when the prices of products that made up chocolate bar had all gone up astronomically.</p>
 <p>Source: GNA</p> <div class="lsm lsm-post-bottom lsm-float-center lsm-align-center lsm-column-1 lsm-clearfix no-bg-box-model"><div id="lsm-232205-1338752310" class="lsm-container lsm-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232205" data-type="code"><div id="lsm-232205-1338752310-place"></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lsm-232205-1338752310');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('lsm-232205-1338752310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lsm-232205-1338752310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lsm-232205-1338752310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lsm-232205-1338752310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5025659553227958"  data-ad-slot="5333227621"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
																	</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.ghanabusinessnews.com/2022/10/25/injunction-on-ghana-premier-league-lifted/" rel="prev">Injunction on Ghana Premier League lifted</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.ghanabusinessnews.com/2022/10/25/ecg-vendering-challenge-purc-ask-customers-to-file-complaints-by-friday/" rel="next">ECG Vendering Challenge: PURC ask customers to file complaints by Friday  </a></p>
			</div>
		
	</section>
							</div>
							<section id="comments-template-234451" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t1 sh-s1" ><span class="h-text">Leave A Reply</span></div></div><form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa2cc5e69d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="175"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="custom_html-42" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">ADVERTISEMENT</span></div><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div><div id="search-2" class=" h-ni w-t primary-sidebar-widget widget widget_search"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Search GhanaBusinessNews.com</span></div><form role="search" method="get" class="search-form clearfix" action="https://www.ghanabusinessnews.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
</div><div id="custom_html-43" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">VIDEO REPORT</span></div><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/u_iz4l1PLk0" data-id="u_iz4l1PLk0" data-query=""></div><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/u_iz4l1PLk0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>

<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener"> CLICK HERE TO VIEW VIDEOS </a></center></div></div><div id="custom_html-44" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t1 sh-s1"><span class="h-text">PARTNERS</span></div><div class="textwidget custom-html-widget"><a href="https://ccij.io//" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"></noscript></a>
<br><br>
<a href="https://gijn.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></noscript></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2022/09/icij-logo-min.png"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2022/09/icij-logo-min.png"></noscript></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/ForbidenStories.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/ForbidenStories.jpg"></noscript></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></noscript></a></div></div><div id="custom_html-45" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none; overflow: hidden; height: 290px;" src="about:blank" width="300" height="150" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&#038;width&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=328043870598344"></iframe><noscript><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></noscript></div></div><div id="text-23" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script type="rocketlazyloadscript">
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/100033954346092" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/ghbusinessnews" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCjo4hpYb7JnfTftXOnHUHOQ" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-181169"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-13 better-anim-fade menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-14 better-anim-fade menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &amp; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-9 better-anim-fade menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-8 better-anim-fade menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28 better-anim-fade menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Ghana Business News © Copyright 2022, All Rights Reserved						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Thank you for visiting our website.						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3561623-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3561623-2', 'auto');
  ga('send', 'pageview');

</script>

<!-- WP Socializer 7.3.1 - JS - Start -->

<!-- WP Socializer - JS - End -->
<div class="wp-socializer wpsr-sharebar wpsr-sb-vl wpsr-hide wpsr-sb-vl-wleft wpsr-sb-vl-move" data-stick-to=".entry" data-lg-action="hide" data-sm-action="bottom" data-sm-width="768" style="left:10px;"><div class="wpsr-sb-inner"><div class="wpsr-counter wpsrc-sz-40px" style="color:#000000"><span class="scount" data-wpsrs="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/" data-wpsrs-svcs="whatsapp,facebook,twitter,linkedin"><i class="fa fa-share-alt" aria-hidden="true"></i></span><small class="stext">Shares</small></div><div class="socializer sr-popup sr-vertical sr-count-1 sr-40px sr-opacity"><span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=Ghana%20and%20C%C3%B4te%20d%E2%80%99Ivoire%20commended%20for%20boycotting%20World%20Cocoa%20Foundation%20meeting%C2%A0%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=Ghana%20and%20C%C3%B4te%20d%E2%80%99Ivoire%20commended%20for%20boycotting%20World%20Cocoa%20Foundation%20meeting%C2%A0%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" title="Share this on Facebook"><i class="fab fa-facebook-f"></i><span class="ctext" data-wpsrs="https://www.ghanabusinessnews.com/2022/10/25/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting/" data-wpsrs-svcs="facebook"></span></a></span>
<span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=Ghana%20and%20C%C3%B4te%20d%E2%80%99Ivoire%20commended%20for%20boycotting%20World%20Cocoa%20Foundation%20meeting%C2%A0%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F%20" target="_blank" title="Tweet this !"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a data-id="linkedin" style="color:#ffffff;" rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2022%2F10%2F25%2Fghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting%2F" target="_blank" title="Add this to LinkedIn"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&quot;url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/2022\/10\/25\/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting\/&quot;,&quot;title&quot;:&quot;Ghana and C\u00f4te d\u2019Ivoire commended for boycotting World Cocoa Foundation meeting\u00a0&quot;,&quot;excerpt&quot;:&quot;The Ghana Civil-Society Cocoa Platform and the Plateforme Ivoirienne pour le cacao durable of C\u00f4te&quot;,&quot;image&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2022\/10\/Cocoapod-scaled.jpg&quot;,&quot;short-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/?p=234451&quot;,&quot;rss-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/feed\/&quot;,&quot;comments-section&quot;:&quot;comments&quot;,&quot;raw-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/2022\/10\/25\/ghana-and-cote-divoire-commended-for-boycotting-world-cocoa-foundation-meeting\/&quot;,&quot;twitter-username&quot;:&quot;&quot;,&quot;fb-app-id&quot;:&quot;&quot;,&quot;fb-app-secret&quot;:&quot;&quot;}"><i class="fa fa-plus"></i></a></span></div></div><div class="wpsr-sb-close wpsr-close-btn" title="Open or close sharebar"><span class="wpsr-bar-icon"><svg class="i-open" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 64 64"><path d="M48,39.26c-2.377,0-4.515,1-6.033,2.596L24.23,33.172c0.061-0.408,0.103-0.821,0.103-1.246c0-0.414-0.04-0.818-0.098-1.215 l17.711-8.589c1.519,1.609,3.667,2.619,6.054,2.619c4.602,0,8.333-3.731,8.333-8.333c0-4.603-3.731-8.333-8.333-8.333 s-8.333,3.73-8.333,8.333c0,0.414,0.04,0.817,0.098,1.215l-17.711,8.589c-1.519-1.609-3.666-2.619-6.054-2.619 c-4.603,0-8.333,3.731-8.333,8.333c0,4.603,3.73,8.333,8.333,8.333c2.377,0,4.515-1,6.033-2.596l17.737,8.684 c-0.061,0.407-0.103,0.821-0.103,1.246c0,4.603,3.731,8.333,8.333,8.333s8.333-3.73,8.333-8.333C56.333,42.99,52.602,39.26,48,39.26 z"/></svg><svg class="i-close" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 512 512"><path d="M417.4,224H94.6C77.7,224,64,238.3,64,256c0,17.7,13.7,32,30.6,32h322.8c16.9,0,30.6-14.3,30.6-32 C448,238.3,434.3,224,417.4,224z"/></svg></span></div></div><div id="wpsr-share-menu" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Share</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-share-menu" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><div class="wpsr-sm-links"><div><a href="#" rel="nofollow" title="Post this on Blogger" class="wpsr-sm-link wpsr-sml-blogger"  data-d="aHR0cHM6Ly93d3cuYmxvZ2dlci5jb20vYmxvZy10aGlzLmc/dT17dXJsfSZuPXt0aXRsZX0mdD17ZXhjZXJwdH0=" style="background-color: #FF6501"><span class="wpsr-sm-icon"><i class="fa fa-rss-square"></i></span><span class="wpsr-sm-text">Blogger</span></a></div><div><a href="#" rel="nofollow" title="Post this on Delicious" class="wpsr-sm-link wpsr-sml-delicious"  data-d="aHR0cHM6Ly9kZWxpY2lvdXMuY29tL3Bvc3Q/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0mbm90ZXM9e2V4Y2VycHR9" style="background-color: #3274D1"><span class="wpsr-sm-icon"><i class="fab fa-delicious"></i></span><span class="wpsr-sm-text">Delicious</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Digg" class="wpsr-sm-link wpsr-sml-digg"  data-d="aHR0cHM6Ly9kaWdnLmNvbS9zdWJtaXQ/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fab fa-digg"></i></span><span class="wpsr-sm-text">Digg</span></a></div><div><a href="#" rel="nofollow" title="Email this " class="wpsr-sm-link wpsr-sml-email"  data-d="bWFpbHRvOj9zdWJqZWN0PXt0aXRsZX0mYm9keT17ZXhjZXJwdH0lMjAtJTIwe3VybH0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fa fa-envelope"></i></span><span class="wpsr-sm-text">Email</span></a></div><div><a href="#" rel="nofollow" title="Share this on Facebook" class="wpsr-sm-link wpsr-sml-facebook"  data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlLnBocD91PXt1cmx9" style="background-color: #1977f3"><span class="wpsr-sm-icon"><i class="fab fa-facebook-f"></i></span><span class="wpsr-sm-text">Facebook</span></a></div><div><a href="#" rel="nofollow" title="Facebook messenger" class="wpsr-sm-link wpsr-sml-fbmessenger"  data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2RpYWxvZy9zZW5kP2FwcF9pZD17ZmItYXBwLWlkfSZsaW5rPXt1cmx9JnJlZGlyZWN0X3VyaT17dXJsfQ==" data-m="ZmItbWVzc2VuZ2VyOi8vc2hhcmU/bGluaz17dXJsfQ==" style="background-color: #2998ff"><span class="wpsr-sm-icon"><i class="fab fa-facebook-messenger"></i></span><span class="wpsr-sm-text">Facebook messenger</span></a></div><div><a href="#" rel="nofollow" title="Bookmark this on Google" class="wpsr-sm-link wpsr-sml-google"  data-d="aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9ib29rbWFya3MvbWFyaz9vcD1lZGl0JmJrbWs9e3VybH0mdGl0bGU9e3RpdGxlfSZhbm5vdGF0aW9uPXtleGNlcnB0fQ==" style="background-color: #3A7CEC"><span class="wpsr-sm-icon"><i class="fab fa-google"></i></span><span class="wpsr-sm-text">Google</span></a></div><div><a href="#" rel="nofollow" title="Share this on HackerNews" class="wpsr-sm-link wpsr-sml-hackernews"  data-d="aHR0cHM6Ly9uZXdzLnljb21iaW5hdG9yLmNvbS9zdWJtaXRsaW5rP3U9e3VybH0mdD17dGl0bGV9" style="background-color: #FF6500"><span class="wpsr-sm-icon"><i class="fab fa-hacker-news"></i></span><span class="wpsr-sm-text">Hacker News</span></a></div><div><a href="#" rel="nofollow" title="Line" class="wpsr-sm-link wpsr-sml-line"  data-d="aHR0cHM6Ly9zb2NpYWwtcGx1Z2lucy5saW5lLm1lL2xpbmVpdC9zaGFyZT91cmw9e3VybH0=" style="background-color: #00C300"><span class="wpsr-sm-icon"><i class="fab fa-line"></i></span><span class="wpsr-sm-text">Line</span></a></div><div><a href="#" rel="nofollow" title="Add this to LinkedIn" class="wpsr-sm-link wpsr-sml-linkedin"  data-d="aHR0cHM6Ly93d3cubGlua2VkaW4uY29tL3NoYXJpbmcvc2hhcmUtb2Zmc2l0ZS8/dXJsPXt1cmx9" style="background-color: #0274B3"><span class="wpsr-sm-icon"><i class="fab fa-linkedin-in"></i></span><span class="wpsr-sm-text">LinkedIn</span></a></div><div><a href="#" rel="nofollow" title="Mix" class="wpsr-sm-link wpsr-sml-mix"  data-d="aHR0cHM6Ly9taXguY29tL21peGl0P3VybD17dXJsfQ==" style="background-color: #ff8226"><span class="wpsr-sm-icon"><i class="fab fa-mix"></i></span><span class="wpsr-sm-text">Mix</span></a></div><div><a href="#" rel="nofollow" title="Odnoklassniki" class="wpsr-sm-link wpsr-sml-odnoklassniki"  data-d="aHR0cHM6Ly9jb25uZWN0Lm9rLnJ1L2RrP3N0LmNtZD1PQXV0aDJMb2dpbiZzdC5sYXlvdXQ9dyZzdC5yZWRpcmVjdD0lMjUyRmRrJTI1M0ZjbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5jbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5zaGFyZVVybCUyNTNEe3VybH0mc3QuX3d0PTEmc3QuY2xpZW50X2lkPS0x" style="background-color: #F2720C"><span class="wpsr-sm-icon"><i class="fab fa-odnoklassniki"></i></span><span class="wpsr-sm-text">Odnoklassniki</span></a></div><div><a href="#" rel="nofollow" title="Convert to PDF" class="wpsr-sm-link wpsr-sml-pdf"  data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #E61B2E"><span class="wpsr-sm-icon"><i class="fa fa-file-pdf"></i></span><span class="wpsr-sm-text">PDF</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pinterest" class="wpsr-sm-link wpsr-sml-pinterest"  data-d="aHR0cHM6Ly93d3cucGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8/dXJsPXt1cmx9Jm1lZGlhPXtpbWFnZX0mZGVzY3JpcHRpb249e2V4Y2VycHR9" style="background-color: #CB2027"><span class="wpsr-sm-icon"><i class="fab fa-pinterest"></i></span><span class="wpsr-sm-text">Pinterest</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pocket" class="wpsr-sm-link wpsr-sml-pocket"  data-d="aHR0cHM6Ly9nZXRwb2NrZXQuY29tL3NhdmU/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #EF4056"><span class="wpsr-sm-icon"><i class="fab fa-get-pocket"></i></span><span class="wpsr-sm-text">Pocket</span></a></div><div><a href="#" rel="nofollow" title="Print this article " class="wpsr-sm-link wpsr-sml-print"  data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #6D9F00"><span class="wpsr-sm-icon"><i class="fa fa-print"></i></span><span class="wpsr-sm-text">Print</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Reddit" class="wpsr-sm-link wpsr-sml-reddit"  data-d="aHR0cHM6Ly9yZWRkaXQuY29tL3N1Ym1pdD91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #FF5600"><span class="wpsr-sm-icon"><i class="fab fa-reddit-alien"></i></span><span class="wpsr-sm-text">Reddit</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Renren" class="wpsr-sm-link wpsr-sml-renren"  data-d="aHR0cHM6Ly93d3cuY29ubmVjdC5yZW5yZW4uY29tL3NoYXJlL3NoYXJlcj91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #005EAC"><span class="wpsr-sm-icon"><i class="fab fa-renren"></i></span><span class="wpsr-sm-text">Renren</span></a></div><div><a href="#" rel="nofollow" title="Short link" class="wpsr-sm-link wpsr-sml-shortlink"  data-d="e3Nob3J0LXVybH0=" style="background-color: #333"><span class="wpsr-sm-icon"><i class="fa fa-link"></i></span><span class="wpsr-sm-text">Short link</span></a></div><div><a href="#" rel="nofollow" title="Share via SMS" class="wpsr-sm-link wpsr-sml-sms"  data-d="c21zOj8mYm9keT17dGl0bGV9JTIwe3VybH0=" style="background-color: #35d54f"><span class="wpsr-sm-icon"><i class="fa fa-sms"></i></span><span class="wpsr-sm-text">SMS</span></a></div><div><a href="#" rel="nofollow" title="Skype" class="wpsr-sm-link wpsr-sml-skype"  data-d="aHR0cHM6Ly93ZWIuc2t5cGUuY29tL3NoYXJlP3VybD17dXJsfQ==" style="background-color: #00AFF0"><span class="wpsr-sm-icon"><i class="fab fa-skype"></i></span><span class="wpsr-sm-text">Skype</span></a></div><div><a href="#" rel="nofollow" title="Telegram" class="wpsr-sm-link wpsr-sml-telegram"  data-d="aHR0cHM6Ly90ZWxlZ3JhbS5tZS9zaGFyZS91cmw/dXJsPXt1cmx9JnRleHQ9e3RpdGxlfQ==" style="background-color: #179cde"><span class="wpsr-sm-icon"><i class="fab fa-telegram-plane"></i></span><span class="wpsr-sm-text">Telegram</span></a></div><div><a href="#" rel="nofollow" title="Share this on Tumblr" class="wpsr-sm-link wpsr-sml-tumblr"  data-d="aHR0cHM6Ly93d3cudHVtYmxyLmNvbS9zaGFyZT92PTMmdT17dXJsfSZ0PXt0aXRsZX0mcz17ZXhjZXJwdH0=" style="background-color: #314358"><span class="wpsr-sm-icon"><i class="fab fa-tumblr"></i></span><span class="wpsr-sm-text">Tumblr</span></a></div><div><a href="#" rel="nofollow" title="Tweet this !" class="wpsr-sm-link wpsr-sml-twitter"  data-d="aHR0cHM6Ly90d2l0dGVyLmNvbS9pbnRlbnQvdHdlZXQ/dGV4dD17dGl0bGV9JTIwLSUyMHt1cmx9JTIwe3R3aXR0ZXItdXNlcm5hbWV9" style="background-color: #1da1f2"><span class="wpsr-sm-icon"><i class="fab fa-twitter"></i></span><span class="wpsr-sm-text">Twitter</span></a></div><div><a href="#" rel="nofollow" title="Share this on VKontakte" class="wpsr-sm-link wpsr-sml-vkontakte"  data-d="aHR0cHM6Ly92ay5jb20vc2hhcmUucGhwP3VybD17dXJsfSZ0aXRsZT17dGl0bGV9JmRlc2NyaXB0aW9uPXtleGNlcnB0fQ==" style="background-color: #4C75A3"><span class="wpsr-sm-icon"><i class="fab fa-vk"></i></span><span class="wpsr-sm-text">VKontakte</span></a></div><div><a href="#" rel="nofollow" title="WeChat" class="wpsr-sm-link wpsr-sml-wechat"  data-d="aHR0cHM6Ly93d3cuYWRkdG9hbnkuY29tL2V4dC93ZWNoYXQvc2hhcmUvI3VybD17dXJsfSZ0aXRsZT17dGl0bGV9" style="background-color: #7BB32E"><span class="wpsr-sm-icon"><i class="fab fa-weixin"></i></span><span class="wpsr-sm-text">wechat</span></a></div><div><a href="#" rel="nofollow" title="Weibo" class="wpsr-sm-link wpsr-sml-weibo"  data-d="aHR0cHM6Ly9zZXJ2aWNlLndlaWJvLmNvbS9zaGFyZS9zaGFyZS5waHA/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #E6162D"><span class="wpsr-sm-icon"><i class="fab fa-weibo"></i></span><span class="wpsr-sm-text">Weibo</span></a></div><div><a href="#" rel="nofollow" title="WhatsApp" class="wpsr-sm-link wpsr-sml-whatsapp"  data-d="aHR0cHM6Ly9hcGkud2hhdHNhcHAuY29tL3NlbmQ/dGV4dD17dGl0bGV9JTIwe3VybH0=" data-m="d2hhdHNhcHA6Ly9zZW5kP3RleHQ9e3RpdGxlfSUyMC0lMjB7dXJsfQ==" style="background-color: #60b82d"><span class="wpsr-sm-icon"><i class="fab fa-whatsapp"></i></span><span class="wpsr-sm-text">WhatsApp</span></a></div><div><a href="#" rel="nofollow" title="Share this on Xing" class="wpsr-sm-link wpsr-sml-xing"  data-d="aHR0cHM6Ly93d3cueGluZy5jb20vYXBwL3VzZXI/b3A9c2hhcmUmdXJsPXt1cmx9" style="background-color: #006567"><span class="wpsr-sm-icon"><i class="fab fa-xing"></i></span><span class="wpsr-sm-text">Xing</span></a></div><div><a href="#" rel="nofollow" title="Add this to Yahoo! Mail" class="wpsr-sm-link wpsr-sml-yahoomail"  data-d="aHR0cHM6Ly9jb21wb3NlLm1haWwueWFob28uY29tLz9ib2R5PXtleGNlcnB0fSUyMC0lMjB7dXJsfSZzdWJqZWN0PXt0aXRsZX0=" style="background-color: #4A00A1"><span class="wpsr-sm-icon"><i class="fab fa-yahoo"></i></span><span class="wpsr-sm-text">Yahoo! Mail</span></a></div></div></div></div></div></div><div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Copy short link</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-short-link" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><input type="text" id="wpsr-short-link-url" readonly /><a href="#" id="wpsr-sl-copy-btn" data-c="Copy link" data-d="Copied !">Copy link</a></div></div></div></div><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"stretched"},"ajax_url":"https:\/\/www.ghanabusinessnews.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":false},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.ghanabusinessnews.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-1 no-login-icon no-top-nav" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.ghanabusinessnews.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.ghanabusinessnews.com\/wp-admin\/admin-ajax.php","post_id":"234451"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1665556590' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ghanabusinessnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1665556590' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.ghanabusinessnews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665556600' id='akismet-frontend-js'></script>
<script type='text/javascript' id='wpsr_main_js-js-extra'>
/* <![CDATA[ */
var wp_socializer = {"ajax_url":"https:\/\/www.ghanabusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=7.3.1' id='wpsr_main_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async="async" src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/bs-booster-cache/c0acd694102ac3e34ba08d0e96eecc8d.js?ver=1665556590' id='bs-booster-js'></script>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
var lsm=function(t){"use strict";return{init:function(){0==lsm.ads_state()&&lsm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".lsm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){lsm.init()});

});</script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'81194497',post:'234451',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '234451' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1666715567 -->