<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ghanabusinessnews.com/xmlrpc.php" />
<meta property="og:title" content="China supports mutual respect and efforts under UN to advance global peace, development - Ghana Business News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="October 31, 1971, will always be a memorable day for People's Republic of China. It was on this day"/>
<meta property="og:url" content="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/"/>
<meta property="og:site_name" content="Ghana Business News"/>
<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/China-Flag-400x330.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China supports mutual respect and efforts under UN to advance global peace, development - Ghana Business News</title>
	<link rel="canonical" href="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China supports mutual respect and efforts under UN to advance global peace, development - Ghana Business News" />
	<meta property="og:description" content="October 31, 1971, will always be a memorable day for People&#8217;s Republic of China. It was on this day that the 26th Session of the General Assembly of the United Nations adopted, with an overwhelming majority, Resolution 2758, and the decision was made to restore all rights of the People&#8217;s Republic of China in the &hellip;" />
	<meta property="og:url" content="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/" />
	<meta property="og:site_name" content="Ghana Business News" />
	<meta property="article:publisher" content="https://www.facebook.com/Ghanabusinessnewscom-119378798085448/" />
	<meta property="article:published_time" content="2021-11-01T09:14:07+00:00" />
	<meta property="og:image" content="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/China-Flag.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="349" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GhBusinessNews" />
	<meta name="twitter:site" content="@GhBusinessNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="emmakd" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Feed" href="https://www.ghanabusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; Comments Feed" href="https://www.ghanabusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Business News &raquo; China supports mutual respect and efforts under UN to advance global peace, development Comments Feed" href="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='https://www.ghanabusinessnews.com/wp-content/cache/busting/1/gtm-b5f7def3b37549dc73d049c983d939af.js' data-no-minify="1"   type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='tie-insta-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/instagramy/assets/style-4fba46c1b7695e0d08164dc0c22321ed.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='taqyeem-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/style-05c39fc4daa803461e6793b777316f03.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanabusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ghanabusinessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ghanabusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem-buttons/assets/style-eefa5e201b12ec7fbab2811551e9bfc3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpsr_fa_icons-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/releases/v5.15.3/css/all-88bc96dd6494ece5d82893f2ab9a8d2a.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tie-style-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/style-3f0385d606089183e86021aeee0da367.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin-3ba79c5230308ca312638b0dd9b7b094.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-8176ec03be882ba0f6ee5247199fea31.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/taqyeem/js/tie-247d2ef1e3a8c9c4cc1c5fc7b159b40f.js' id='taqyeem-main-js' defer></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghanabusinessnews.com","hash_tracking":"false","ua":"UA-57965717-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghanabusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanabusinessnews.com/wp-json/wp/v2/posts/224147" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanabusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanabusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.ghanabusinessnews.com/?p=224147' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanabusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F&#038;format=xml" />
	<style type="text/css">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</style>
	<!--<script>
		jQuery(document).ready(function() {
			var masonryGrid = jQuery(".betterdocs-categories-wrap.layout-masonry");
			var columnPerGrid = jQuery(".betterdocs-categories-wrap.layout-masonry").attr('data-column');
			var masonryItem = jQuery(".betterdocs-categories-wrap.layout-masonry .docs-single-cat-wrap");
			var doc_page_column_space = ;
			var total_margin = columnPerGrid * doc_page_column_space;
			if (masonryGrid.length) {
				masonryItem.css("width", "calc((100% - "+total_margin+"px) / "+parseInt(columnPerGrid)+")");
				masonryGrid.masonry({
					itemSelector: ".docs-single-cat-wrap",
					percentPosition: true,
					gutter: doc_page_column_space
				});
			}
		});
	</script>-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-156665121-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE1NjY2NTEyMS0xJyk7DQo=' ></script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanabusinessnews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.ghanabusinessnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.post-title{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

h2.post-box-title, h2.post-box-title a{
	font-weight: 600;
}

.ei-title h2, .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 600;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0a93bd;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0a93bd;
}

::-webkit-scrollbar-thumb{
	background-color:#0a93bd !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0a93bd;
}
	
.search-block:after {
	border-right-color:#0a93bd;
}

body.rtl .search-block:after {
	border-left-color:#0a93bd;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0a93bd;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0a93bd;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0a93bd;
	border-color: #0a93bd;
}

#order_review,
#order_review_heading {
	border-color: #0a93bd;
}


body{
					}
	
a {
	color: #424145;
}
		
a:hover {
	color: #0f09b5;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #2d05ad;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0c81e8;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #4dfae3;
}
		
#main-nav ul li a, #main-nav ul ul a, #main-nav ul.sub-menu a, #main-nav ul li.current_page_parent ul a, #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a {
	color: #ffffff;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #e0e0e0;
}
		
#theme-footer {
	background-color:#09057a !important; 
				}

#main-nav {
	background: #09057a;	
	box-shadow: inset -1px -5px 0px -1px #d8e1f0;	
}

#main-nav ul li {
	border-color: #b3ebf5;
}

#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #b3ebf5;
}

#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #b3ebf5;
}


</style> 

<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6873432164916357",
          enable_page_level_ads: true
     });
</script>
	

</head>
<body id="top" class="post-template-default single single-post postid-224147 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ghana Business News"  data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" alt="Ghana Business News"  /></noscript><strong>Ghana Business News The first place for your business news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
									<a class="main-nav-logo" title="Ghana Business News" href="https://www.ghanabusinessnews.com/">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%2054'%3E%3C/svg%3E" width="195" height="54" alt="Ghana Business News" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/02/GBN-logo.png" width="195" height="54" alt="Ghana Business News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-181168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-181168"><a href="https://www.ghanabusinessnews.com">Home</a></li>
<li id="menu-item-181169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181169"><a href="#">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176057"><a href="https://www.ghanabusinessnews.com/category/general-news/">General News</a></li>
	<li id="menu-item-176058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176058"><a href="https://www.ghanabusinessnews.com/category/africa-international/">Africa/International</a></li>
</ul>
</li>
<li id="menu-item-176061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176061"><a href="https://www.ghanabusinessnews.com/category/ict/">ICT</a></li>
<li id="menu-item-176078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176078"><a href="https://www.ghanabusinessnews.com/category/insurance/">Insurance</a></li>
<li id="menu-item-176063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176063"><a href="https://www.ghanabusinessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-176062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176062"><a href="https://www.ghanabusinessnews.com/category/oil-and-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-176059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176059"><a href="https://www.ghanabusinessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-176064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176064"><a href="https://www.ghanabusinessnews.com/category/tourism/">Tourism</a></li>
<li id="menu-item-176066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176066"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-176072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176072"><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/inside-the-news-by-mpakoo/">Inside the News by Mpakoo &#8211; All pieces appearing in this column are satire</a></li>
</ul>
</li>
<li id="menu-item-176069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176069"><a href="https://www.ghanabusinessnews.com/category/feature-articles/">Feature Articles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-197837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197837"><a href="https://www.ghanabusinessnews.com/category/feature-articles/the-thinknovate-page/">The Thinknovate Page</a></li>
</ul>
</li>
<li id="menu-item-176068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176068"><a href="https://www.ghanabusinessnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176060"><a href="https://www.ghanabusinessnews.com/category/sports/">Sports</a></li>
<li id="menu-item-176071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176071"><a href="https://www.ghanabusinessnews.com/about-us/">About Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.ghanabusinessnews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.ghanabusinessnews.com/category/editorials-opinion/">Editorials/Opinion</a></span> <span class="delimiter">/</span> <span class="current">China supports mutual respect and efforts under UN to advance global peace, development</span></div>
					
				
		<div class="e3lan e3lan-post">			
			<a href="" title="" >
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/power-shortage.jpg" /><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/03/power-shortage.jpg" alt="" /></noscript>
			</a>
				</div>				
		<article class="post-listing post-224147 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials-opinion" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">China supports mutual respect and efforts under UN to advance global peace, development</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.ghanabusinessnews.com/category/editorials-opinion/" rel="category tag">Editorials/Opinion</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="wp-socializer wpsr-share-icons"data-lg-action="show"data-sm-action="show"data-sm-width="768"><p>Share this with more people!</p><div class="wpsr-si-inner"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a data-id="facebook"style="color:#ffffff;"rel="nofollow"href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="Share this on Facebook"><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a data-id="twitter"style="color:#ffffff;"rel="nofollow"href="https://twitter.com/intent/tweet?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F%20"target="_blank"title="Tweet this !"><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a data-mobile="whatsapp://send?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"data-id="whatsapp"style="color:#ffffff;"rel="nofollow"href="https://api.whatsapp.com/send?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="WhatsApp"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a data-id="linkedin"style="color:#ffffff;"rel="nofollow"href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="Add this to LinkedIn"><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&quot;url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/2021\/11\/01\/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development\/&quot;,&quot;title&quot;:&quot;China supports mutual respect and efforts under UN to advance global peace, development&quot;,&quot;excerpt&quot;:&quot;October 31, 1971, will always be a memorable day for People&#039;s Republic of China.\r\n\r\nIt was on this d&quot;,&quot;image&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2018\/05\/China-Flag.jpg&quot;,&quot;short-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/?p=224147&quot;,&quot;rss-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/feed\/&quot;,&quot;comments-section&quot;:&quot;&quot;,&quot;twitter-username&quot;:&quot;&quot;,&quot;fb-app-id&quot;:&quot;&quot;,&quot;fb-app-secret&quot;:&quot;&quot;}"><i class="fa fa-plus"></i></a></span></div></div></div><p><a href="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM.png"><img class="alignleft size-medium wp-image-141934" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20220'%3E%3C/svg%3E" alt="" width="300" height="220" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM-300x220.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM.png 479w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM-300x220.png" /><noscript><img class="alignleft size-medium wp-image-141934" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM-300x220.png" alt="" width="300" height="220" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM-300x220.png 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-28-at-9.55.34-AM.png 479w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>October 31, 1971, will always be a memorable day for People&#8217;s Republic of China.</p>
<p>It was on this day that the 26th Session of the General Assembly of the United Nations adopted, with an overwhelming majority, Resolution 2758, and the decision was made to restore all rights of the People&#8217;s Republic of China in the United Nations.</p>
<p>It was also to recognize the representatives of the Government of the People&#8217;s Republic of China as the only legitimate representatives of China to the United Nations.</p>
<p>It was a victory for the Chinese people and a victory for people of the world.</p>
<p>It came as the result of joint efforts of all peace-loving countries that stood up for justice in the world.</p>
<p>It marked the return of the Chinese people, or one-fourth of the world’s population, back to the UN stage.</p>
<p>The importance was significant and far-reaching for both China and the wider world.</p>
<p>It signified that the UN had truly become the most representative and authoritative inter-governmental organization.</p>
<p>It also opened a new chapter in China&#8217;s cooperation with the UN.</p>
<p>Over the past 50 years, China, with concrete actions, has lived up to the purposes and principles of the UN Charter, and has served as an important builder of world peace, the biggest contributor to global development, and a firm defender of international order.</p>
<p>For these 50 years, the Chinese people have demonstrated an untiring spirit and kept to the right direction of China’s development amidst changing circumstances, thus writing an epic chapter in the development of China and humanity.</p>
<p>For these 50 years, the Chinese people have stood in solidarity and cooperation with people around the world and upheld international equity and justice, contributing significantly to world peace and development.</p>
<p>For these 50 years, the Chinese people have upheld the authority and sanctity of the United Nations and practiced multilateralism, and China’s cooperation with the United Nations has deepened steadily.</p>
<p>China has stood actively for political settlement of disputes through peaceful means.</p>
<p>It has sent over 50,000 peacekeepers to UN peacekeeping operations, and is now the second largest financial contributor to both the United Nations and UN peacekeeping operations.</p>
<p>China has been among the first of countries to meet the UN Millennium Development Goals.</p>
<p>It has taken the lead in implementing the 2030 Agenda for Sustainable Development, accounting for over 70 percent of global poverty reduction.</p>
<p>China has acted by the spirit of the UN Charter and the Universal Declaration of Human Rights, and earnestly applied the universality of human rights in the Chinese context.</p>
<p>It has blazed a path of human rights development that is consistent with the trend of the times and carries distinct Chinese features, thus making major contribution to human rights progress in China and the international human rights cause.</p>
<p>From being the world&#8217;s biggest recipient of aid to a contributor to global development, China has implemented several thousand complete projects and programs of in-kind assistance, over 10,000 projects of technological cooperation and human resources development, and provided more than 400,000 training opportunities, benefiting over 160 fellow developing countries.</p>
<p>It has launched the Belt and Road Initiative, creating the world&#8217;s largest cooperation platform and a Belt and Road family of 141 countries and 32 international organizations.</p>
<p>This has greatly cemented and expanded gains in the common development of the world.</p>
<p>From lacking medical and health resources to a pillar in responding to global public health crises, China has engaged actively in international cooperation against COVID-19, honored its important commitment of making Chinese vaccines a global public good and given a strong boost to building the global immunization shield.</p>
<p>Not long ago, at the 76th Session of the UN General Assembly, President Xi Jinping proposed a Global Development Initiative, with the hope that countries will work together to overcome impacts of COVID-19 on global development, accelerate implementation of the 2030 Agenda for Sustainable Development, and build a global community of development with a shared future.</p>
<p>The trend of the world, vast and mighty, prospers those who follow it and perishes those who go against it.</p>
<p>Over the last 50 years, for all the vicissitudes in the international landscape, the world has remained stable as a whole, thanks to the concerted efforts of people of all countries.</p>
<p>The world economy has grown rapidly, and innovation in science and technology has kept breaking new ground.</p>
<p>A large number of developing countries have grown stronger, over a billion people have walked out of poverty, and a population of several billion are moving toward modernization.</p>
<p>In the world today, changes unseen in a century are accelerating, and the force for peace, development and progress has continued to grow.</p>
<p>The world is at a new historical crossroads.</p>
<p>It falls upon its citizens to follow the prevailing trend of history, and choose cooperation over confrontation, openness over seclusion, and mutual benefit over zero-sum games.</p>
<p>China shall be firm in opposing all forms of hegemony and power politics, as well as all forms of unilateralism and protectionism.</p>
<p>The world&#8217;s citizens should vigorously advocate peace, development, equity, justice, democracy and freedom, which are the common values of humanity, and work together to provide the right guiding philosophy for building a better world.</p>
<p>All efforts should be concerted towards promoting the building of a community with a shared future for mankind, and work together to build an open, inclusive, clean and beautiful world that enjoys lasting peace, universal security and common prosperity.</p>
<p>All should stay committed to mutual benefit and win-win results, and work together to promote economic and social development for the greater benefit of our people.</p>
<p>It is imperative to step up cooperation, and work together to address the various challenges and global issues facing humanity.</p>
<p>It is also important to resolutely uphold the authority and standing of the United Nations, and work together to practice true multilateralism.</p>
<p>All should respect the United Nations, take good care of the UN family, refrain from exploiting the Organization, still less abandoning it at one’s will, and make sure that the United Nations plays an even more positive role in advancing humanity’s noble cause of peace and development.</p>
<p>China will be happy to work with all countries under the principle of extensive consultation, joint contribution and shared benefits to explore new ideas and new models of cooperation and keep enriching the practice of multilateralism under new circumstances.</p>
<p>Every country should stay committed to mutual benefit and win-win results, and work together to promote economic and social development for the greater benefit of our people.</p>
<p>A review of the past can light the way forward.</p>
<p>Fifty years ago, Mr John Kufuor, former President of the Republic of Ghana, voted for Resolution 2758 at the 26th Session of the UN General Assembly of.</p>
<p>China is extremely grateful for Ghana’s valuable support.</p>
<p>As Ghana will assume the position of non-permanent member of the UN Security Council from next year, China looks forward to strengthening communication, coordination and mutual support in multilateral area with Ghana, jointly safeguarding UN&#8217;s core role in international affairs, and working tirelessly to advance the noble cause of peace and development for humanity.</p>
<p>By Lu Kun, Chinese Ambassador to Ghana</p>
<p>Source: GNA</p>
<div class="wp-socializer wpsr-share-icons"data-lg-action="show"data-sm-action="show"data-sm-width="768"><p>Share this with more people!</p><div class="wpsr-si-inner"><div class="socializer sr-popup sr-fluid sr-32px sr-opacity sr-pad"><span class="sr-facebook sr-text-in"><a data-id="facebook"style="color:#ffffff;"rel="nofollow"href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="Share this on Facebook"><i class="fab fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a data-id="twitter"style="color:#ffffff;"rel="nofollow"href="https://twitter.com/intent/tweet?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F%20"target="_blank"title="Tweet this !"><i class="fab fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-whatsapp sr-text-in"><a data-mobile="whatsapp://send?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20-%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"data-id="whatsapp"style="color:#ffffff;"rel="nofollow"href="https://api.whatsapp.com/send?text=China%20supports%20mutual%20respect%20and%20efforts%20under%20UN%20to%20advance%20global%20peace%2C%20development%20https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="WhatsApp"><i class="fab fa-whatsapp"></i><span class="text">WhatsApp</span></a></span>
<span class="sr-linkedin sr-text-in"><a data-id="linkedin"style="color:#ffffff;"rel="nofollow"href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.ghanabusinessnews.com%2F2021%2F11%2F01%2Fchina-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development%2F"target="_blank"title="Add this to LinkedIn"><i class="fab fa-linkedin-in"></i><span class="text">LinkedIn</span></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&quot;url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/2021\/11\/01\/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development\/&quot;,&quot;title&quot;:&quot;China supports mutual respect and efforts under UN to advance global peace, development&quot;,&quot;excerpt&quot;:&quot;October 31, 1971, will always be a memorable day for People&#039;s Republic of China.\r\n\r\nIt was on this d&quot;,&quot;image&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/wp-content\/uploads\/2018\/05\/China-Flag.jpg&quot;,&quot;short-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/?p=224147&quot;,&quot;rss-url&quot;:&quot;https:\/\/www.ghanabusinessnews.com\/feed\/&quot;,&quot;comments-section&quot;:&quot;&quot;,&quot;twitter-username&quot;:&quot;&quot;,&quot;fb-app-id&quot;:&quot;&quot;,&quot;fb-app-secret&quot;:&quot;&quot;}"><i class="fa fa-plus"></i></a></span></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-11-01</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.ghanabusinessnews.com/author/emmakd/" title="Posts by emmakd" rel="author">emmakd</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.ghanabusinessnews.com/2021/11/01/president-leaves-for-cop26-summit-in-scotland/" rel="prev"><span>Previous</span> President leaves for COP26 Summit in Scotland</a></div>
			<div class="post-next"><a href="https://www.ghanabusinessnews.com/2021/11/01/one-injured-police-officer-in-walewale-bolgatanga-accident-dies/" rel="next"><span>Next</span> One injured police officer in Walewale-Bolgatanga accident dies</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/10/26/pandora-papers-ghana-ppa-fails-transparency-test/">
						<img width="147" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20147%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA.jpg 280w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA-268x300.jpg 268w" data-lazy-sizes="(max-width: 147px) 100vw, 147px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA.jpg" /><noscript><img width="147" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA.jpg 280w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/PPA-268x300.jpg 268w" sizes="(max-width: 147px) 100vw, 147px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/10/26/pandora-papers-ghana-ppa-fails-transparency-test/" rel="bookmark">Pandora Papers: Ghana PPA fails transparency test</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/10/06/why-has-interest-in-pandora-papers-soared-in-ghana/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/10/Pandora-Papers-banner-with-title-ICIJ-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/10/Pandora-Papers-banner-with-title-ICIJ-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/10/06/why-has-interest-in-pandora-papers-soared-in-ghana/" rel="bookmark">Why has interest in Pandora Papers soared in Ghana?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/10/04/what-pandorapapers-must-teach-ghanaian-journalists/">
						<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/10/Pandora-Papers-banner-with-title-ICIJ-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/10/Pandora-Papers-banner-with-title-ICIJ-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.ghanabusinessnews.com/2021/10/04/what-pandorapapers-must-teach-ghanaian-journalists/" rel="bookmark">What #PandoraPapers must teach Ghanaian journalists</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.ghanabusinessnews.com/2021/09/07/how-ghanaians-on-social-media-are-comparing-effects-of-guinea-coup-to-incidents-of-2020-elections/">
					<img width="310" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20310%20165'%3E%3C/svg%3E" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/09/Guinea-coup-310x165.jpg" /><noscript><img width="310" height="165" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/09/Guinea-coup-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.ghanabusinessnews.com/2021/09/07/how-ghanaians-on-social-media-are-comparing-effects-of-guinea-coup-to-incidents-of-2020-elections/" rel="bookmark">How Ghanaians on social media are comparing effects of Guinea coup to incidents of 2020 elections</a></h2>
			<p>On Sunday September 5, 2021, news broke of a military coup in Guinea. The capital, &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ghanabusinessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6407766a4b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="115"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://www.ghanabusinessnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="social-9" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-23" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script>
  (function() {
    var cx = '013080029684751512081:kj7d0adj7da';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
		</div></div><!-- .widget /--><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- GBN-Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="5107601827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br/></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/one-injured-police-officer-in-walewale-bolgatanga-accident-dies/" rel="bookmark"><img width="83" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2083%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" data-lazy-sizes="(max-width: 83px) 100vw, 83px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" /><noscript><img width="83" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police.png 401w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/03/GH-Police-300x271.png 300w" sizes="(max-width: 83px) 100vw, 83px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/one-injured-police-officer-in-walewale-bolgatanga-accident-dies/">One injured police officer in Walewale-Bolgatanga accident dies</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 seconds ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/China-Flag-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/China-Flag-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/china-supports-mutual-respect-and-efforts-under-un-to-advance-global-peace-development/">China supports mutual respect and efforts under UN to advance global peace, development</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/president-leaves-for-cop26-summit-in-scotland/" rel="bookmark"><img width="101" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20101%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg 411w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo-300x223.jpg 300w" data-lazy-sizes="(max-width: 101px) 100vw, 101px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg" /><noscript><img width="101" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo.jpg 411w, https://www.ghanabusinessnews.com/wp-content/uploads/2017/05/Akufo-Addo-300x223.jpg 300w" sizes="(max-width: 101px) 100vw, 101px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/president-leaves-for-cop26-summit-in-scotland/">President leaves for COP26 Summit in Scotland</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/afdb-and-afcfta-secretariat-partner-to-stimulate-industry/" rel="bookmark"><img width="106" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20106%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM.png 504w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM-300x213.png 300w" data-lazy-sizes="(max-width: 106px) 100vw, 106px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM.png" /><noscript><img width="106" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM.png 504w, https://www.ghanabusinessnews.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-23-at-10.32.11-AM-300x213.png 300w" sizes="(max-width: 106px) 100vw, 106px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/afdb-and-afcfta-secretariat-partner-to-stimulate-industry/">AfDB and AfCFTA Secretariat partner to stimulate industry</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/oguaamanhen-expresses-worry-over-lack-of-time-consciousness-among-ghanaians/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-110x75.jpg 110w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-300x205.jpg 300w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-110x75.jpg 110w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/11/Osabarima-Kwesi-Atta-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/oguaamanhen-expresses-worry-over-lack-of-time-consciousness-among-ghanaians/">Oguaamanhen expresses worry over lack of time-consciousness among Ghanaians</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/terrorist-attack-can-happen-anywhere-ghana-is-no-exception-ncce/" rel="bookmark"><img width="71" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2071%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana.jpg 408w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana-286x300.jpg 286w" data-lazy-sizes="(max-width: 71px) 100vw, 71px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana.jpg" /><noscript><img width="71" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana.jpg 408w, https://www.ghanabusinessnews.com/wp-content/uploads/2015/12/NCCE-ghana-286x300.jpg 286w" sizes="(max-width: 71px) 100vw, 71px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/terrorist-attack-can-happen-anywhere-ghana-is-no-exception-ncce/">Terrorist attack can happen anywhere; Ghana is no exception &#8211; NCCE</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/africa-needs-to-vaccinate-70-of-population/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/COVID-19-vaccine-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/africa-needs-to-vaccinate-70-of-population/">Africa needs to vaccinate 70% of population</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.ghanabusinessnews.com/2021/11/01/covid-19-worsens-plight-of-women-more-than-men-study/" rel="bookmark"><img width="110" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2075'%3E%3C/svg%3E" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/COVID-19-110x75.jpg" /><noscript><img width="110" height="75" src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/03/COVID-19-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.ghanabusinessnews.com/2021/11/01/covid-19-worsens-plight-of-women-more-than-men-study/">COVID-19 worsens plight of women more than men &#8211; Study</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/">WAEC releases 2012 BECE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/07/27/waec-releases-2012-bece-provisional-results/#comments">197</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/">Glo Ghana commences launch activities with &#8216;Number Reservation Campaign&#8217;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/01/19/glo-ghana-commences-launch-activities-with-number-reservation-campaign/#comments">175</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/">WAEC releases 2012 WASSCE provisional results</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2012</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2012/08/14/waec-releases-2012-wassce-provisional-results/#comments">113</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/">Ghana Immigration Service to train senior immigration officers in sub-region</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2010</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2010/09/10/ghana-immigration-service-to-train-senior-immigration-officers-in-sub-region/#comments">74</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/">Nigeria&#8217;s Goldie of Big Brother Africa dead, celebs pay tribute</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2013/02/15/nigerias-goldie-of-big-brother-africa-dead-celebs-pay-tribute/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/">2011 BECE provisional results released</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/07/20/2011-bece-provisional-results-released/#comments">58</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/">Nollywood’s Aki set to tie the knot</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/11/19/nollywoods-aki-set-to-tie-the-knot/#comments">55</a></span>
							</li>
				<li >
							<h3><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/">Nigeria’s Finance Minister almost weeps, begs citizens to accept petroleum subsidy removal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2011</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.ghanabusinessnews.com/2011/12/23/nigerias-finance-minister-almost-weeps-begs-citizens-to-accept-petroleum-subsidy-removal/#comments">52</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ba4857be15c2d43f05abca4bb0a77095?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/ba4857be15c2d43f05abca4bb0a77095?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ba4857be15c2d43f05abca4bb0a77095?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba4857be15c2d43f05abca4bb0a77095?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/17/pandora-papers-the-israelis-making-millions-in-ghana-from-government-contracts/#comment-16187">
		Edward K. Amanor: It's quite frustrating, looking at the income levels of Ghanaians, revenue gener... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a31b1515d3569c1b6ac0256194b86b53?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/a31b1515d3569c1b6ac0256194b86b53?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a31b1515d3569c1b6ac0256194b86b53?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a31b1515d3569c1b6ac0256194b86b53?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/17/pandora-papers-the-israelis-making-millions-in-ghana-from-government-contracts/#comment-16185">
		George Simon King: Rather than mobilise the technical capacity of the public sector into a robust,... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f1a0d59f4b8996305fa22312c15bf949?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/f1a0d59f4b8996305fa22312c15bf949?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1a0d59f4b8996305fa22312c15bf949?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1a0d59f4b8996305fa22312c15bf949?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/17/pandora-papers-the-israelis-making-millions-in-ghana-from-government-contracts/#comment-16184">
		James: An embarrassing piece of gossip masked as journalism.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/05428b4020d341a65e2f8f4839b999c8?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/05428b4020d341a65e2f8f4839b999c8?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/05428b4020d341a65e2f8f4839b999c8?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/05428b4020d341a65e2f8f4839b999c8?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/17/pandora-papers-the-israelis-making-millions-in-ghana-from-government-contracts/#comment-16183">
		Aaron Asante-Addai: Nothing criminal or illegal here. For a country that is barely able to raise cap... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0e2355c318310ab4914245f7c47ad8fd?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/0e2355c318310ab4914245f7c47ad8fd?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0e2355c318310ab4914245f7c47ad8fd?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e2355c318310ab4914245f7c47ad8fd?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/17/pandora-papers-the-israelis-making-millions-in-ghana-from-government-contracts/#comment-16182">
		Prosper Setsoafia: A mind-boggling research piece.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/01b5bf2657e0b6bcc9b5463261a03943?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/01b5bf2657e0b6bcc9b5463261a03943?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/01b5bf2657e0b6bcc9b5463261a03943?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01b5bf2657e0b6bcc9b5463261a03943?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/10/04/what-pandorapapers-must-teach-ghanaian-journalists/#comment-16162">
		Prince Ouedraogo: Most journalists are the problem of this country. They are always eager to draw... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/99dcf8cad1344180142926df70ed95d3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/99dcf8cad1344180142926df70ed95d3?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/99dcf8cad1344180142926df70ed95d3?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99dcf8cad1344180142926df70ed95d3?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/04/05/achimota-school-versus-the-rastafari-students-a-dread-locked-perspective/#comment-15516">
		George AgboKlu: I can see Achimota's position on dreadlocks is inconsistent with all the program... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2055%2055'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/89b98e3307d05ce2d735bf6144801511?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' data-lazy-src="https://secure.gravatar.com/avatar/89b98e3307d05ce2d735bf6144801511?s=55&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/89b98e3307d05ce2d735bf6144801511?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/89b98e3307d05ce2d735bf6144801511?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://www.ghanabusinessnews.com/2021/04/13/ghana-loses-gh%c2%a24-7b-petroleum-revenue-due-to-illegal-activities/#comment-15499">
		Nana: How i wished this initiative was introduced earlier and faulters were persecuted... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.ghanabusinessnews.com/tag/ghana/" class="tag-cloud-link tag-link-27 tag-link-position-1" style="font-size: 8pt;">Ghana</a>
<a href="https://www.ghanabusinessnews.com/tag/trade/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 8pt;">trade</a>
<a href="https://www.ghanabusinessnews.com/tag/ghana-highway-authority-logo/" class="tag-cloud-link tag-link-25 tag-link-position-3" style="font-size: 8pt;">Ghana Highway Authority Logo</a>
<a href="https://www.ghanabusinessnews.com/tag/covid-19/" class="tag-cloud-link tag-link-57 tag-link-position-4" style="font-size: 8pt;">COVID-19</a>
<a href="https://www.ghanabusinessnews.com/tag/population/" class="tag-cloud-link tag-link-64 tag-link-position-5" style="font-size: 8pt;">population</a>
<a href="https://www.ghanabusinessnews.com/tag/eca/" class="tag-cloud-link tag-link-62 tag-link-position-6" style="font-size: 8pt;">ECA</a>
<a href="https://www.ghanabusinessnews.com/tag/pandemic/" class="tag-cloud-link tag-link-61 tag-link-position-7" style="font-size: 8pt;">pandemic</a>
<a href="https://www.ghanabusinessnews.com/tag/malaria/" class="tag-cloud-link tag-link-60 tag-link-position-8" style="font-size: 8pt;">malaria</a>
<a href="https://www.ghanabusinessnews.com/tag/crime/" class="tag-cloud-link tag-link-58 tag-link-position-9" style="font-size: 8pt;">crime</a>
<a href="https://www.ghanabusinessnews.com/tag/women-journalists/" class="tag-cloud-link tag-link-65 tag-link-position-10" style="font-size: 8pt;">women Journalists</a>
<a href="https://www.ghanabusinessnews.com/tag/roads/" class="tag-cloud-link tag-link-56 tag-link-position-11" style="font-size: 8pt;">roads</a>
<a href="https://www.ghanabusinessnews.com/tag/honey/" class="tag-cloud-link tag-link-55 tag-link-position-12" style="font-size: 8pt;">Honey</a>
<a href="https://www.ghanabusinessnews.com/tag/zimbabwe/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8pt;">Zimbabwe</a>
<a href="https://www.ghanabusinessnews.com/tag/vaccine/" class="tag-cloud-link tag-link-52 tag-link-position-14" style="font-size: 8pt;">vaccine</a>
<a href="https://www.ghanabusinessnews.com/tag/accident/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 8pt;">accident</a>
<a href="https://www.ghanabusinessnews.com/tag/defilement/" class="tag-cloud-link tag-link-50 tag-link-position-16" style="font-size: 8pt;">defilement</a>
<a href="https://www.ghanabusinessnews.com/tag/currency/" class="tag-cloud-link tag-link-45 tag-link-position-17" style="font-size: 8pt;">currency</a>
<a href="https://www.ghanabusinessnews.com/tag/forex/" class="tag-cloud-link tag-link-44 tag-link-position-18" style="font-size: 8pt;">Forex</a>
<a href="https://www.ghanabusinessnews.com/tag/broker/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 8pt;">broker</a>
<a href="https://www.ghanabusinessnews.com/tag/online-trading/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 8pt;">online trading</a>
<a href="https://www.ghanabusinessnews.com/tag/bridge/" class="tag-cloud-link tag-link-41 tag-link-position-21" style="font-size: 8pt;">bridge</a>
<a href="https://www.ghanabusinessnews.com/tag/river-congo/" class="tag-cloud-link tag-link-40 tag-link-position-22" style="font-size: 8pt;">River Congo</a>
<a href="https://www.ghanabusinessnews.com/tag/free/" class="tag-cloud-link tag-link-39 tag-link-position-23" style="font-size: 8pt;">free</a>
<a href="https://www.ghanabusinessnews.com/tag/swimming/" class="tag-cloud-link tag-link-53 tag-link-position-24" style="font-size: 8pt;">swimming</a>
<a href="https://www.ghanabusinessnews.com/tag/africa/" class="tag-cloud-link tag-link-37 tag-link-position-25" style="font-size: 8pt;">Africa</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>VIDEO REPORT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/u_iz4l1PLk0" data-id="u_iz4l1PLk0" data-query=""></div><noscript><iframe width="300" height="250" src="https://www.youtube.com/embed/u_iz4l1PLk0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>

<center><a href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank" rel="noopener"> CLICK HERE TO VIEW VIDEOS </a></center></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Photo Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="metaslider-id-219497" style="width: 100%;" class="ml-slider-3-23-0 metaslider metaslider-flex metaslider-219497 ml-slider nav-hidden">
    <div id="metaslider_container_219497">
        <div id="metaslider_219497" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: block; width: 100%;" class="slide-220597 ms-image"><img width="1561" height="1600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201561%201600'%3E%3C/svg%3E" class="slider-219497 slide-220597" alt="" rel="" title="CoDA 34" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34.jpg 1561w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-293x300.jpg 293w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-999x1024.jpg 999w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-768x787.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-1499x1536.jpg 1499w" data-lazy-sizes="(max-width: 1561px) 100vw, 1561px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34.jpg" /><noscript><img width="1561" height="1600" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34.jpg" class="slider-219497 slide-220597" alt="" rel="" title="CoDA 34" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34.jpg 1561w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-293x300.jpg 293w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-999x1024.jpg 999w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-768x787.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-34-1499x1536.jpg 1499w" sizes="(max-width: 1561px) 100vw, 1561px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220601 ms-image"><img width="1600" height="1107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201107'%3E%3C/svg%3E" class="slider-219497 slide-220601" alt="" rel="" title="CoDA 4" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-300x208.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-1024x708.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-768x531.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-1536x1063.jpg 1536w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-110x75.jpg 110w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4.jpg" /><noscript><img width="1600" height="1107" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4.jpg" class="slider-219497 slide-220601" alt="" rel="" title="CoDA 4" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-300x208.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-1024x708.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-768x531.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-1536x1063.jpg 1536w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-4-110x75.jpg 110w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220595 ms-image"><img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20900'%3E%3C/svg%3E" class="slider-219497 slide-220595" alt="" rel="" title="CoDA 47" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-300x169.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-1024x576.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-768x432.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-1536x864.jpg 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47.jpg" /><noscript><img width="1600" height="900" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47.jpg" class="slider-219497 slide-220595" alt="" rel="" title="CoDA 47" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-300x169.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-1024x576.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-768x432.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-47-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220596 ms-image"><img width="1600" height="1234" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201234'%3E%3C/svg%3E" class="slider-219497 slide-220596" alt="" rel="" title="CoDA 41" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-300x231.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-1024x790.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-768x592.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-1536x1185.jpg 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41.jpg" /><noscript><img width="1600" height="1234" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41.jpg" class="slider-219497 slide-220596" alt="" rel="" title="CoDA 41" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-300x231.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-1024x790.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-768x592.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-41-1536x1185.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220603 ms-image"><img width="1600" height="953" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20953'%3E%3C/svg%3E" class="slider-219497 slide-220603" alt="" rel="" title="CoDA 19" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-300x179.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-1024x610.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-768x457.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-1536x915.jpg 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19.jpg" /><noscript><img width="1600" height="953" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19.jpg" class="slider-219497 slide-220603" alt="" rel="" title="CoDA 19" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-300x179.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-1024x610.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-768x457.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-19-1536x915.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220599 ms-image"><img width="1508" height="1600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201508%201600'%3E%3C/svg%3E" class="slider-219497 slide-220599" alt="" rel="" title="CoDA 33" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33.jpg 1508w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-283x300.jpg 283w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-965x1024.jpg 965w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-768x815.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-1448x1536.jpg 1448w" data-lazy-sizes="(max-width: 1508px) 100vw, 1508px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33.jpg" /><noscript><img width="1508" height="1600" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33.jpg" class="slider-219497 slide-220599" alt="" rel="" title="CoDA 33" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33.jpg 1508w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-283x300.jpg 283w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-965x1024.jpg 965w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-768x815.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-33-1448x1536.jpg 1448w" sizes="(max-width: 1508px) 100vw, 1508px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220600 ms-image"><img width="1406" height="1600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201406%201600'%3E%3C/svg%3E" class="slider-219497 slide-220600" alt="" rel="" title="CoDA 27" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27.jpg 1406w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-264x300.jpg 264w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-900x1024.jpg 900w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-768x874.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-1350x1536.jpg 1350w" data-lazy-sizes="(max-width: 1406px) 100vw, 1406px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27.jpg" /><noscript><img width="1406" height="1600" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27.jpg" class="slider-219497 slide-220600" alt="" rel="" title="CoDA 27" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27.jpg 1406w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-264x300.jpg 264w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-900x1024.jpg 900w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-768x874.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-27-1350x1536.jpg 1350w" sizes="(max-width: 1406px) 100vw, 1406px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220602 ms-image"><img width="1600" height="881" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20881'%3E%3C/svg%3E" class="slider-219497 slide-220602" alt="" rel="" title="CoDA 7" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-300x165.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-1024x564.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-768x423.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-1536x846.jpg 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7.jpg" /><noscript><img width="1600" height="881" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7.jpg" class="slider-219497 slide-220602" alt="" rel="" title="CoDA 7" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-300x165.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-1024x564.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-768x423.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-7-1536x846.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
                <li style="display: none; width: 100%;" class="slide-220594 ms-image"><img width="1600" height="993" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20993'%3E%3C/svg%3E" class="slider-219497 slide-220594" alt="" rel="" title="CoDA 36" data-lazy-srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-300x186.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-1024x636.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-768x477.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-1536x953.jpg 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36.jpg" /><noscript><img width="1600" height="993" src="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36.jpg" class="slider-219497 slide-220594" alt="" rel="" title="CoDA 36" srcset="https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36.jpg 1600w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-300x186.jpg 300w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-1024x636.jpg 1024w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-768x477.jpg 768w, https://www.ghanabusinessnews.com/wp-content/uploads/2021/07/CoDA-36-1536x953.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></li>
            </ul>
        </div>
        
    </div>
</div>
<a href="https://www.ghanabusinessnews.com/portfolio/"><center>Click here to view Photo Gallery</center></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://ccij.io//" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2020/12/ccij.jpg"></noscript></a>
<br><br>
<a href="https://gijn.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/cenozo.jpg"></noscript></a>
<br><br>
<a href="https://www.icij.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2018/05/ICIJ.jpg"></noscript></a>
<br><br>
<center><a href="https://forbiddenstories.org/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2019/04/forbidden-logo.jpg"></noscript></a></center>
<br><br>

<a href="http://www.financialafrik.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"><noscript><img src="https://www.ghanabusinessnews.com/wp-content/uploads/2017/06/financial-afrik.jpg"></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none; overflow: hidden; height: 290px;" src="about:blank" width="300" height="150" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&#038;width&#038;height=290&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=false&#038;show_border=true&#038;appId=328043870598344"></iframe><noscript><iframe style="border: none; overflow: hidden; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGhanabusinessnewscom%2F119378798085448&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=328043870598344" width="300" height="150" frameborder="0" scrolling="no"></iframe></noscript></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

	<!-- Background of PhotoSwipe.
		 It's a separate element as animating opacity is faster than rgba(). -->
	<div class="pswp__bg"></div>

	<!-- Slides wrapper with overflow:hidden. -->
	<div class="pswp__scroll-wrap">

		<!-- Container that holds slides.
			PhotoSwipe keeps only 3 of them in the DOM to save memory.
			Don't modify these 3 pswp__item elements, data is added later on. -->
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>

		<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		<div class="pswp__ui pswp__ui--hidden">

			<div class="pswp__top-bar">

				<!--  Controls are self-explanatory. Order can be changed. -->

				<div class="pswp__counter"></div>

				<a class="pswp__button pswp__button--close" title="Close (Esc)"></a>

				<a class="pswp__button pswp__button--share" title="Share"></a>

				<a class="pswp__button pswp__button--fs" title="Toggle fullscreen"></a>

				<a class="pswp__button pswp__button--zoom" title="Zoom in/out"></a>

				<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
				<!-- element will get class pswp__preloader--active when preloader is running -->
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>

			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<a class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</a>

			<a class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</a>

			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>

		</div>

	</div>

</div>
	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5025659553227958"
     data-ad-slot="2703737938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.ghanabusinessnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Ghanabusinessnewscom/119378798085448" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ghbusinessnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/GhanaBusinessNews/videos" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			Ghana Business News © Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCShmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCQkJKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksCgkJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQkJfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5naGFuYWJ1c2luZXNzbmV3cy5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS1mNDg4NzM5YzMwYjM0YmQ1ZGE2M2Q0NWYxOTdkMDZlNy5qcycsJ2dhJyk7CgkJCWdhKCdjcmVhdGUnLCAnVUEtMzU2MTYyMy0yJywgJ2F1dG8nKTsKCQkJZ2EoJ3JlcXVpcmUnLCAnZGlzcGxheWZlYXR1cmVzJyk7CgkJCWdhKCdyZXF1aXJlJywgJ2xpbmtpZCcpOwoJCQlnYSgnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSk7CgkJCWdhKCdzZXQnLCAnZm9yY2VTU0wnLCB0cnVlKTsKCQkJZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsKCQk=' ></script>

	<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5naGFuYWJ1c2luZXNzbmV3cy5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS1mNDg4NzM5YzMwYjM0YmQ1ZGE2M2Q0NWYxOTdkMDZlNy5qcycsJ2dhJyk7DQoNCiAgZ2EoJ2NyZWF0ZScsICdVQS0zNTYxNjIzLTInLCAnYXV0bycpOw0KICBnYSgnc2VuZCcsICdwYWdldmlldycpOw0KDQo=' ></script>

<!-- WP Socializer 7.0 - JS - Start -->

<!-- WP Socializer - JS - End -->
<div id="wpsr-share-menu" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Share</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-share-menu" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><div class="wpsr-sm-links"><div><a href="#" rel="nofollow" title="Post this on Blogger" class="wpsr-sm-link wpsr-sml-blogger"  data-d="aHR0cHM6Ly93d3cuYmxvZ2dlci5jb20vYmxvZy10aGlzLmc/dT17dXJsfSZuPXt0aXRsZX0mdD17ZXhjZXJwdH0=" style="background-color: #FF6501"><span class="wpsr-sm-icon"><i class="fa fa-rss-square"></i></span><span class="wpsr-sm-text">Blogger</span></a></div><div><a href="#" rel="nofollow" title="Post this on Delicious" class="wpsr-sm-link wpsr-sml-delicious"  data-d="aHR0cHM6Ly9kZWxpY2lvdXMuY29tL3Bvc3Q/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0mbm90ZXM9e2V4Y2VycHR9" style="background-color: #3274D1"><span class="wpsr-sm-icon"><i class="fab fa-delicious"></i></span><span class="wpsr-sm-text">Delicious</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Digg" class="wpsr-sm-link wpsr-sml-digg"  data-d="aHR0cHM6Ly9kaWdnLmNvbS9zdWJtaXQ/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fab fa-digg"></i></span><span class="wpsr-sm-text">Digg</span></a></div><div><a href="#" rel="nofollow" title="Email this " class="wpsr-sm-link wpsr-sml-email"  data-d="bWFpbHRvOj9zdWJqZWN0PXt0aXRsZX0mYm9keT17ZXhjZXJwdH0lMjAtJTIwe3VybH0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fa fa-envelope"></i></span><span class="wpsr-sm-text">Email</span></a></div><div><a href="#" rel="nofollow" title="Share this on Facebook" class="wpsr-sm-link wpsr-sml-facebook"  data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlLnBocD91PXt1cmx9" style="background-color: #1977f3"><span class="wpsr-sm-icon"><i class="fab fa-facebook-f"></i></span><span class="wpsr-sm-text">Facebook</span></a></div><div><a href="#" rel="nofollow" title="Facebook messenger" class="wpsr-sm-link wpsr-sml-fbmessenger"  data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2RpYWxvZy9zZW5kP2FwcF9pZD17ZmItYXBwLWlkfSZsaW5rPXt1cmx9JnJlZGlyZWN0X3VyaT17dXJsfQ==" data-m="ZmItbWVzc2VuZ2VyOi8vc2hhcmU/bGluaz17dXJsfQ==" style="background-color: #2998ff"><span class="wpsr-sm-icon"><i class="fab fa-facebook-messenger"></i></span><span class="wpsr-sm-text">Facebook messenger</span></a></div><div><a href="#" rel="nofollow" title="Bookmark this on Google" class="wpsr-sm-link wpsr-sml-google"  data-d="aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9ib29rbWFya3MvbWFyaz9vcD1lZGl0JmJrbWs9e3VybH0mdGl0bGU9e3RpdGxlfSZhbm5vdGF0aW9uPXtleGNlcnB0fQ==" style="background-color: #3A7CEC"><span class="wpsr-sm-icon"><i class="fab fa-google"></i></span><span class="wpsr-sm-text">Google</span></a></div><div><a href="#" rel="nofollow" title="Share this on HackerNews" class="wpsr-sm-link wpsr-sml-hackernews"  data-d="aHR0cHM6Ly9uZXdzLnljb21iaW5hdG9yLmNvbS9zdWJtaXRsaW5rP3U9e3VybH0mdD17dGl0bGV9" style="background-color: #FF6500"><span class="wpsr-sm-icon"><i class="fab fa-hacker-news"></i></span><span class="wpsr-sm-text">Hacker News</span></a></div><div><a href="#" rel="nofollow" title="Line" class="wpsr-sm-link wpsr-sml-line"  data-d="aHR0cHM6Ly9zb2NpYWwtcGx1Z2lucy5saW5lLm1lL2xpbmVpdC9zaGFyZT91cmw9e3VybH0=" style="background-color: #00C300"><span class="wpsr-sm-icon"><i class="fab fa-line"></i></span><span class="wpsr-sm-text">Line</span></a></div><div><a href="#" rel="nofollow" title="Add this to LinkedIn" class="wpsr-sm-link wpsr-sml-linkedin"  data-d="aHR0cHM6Ly93d3cubGlua2VkaW4uY29tL3NoYXJpbmcvc2hhcmUtb2Zmc2l0ZS8/dXJsPXt1cmx9" style="background-color: #0274B3"><span class="wpsr-sm-icon"><i class="fab fa-linkedin-in"></i></span><span class="wpsr-sm-text">LinkedIn</span></a></div><div><a href="#" rel="nofollow" title="Mix" class="wpsr-sm-link wpsr-sml-mix"  data-d="aHR0cHM6Ly9taXguY29tL21peGl0P3VybD17dXJsfQ==" style="background-color: #ff8226"><span class="wpsr-sm-icon"><i class="fab fa-mix"></i></span><span class="wpsr-sm-text">Mix</span></a></div><div><a href="#" rel="nofollow" title="Odnoklassniki" class="wpsr-sm-link wpsr-sml-odnoklassniki"  data-d="aHR0cHM6Ly9jb25uZWN0Lm9rLnJ1L2RrP3N0LmNtZD1PQXV0aDJMb2dpbiZzdC5sYXlvdXQ9dyZzdC5yZWRpcmVjdD0lMjUyRmRrJTI1M0ZjbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5jbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5zaGFyZVVybCUyNTNEe3VybH0mc3QuX3d0PTEmc3QuY2xpZW50X2lkPS0x" style="background-color: #F2720C"><span class="wpsr-sm-icon"><i class="fab fa-odnoklassniki"></i></span><span class="wpsr-sm-text">Odnoklassniki</span></a></div><div><a href="#" rel="nofollow" title="Convert to PDF" class="wpsr-sm-link wpsr-sml-pdf"  data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #E61B2E"><span class="wpsr-sm-icon"><i class="fa fa-file-pdf"></i></span><span class="wpsr-sm-text">PDF</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pinterest" class="wpsr-sm-link wpsr-sml-pinterest"  data-d="aHR0cHM6Ly93d3cucGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8/dXJsPXt1cmx9Jm1lZGlhPXtpbWFnZX0mZGVzY3JpcHRpb249e2V4Y2VycHR9" style="background-color: #CB2027"><span class="wpsr-sm-icon"><i class="fab fa-pinterest"></i></span><span class="wpsr-sm-text">Pinterest</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pocket" class="wpsr-sm-link wpsr-sml-pocket"  data-d="aHR0cHM6Ly9nZXRwb2NrZXQuY29tL3NhdmU/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #EF4056"><span class="wpsr-sm-icon"><i class="fab fa-get-pocket"></i></span><span class="wpsr-sm-text">Pocket</span></a></div><div><a href="#" rel="nofollow" title="Print this article " class="wpsr-sm-link wpsr-sml-print"  data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #6D9F00"><span class="wpsr-sm-icon"><i class="fa fa-print"></i></span><span class="wpsr-sm-text">Print</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Reddit" class="wpsr-sm-link wpsr-sml-reddit"  data-d="aHR0cHM6Ly9yZWRkaXQuY29tL3N1Ym1pdD91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #FF5600"><span class="wpsr-sm-icon"><i class="fab fa-reddit-alien"></i></span><span class="wpsr-sm-text">Reddit</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Renren" class="wpsr-sm-link wpsr-sml-renren"  data-d="aHR0cHM6Ly93d3cuY29ubmVjdC5yZW5yZW4uY29tL3NoYXJlL3NoYXJlcj91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #005EAC"><span class="wpsr-sm-icon"><i class="fab fa-renren"></i></span><span class="wpsr-sm-text">Renren</span></a></div><div><a href="#" rel="nofollow" title="Short link" class="wpsr-sm-link wpsr-sml-shortlink"  data-d="e3Nob3J0LXVybH0=" style="background-color: #333"><span class="wpsr-sm-icon"><i class="fa fa-link"></i></span><span class="wpsr-sm-text">Short link</span></a></div><div><a href="#" rel="nofollow" title="Share via SMS" class="wpsr-sm-link wpsr-sml-sms"  data-d="c21zOj8mYm9keT17dGl0bGV9JTIwe3VybH0=" style="background-color: #35d54f"><span class="wpsr-sm-icon"><i class="fa fa-sms"></i></span><span class="wpsr-sm-text">SMS</span></a></div><div><a href="#" rel="nofollow" title="Skype" class="wpsr-sm-link wpsr-sml-skype"  data-d="aHR0cHM6Ly93ZWIuc2t5cGUuY29tL3NoYXJlP3VybD17dXJsfQ==" style="background-color: #00AFF0"><span class="wpsr-sm-icon"><i class="fab fa-skype"></i></span><span class="wpsr-sm-text">Skype</span></a></div><div><a href="#" rel="nofollow" title="Telegram" class="wpsr-sm-link wpsr-sml-telegram"  data-d="aHR0cHM6Ly90ZWxlZ3JhbS5tZS9zaGFyZS91cmw/dXJsPXt1cmx9JnRleHQ9e3RpdGxlfQ==" style="background-color: #179cde"><span class="wpsr-sm-icon"><i class="fab fa-telegram-plane"></i></span><span class="wpsr-sm-text">Telegram</span></a></div><div><a href="#" rel="nofollow" title="Share this on Tumblr" class="wpsr-sm-link wpsr-sml-tumblr"  data-d="aHR0cHM6Ly93d3cudHVtYmxyLmNvbS9zaGFyZT92PTMmdT17dXJsfSZ0PXt0aXRsZX0mcz17ZXhjZXJwdH0=" style="background-color: #314358"><span class="wpsr-sm-icon"><i class="fab fa-tumblr"></i></span><span class="wpsr-sm-text">Tumblr</span></a></div><div><a href="#" rel="nofollow" title="Tweet this !" class="wpsr-sm-link wpsr-sml-twitter"  data-d="aHR0cHM6Ly90d2l0dGVyLmNvbS9pbnRlbnQvdHdlZXQ/dGV4dD17dGl0bGV9JTIwLSUyMHt1cmx9JTIwe3R3aXR0ZXItdXNlcm5hbWV9" style="background-color: #1da1f2"><span class="wpsr-sm-icon"><i class="fab fa-twitter"></i></span><span class="wpsr-sm-text">Twitter</span></a></div><div><a href="#" rel="nofollow" title="Share this on VKontakte" class="wpsr-sm-link wpsr-sml-vkontakte"  data-d="aHR0cHM6Ly92ay5jb20vc2hhcmUucGhwP3VybD17dXJsfSZ0aXRsZT17dGl0bGV9JmRlc2NyaXB0aW9uPXtleGNlcnB0fQ==" style="background-color: #4C75A3"><span class="wpsr-sm-icon"><i class="fab fa-vk"></i></span><span class="wpsr-sm-text">VKontakte</span></a></div><div><a href="#" rel="nofollow" title="WeChat" class="wpsr-sm-link wpsr-sml-wechat"  data-d="d2VpeGluOi8vZGwvY2hhdD90ZXh0PXt1cmx9" style="background-color: #7BB32E"><span class="wpsr-sm-icon"><i class="fab fa-weixin"></i></span><span class="wpsr-sm-text">wechat</span></a></div><div><a href="#" rel="nofollow" title="Weibo" class="wpsr-sm-link wpsr-sml-weibo"  data-d="aHR0cHM6Ly9zZXJ2aWNlLndlaWJvLmNvbS9zaGFyZS9zaGFyZS5waHA/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #E6162D"><span class="wpsr-sm-icon"><i class="fab fa-weibo"></i></span><span class="wpsr-sm-text">Weibo</span></a></div><div><a href="#" rel="nofollow" title="WhatsApp" class="wpsr-sm-link wpsr-sml-whatsapp"  data-d="aHR0cHM6Ly9hcGkud2hhdHNhcHAuY29tL3NlbmQ/dGV4dD17dGl0bGV9JTIwe3VybH0=" data-m="d2hhdHNhcHA6Ly9zZW5kP3RleHQ9e3RpdGxlfSUyMC0lMjB7dXJsfQ==" style="background-color: #60b82d"><span class="wpsr-sm-icon"><i class="fab fa-whatsapp"></i></span><span class="wpsr-sm-text">WhatsApp</span></a></div><div><a href="#" rel="nofollow" title="Share this on Xing" class="wpsr-sm-link wpsr-sml-xing"  data-d="aHR0cHM6Ly93d3cueGluZy5jb20vYXBwL3VzZXI/b3A9c2hhcmUmdXJsPXt1cmx9" style="background-color: #006567"><span class="wpsr-sm-icon"><i class="fab fa-xing"></i></span><span class="wpsr-sm-text">Xing</span></a></div><div><a href="#" rel="nofollow" title="Add this to Yahoo! Mail" class="wpsr-sm-link wpsr-sml-yahoomail"  data-d="aHR0cHM6Ly9jb21wb3NlLm1haWwueWFob28uY29tLz9ib2R5PXtleGNlcnB0fSUyMC0lMjB7dXJsfSZzdWJqZWN0PXt0aXRsZX0=" style="background-color: #4A00A1"><span class="wpsr-sm-icon"><i class="fab fa-yahoo"></i></span><span class="wpsr-sm-text">Yahoo! Mail</span></a></div></div></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Copy short link</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-short-link" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><input type="text" id="wpsr-short-link-url" readonly /><a href="#" id="wpsr-sl-copy-btn" data-c="Copy link" data-d="Copied !">Copy link</a></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><link data-minify="1" rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider-c7bac223af18a509019af913f7a405c8.css' type='text/css' media='all' property='stylesheet' />
<link data-minify="1" rel='stylesheet' id='metaslider-public-css'  href='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/plugins/ml-slider/assets/metaslider/public-cdab6e8c9c3b0c4b04b4b59100fc17b4.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ghanabusinessnews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/tie-scripts-7a3d2f924dfa52700fa8240d2791e042.js' id='tie-scripts-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/cache/min/1/wp-content/themes/sahifa/js/ilightbox.packed-6b7c0fd80cbf694140b8198952aef298.js' id='tie-ilightbox-js' defer></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js' id='metaslider-flex-slider-js' defer></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>window.addEventListener('DOMContentLoaded', function() {
var metaslider_219497 = function($) {
            $('#metaslider_219497').flexslider({ 
                slideshowSpeed:4000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_219497');
        };
        var timer_metaslider_219497 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_219497, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_219497, 1) : metaslider_219497(window.jQuery);
        };
        timer_metaslider_219497();
});</script>
<script type='text/javascript' id='wpsr_main_js-js-extra'>
/* <![CDATA[ */
var wp_socializer = {"ajax_url":"https:\/\/www.ghanabusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanabusinessnews.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js' id='wpsr_main_js-js' defer></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'81194497',post:'224147',tz:'0',srv:'www.ghanabusinessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '81194497', '224147' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghanabusinessnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635758384 -->